Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Caros amigos,
    estou querendo hospedar meu site aqui em casa mesmo, segui varios tutos mas não obtive sucesso em nenhum.
    Instalei o Ubuntu Server 9.04 configurei o Bind, usando este tutorial
    http://www.vivaolinux.com.br/artigo/...Linux?pagina=2


    Minha conexão é de ip dinamico, mas a porta 80 não é bloqueada, configurei o DynDNS no próprio roteador, essa parte esta funcionando beleza. O problema é que meu dns não responde ao registro br.
    Nos testes do bind ele respondeu perfeitamente.

    Grato.
    Última edição por FONSENIX; 11-07-2009 às 19:02. Razão: não aparece o link

  2. Vc não precisa configurar nada no bind amigo...
    como seu ip é dinamico o Dyndns responde as requisições do dominio que vc cadastrou previamente e aponta para o ip que vc estiver utilizando.

    Tambem não ira cadastrar nada no registro.br pq como seu ip ira mudar constantimente nem compenssa né.
    unica coisa que vc tem que fazer é configurar o Apache mesmo...


    Agora se vc tiver um ip fixo, ai sim vc configura o bind, e cadastra no registro.br.

    outra coisa...
    seu site ira funcionar apenas como em:

    http://

    e NÂO com

    www

    abraço!



  3. Vc não precisa configurar nada no bind amigo...
    como seu ip é dinamico o Dyndns responde as requisições do dominio que vc cadastrou previamente e aponta para o ip que vc estiver utilizando.
    Tambem não ira cadastrar nada no registro.br pq como seu ip ira mudar constantimente nem compenssa né.
    unica coisa que vc tem que fazer é configurar o Apache mesmo...
    Agora se vc tiver um ip fixo, ai sim vc configura o bind, e cadastra no registro.br.
    outra coisa...
    seu site ira funcionar apenas como em:
    http://
    e NÂO com
    www
    abraço!
    Lincoln ,
    muito obrigado por ter se interessado em ajudar. Desde de quando postei obtive um grande avanço, .
    Eu instalei o ISPConfig, agora o registro br reconchece a autoridade sobre meu domínio, porém não esta propando. Acho que deve ser algum problema na configuração da zona no ispconfig.
    Porque mudei no registro br e ele aceitou a mudançao mas quando tento acessar no navegador, não vai.

    Se vc souber como se configura direito o ispconfig eu agradeço.

    Valeu

  4. até te ajudo brother...
    mas seria viavel primeiro vc conseguir acessar sua pagina via endereço e não por ip, para sabermos se realmente esta funcionando.



  5. Citação Postado originalmente por Lincoln Ver Post
    até te ajudo brother...
    mas seria viavel primeiro vc conseguir acessar sua pagina via endereço e não por ip, para sabermos se realmente esta funcionando.
    Lincoln,
    já consegui a façanha de montar um servidor com apenas um IP e dinâmico, então o problema do post já esta praticamente resolvido. O problema agora é que após eu ter feito a besteira de ter desligado a energia com o servidor funcionando , não consegu mais enviar nem receber emails.
    Eu não queria ter que reinstalar tudo novamente.

    Ele esta retornando a seguinte mensagem, e antes estava bala, manda e recebia emails como um foguete, rs:

    Protocolo: SMTP, Resposta do servidor: '421 Cannot connect to SMTP server



    Valeu Lincoln.






Tópicos Similares

  1. Respostas: 20
    Último Post: 20-04-2017, 10:45
  2. Respostas: 5
    Último Post: 01-07-2014, 08:03
  3. Respostas: 13
    Último Post: 20-09-2011, 13:39
  4. Hospedar um site no meu computador
    Por samukinha no fórum Servidores de Rede
    Respostas: 21
    Último Post: 13-04-2011, 11:51
  5. Liberar para apenas um site
    Por EDUipiranga no fórum Redes
    Respostas: 3
    Último Post: 25-04-2008, 07:46

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L