Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. olá amigos, por favor, tenho 1 speedy de 2mb com ip fixo e outro speedy de 2mb com ip q muda a cada conexão , keria juntar esses 2 links seria possivel mesmo um sendo ip fixo e o outro q muda tda vez q conecto? quanto a load balance eu NÃO sei fazer, intão to optando em pedir ajuda a quem tem mais experiencia perguntando se tem algum router q pega os 2 sinais do speedy e libera apenas 1 sinal com 2MB , eh possivel????


    COMO O AMIGO AI DE BAIXO DISSE Q EH MAIS COMPLICADO AINDA PELO ROUTER, INTÃO POR FAVOR, ALGUEM TEM UM TUTORIAL PRA MIM FAZER O LOAD BALANCE NO MIKROTIK COM MEU LINK DE IP FIXO + MEU LINK D IP DINAMICO?
    Última edição por mastercds2003; 15-07-2009 às 15:18.

  2. atraves de um router nao seria mto pratico... pq configuracoes em router nao são tão simples de serem feitas, e no seu caso, quando o speedy de ip dinamico cair, e vc mandar rediscar, ele vai provavelmente pegar um outro ip, e quando isso ocorrer vc tera de alterar as configuracoes devido aos novos dado que ele ira adquirir. Alem disso, se a conexão do seu speedy de ip fixo for dedicada, seu roter tera que ter uma placa serial para receber o link dedicado, e 2 ethernet pra receber o link de ip dinamico e pra mandar pra sua rede. Se o seu link de ip fixo for um link adsl comum, seu router tera que ter 3 placas ethernet. Ou seja, nao é viavel.



  3. amigo existe alguns equipamentos que fazem isso e forma simplificada, porem a custos e custos, esse aki DI-LB604 : Roteador D-Link 4 Port Load Balancing SMB Router : MicroSafe eh uma opçao barata porem nao suporta muitos clientes, se quiser algo mais profissional tente procurar saber sobre PEPLINK porem ja te adianto que eh bem salgado, rola mais vc fazer um load no MK mesmo

  4. amigo se vc usa mikrotik coloca uma interface pra cada link
    na primeira vc libera o ip fixo
    na segunda vc cria um discador ou um cliente dhcp ( conforme o caso)
    dai vc faz QOS/QUEUES TREE (Queue Tree/QoS - mais de uma interface publica... como fazer??)
    dai pra frente o servidor faz tudo sozinho ...



  5. existe e ja usei esse equipamento mas não recomendo...
    porem no seu caso um load por rotas ou simplesmente por grupos ja ficaria legal...

    mas se vc quer ...ta ai...3 tipos de load ja postado no forum...


    LOAD BALANCE 1
    e o mais simples de todos, onde vc coloca dois gatewey e redireciona a porta do msn e https!!
    exemplo:
    Interfaces
    Rede ip - 192.168.0.1/24
    Link1 ip - 10.10.10.1/24
    Link2 ip - 20.20.20.1/24
    regras:
    /ip firewall mangle
    add action=mark-routing chain=prerouting comment=msn disabled=no dst-port=\
    1863 new-routing-mark=msn passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" disabled=no \
    new-packet-mark=msn passthrough=yes routing-mark=extra
    add action=mark-routing chain=prerouting comment=https disabled=no dst-port=\
    443 new-routing-mark=https passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" disabled=no \
    new-packet-mark=https passthrough=yes routing-mark=extra
    /ip route
    add comment=balanceamento disabled=no dst-address=0.0.0.0/0 \
    gateway=10.10.10.1,20.20.20.1 scope=255 target-scope=\
    10
    add comment=extras disabled=no distance=1 dst-address=0.0.0.0/0 \
    gateway=20.20.20.1 routing-mark="extra" scope=255 target-scope=\
    10

    LOAD BALANCE 2
    Esse vc separa por grupos de usuarios da sua rede.
    Exemplo:
    Interface
    Rede ip - 192.168.0.1/24
    Link1 ip - 10.10.10.1/24
    Link2 ip - 20.20.20.1/24
    regras:

    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="GrupA" \
    disabled=no new-routing-mark=GrupA passthrough=no src-address=\
    192.168.0.2-192.168.0.128
    add action=mark-routing chain=prerouting comment="GrupB" \
    disabled=no new-routing-mark=GrupB passthrough=no src-address=\
    192.168.0.129-192.168.0.254
    /ip route
    add comment=GrupA disabled=no dst-address=0.0.0.0/0 gateway=\
    10.10.10.1 routing-mark=GrupA scope=255 target-scope=10
    add comment=GrupB disabled=no dst-address=0.0.0.0/0 gateway=\
    20.20.20.1 routing-mark=GrupoB scope=255 target-scope=10
    galera agora vou colocar uns sripts para se for o caso de algum link cair:
    Regras:
    /system script
    add name=link1-on policy=\
    ftp,reboot,read,write,policy,test,w inbox,password,sniff source=\
    "/ip route {set [find comment=GrupA] gateway=10.10.10.1 }"
    add name=link1-off policy=\
    ftp,reboot,read,write,policy,test,w inbox,password,sniff source=\
    "/ip route {set [find comment=GrupA] gateway=20.20.20.1 }"
    add name=link2-on policy=\
    ftp,reboot,read,write,policy,test,w inbox,password,sniff source=\
    "/ip route {set [find comment=GrupB] gateway=20.20.20.1 }"
    add name=link2-off policy=\
    ftp,reboot,read,write,policy,test,w inbox,password,sniff source=\
    "/ip route {set [find comment=GrupB] gateway=10.10.10.1 }"
    /tool netwatch
    add comment="Rota - Grupo A" disabled=no down-script=link1-off host=\
    10.10.10.1 interval=5m timeout=1s up-script=link1-on
    add comment="Rota - Grupo B" disabled=no down-script=link2-off \
    host=20.20.20.1 interval=5m timeout=1s up-script=link2-on

    exemplo 2
    Rede ip - 192.168.0.1/24
    Link1 ip - 10.10.10.1/24
    Link2 ip - 20.20.20.1/24
    Link3 ip - 30.30.30.1/24
    Link4 ip - 40.40.40.1/24
    Regras
    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="GrupA" \
    disabled=no new-routing-mark=GrupA passthrough=no src-address=\
    192.168.0.2-192.168.0.64
    add action=mark-routing chain=prerouting comment="GrupB" \
    disabled=no new-routing-mark=GrupB passthrough=no src-address=\
    192.168.0.65-192.168.0.128
    add action=mark-routing chain=prerouting comment="GrupC" \
    disabled=no new-routing-mark=GrupC passthrough=no src-address=\
    192.168.0.129-192.168.0.192
    add action=mark-routing chain=prerouting comment="GrupD" \
    disabled=no new-routing-mark=GrupD passthrough=no src-address=\
    192.168.0.193-192.168.0.254
    /ip route
    add comment=GrupA disabled=no dst-address=0.0.0.0/0 gateway=\
    10.10.10.1 routing-mark=GrupA scope=255 target-scope=10
    add comment=GrupB disabled=no dst-address=0.0.0.0/0 gateway=\
    20.20.20.1 routing-mark=GrupoB scope=255 target-scope=10
    add comment=GrupA disabled=no dst-address=0.0.0.0/0 gateway=\
    30.30.30.1 routing-mark=GrupC scope=255 target-scope=10
    add comment=GrupB disabled=no dst-address=0.0.0.0/0 gateway=\
    40.40.40.1 routing-mark=GrupoD scope=255 target-scope=10
    LOAD BALANCE 3
    esse um load que o mikrotik distribui por pacotes de conexão ja e mais um pouca complicada de se explicar mas vamos lá.
    Mikrotik Versão 2.9
    exemplo:
    Rede ip - 192.168.0.1/24
    Link1 ip - 10.10.10.1/24
    Link2 ip - 20.20.20.1/24
    Regras
    / ip firewall mangle
    add chain=prerouting in-interface= Rede connection-state=new nth=1,1,0 action=mark-connection new-connection-mark=odd passthrough=yes comment="Balanceamento de carga" disabled=no
    add chain=prerouting in-interface= Rede connection-mark=odd action=mark-routing new-routing-mark=odd passthrough=no comment="" disabled=no
    add chain=prerouting in-interface= Rede connection-state=new nth=1,1,1 action=mark-connection new-connection-mark=even passthrough=yes comment="" disabled=no
    add chain=prerouting in-interface= Rede connection-mark=even action=mark-routing new-routing-mark=even passthrough=no comment="" disabled=no

    / ip firewall nat
    add chain=srcnat connection-mark=odd action=src-nat to-addresses=10.10.10.1 to-ports=0-65535 comment="Balanceamento de carga" disabled=no
    add chain=srcnat connection-mark=even action=src-nat to-addresses=20.20.20.1 to-ports=0-65535 comment="" disabled=no
    / ip route
    add dst-address=0.0.0.0/0 gateway=10.10.10.1 scope=255 target-scope=10 routing-mark=odd comment="Gateway link1" disabled=no
    add dst-address=0.0.0.0/0 gateway=20.20.20.1 scope=255 target-scope=10 routing-mark=even comment="Gateway link2" disabled=no
    add dst-address=0.0.0.0/0 gateway=20.20.20.1 scope=255 target-scope=10 comment="principal" disabled=yes
    Espero que ajude muita gente, qualquer duvida e so postar obrigado
    Última edição por Everloko; 29-07-2009 às 22:17.






Tópicos Similares

  1. Respostas: 4
    Último Post: 25-10-2017, 20:03
  2. Tem algum software de chat online freeware?
    Por Edilmar no fórum Servidores de Rede
    Respostas: 4
    Último Post: 30-10-2006, 10:01
  3. Squid tem algum jeito de funcionar para bloqueio de https?
    Por Edilmar no fórum Servidores de Rede
    Respostas: 10
    Último Post: 11-09-2006, 13:56
  4. tem algum comando para liberar memoria ?
    Por no fórum Servidores de Rede
    Respostas: 9
    Último Post: 11-06-2005, 01:40
  5. O linux tem algum programa que abre os arquivo (.exe)
    Por DDC no fórum Servidores de Rede
    Respostas: 4
    Último Post: 16-07-2004, 23:12

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L