+ Responder ao Tópico



  1. Para mim é muito útil e estou compartilhando.

    Na Matriz:

    /system ntp server
    set broadcast=no enabled=yes manycast=no multicast=yes

    /system ntp client
    set enabled=yes mode=unicast primary-ntp=200.192.232.8 secondary-ntp=200.160.0.8

    /system clock
    set time-zone-name=America/Cuiaba
    OBS: Altere o time-zone-name para sua cidade.


    Nas Filiais:

    /system ntp client
    set enabled=yes mode=unicast primary-ntp="ip do MK servidor NTP" secondary-ntp=200.192.232.8

    /system clock
    set time-zone-name=America/Cuiaba
    OBS: Altere o time-zone-name para sua cidade.


    Se for útil agradeça.
    Última edição por lacierdias; 19-07-2009 às 10:10.

  2. Prezado, os ips 200.192.232.8 e 200.160.0.8 são da sua rede ou são servidores NTP?



  3. Citação Postado originalmente por skymax Ver Post
    Prezado, os ips 200.192.232.8 e 200.160.0.8 são da sua rede ou são servidores NTP?
    sao ips do a.ntp.br e b.ntp.br .. servidores publicos da fapesp ?)

  4. Bom, nessa sua configuração tem so uma coisinha de estranho...
    vc configurou o server de NTP em um MKT que fica na Matriz, e depois nas filiais vc configurou o cliente do NTP para um endereço de fora da sua rede ao inves de configurar para esse server que vc acabou de configurar, isso que ficou meio confuso.
    Mas, para simplificar pro pessoal, basta configurar assim em todas os mkts, nao importa se é na filial ou matriz:
    /system ntp client set enabled=yes mode=unicast primary-ntp=a.ntp.br secondary-ntp=b.ntp.br
    e depois vai em /system clock set time-zone-name="time zone referente a sua regiao"
    e pronto, vc tera seu NTP client funcionando perfeito!



  5. Citação Postado originalmente por DarthLodis Ver Post
    Bom, nessa sua configuração tem so uma coisinha de estranho...
    vc configurou o server de NTP em um MKT que fica na Matriz, e depois nas filiais vc configurou o cliente do NTP para um endereço de fora da sua rede ao inves de configurar para esse server que vc acabou de configurar, isso que ficou meio confuso.
    Mas, para simplificar pro pessoal, basta configurar assim em todas os mkts, nao importa se é na filial ou matriz:
    /system ntp client set enabled=yes mode=unicast primary-ntp=a.ntp.br secondary-ntp=b.ntp.br
    e depois vai em /system clock set time-zone-name="time zone referente a sua regiao"
    e pronto, vc tera seu NTP client funcionando perfeito!

    Amigo, acho q vc não entendeu.

    As primeiras linhas de comando configuram o MK com server NTP da sua rede e o segundo configura para que as Filiais ou demais MK`s apontem como primário o seu NTP interno e no caso de falha do mesmo ele pega direto da internet: 200.192.232.8 ou a.ntp.br.
    Embora funciona resolvendo nome optei por ip caso o DNS falhe mantemos a hora.
    Em ambiente monitorado log é sempre muito critico.

    Segue o comando da filial:

    /system ntp client
    set enabled=yes mode=unicast primary-ntp="ip do MK servidor NTP" secondary-ntp=200.192.232.8


    Att.






Tópicos Similares

  1. Respostas: 0
    Último Post: 19-02-2008, 14:52
  2. Linux AP Mikrotik com Dwl-512, 520 ou ag530?
    Por Portela no fórum Redes
    Respostas: 10
    Último Post: 19-01-2006, 21:20
  3. Como Autenticar num Servidor Radius através do PPPoe Server?
    Por caio herdy no fórum Servidores de Rede
    Respostas: 4
    Último Post: 03-08-2005, 08:58
  4. Controle de banda através do ip de origem com o HTB !!!
    Por hawk23 no fórum Servidores de Rede
    Respostas: 2
    Último Post: 09-10-2004, 12:00
  5. NTP COM 1 HORA
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 16-10-2002, 11:42

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L