+ Responder ao Tópico



  1. Saudações amigos do under. à uns 2 meses atrás compramos aqui um Servidor de 500gb 4GB ram dual core para servidor de proxy usando o ubuntu Server e Squid 2.7 em paralelo com Mikrotik 2.9 e cache full. montei o servidor, com a juda de vocês pelos fóruns e tutoriais e até ontem estava um espetáculo. muito bom mesmo até ontem quando os clientes começaram à ligar dizendo que estavam aparecendo umas mensagens estranhas. essas daqui:

    essa é uma:
    220 relay.aco-online.de ESMTP Postfix 502 Error: command not implemented 502 Error: command not implemented 502 Error: command not implemented 502 Error: command not implemented 502 Error: command not implemented 221 Error: I can break rules, too. Goodbye

    essa é outra:
    While trying to retrieve the URL: 194.95.249.232:25
    The following error was encountered:
    Connection to 194.95.249.232 Failed (nem tenho essa faixa de IP aqui)
    The system returned:
    (111) Connection refusedThe remote host or network may be down. Please try the request again.

    essa é outra:

    220 ips43.ips-network.com ESMTP Sendmail 8.12.10/8.12.10; Sat, 18 Jul 2009 21:22:31 +0200 500 5.5.1 Command unrecognized: "CONNECT 212.254.226.17:25 HTTP/1.0" 500 5.5.1 Command unrecognized: "MT-Proxy-ID: 1804289383" 500 5.5.1 Command unrecognized: "X-Forwarded-For: 74.63.106.250" 500 5.5.1 Command unrecognized: "" 500 5.5.1 Command unrecognized: "GET

    essa é outra:
    Array ( [GEOIP_ADDR] => 187.4.61.123 [GEOIP_CONTINENT_CODE] => SA [GEOIP_COUNTRY_CODE] => BR [GEOIP_COUNTRY_NAME] => Brazil [HTTP_HOST] => apos2.com [HTTP_USER_AGENT] => Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) [CONTENT_TYPE] => application/x-www-form-urlencoded [CONTENT_LENGTH] => 35 [HTTP_MT_PROXY_ID] => 1804289383 [HTTP_VIA] => 1.0 proxywnet:5128 (squid/2.7.STABLE3) [HTTP_X_FORWA


    isso aconteceu ontem, o cache estava com 140GB, limpei o cache ontem e coloquei pra rodar de novo tanto o Mikrotik como o Ubuntu foram bem até agora de tarde até acontecer de novo.
    temporariamente tirei o proxy do ar até encontrar uma solução.
    Agradeço à todos que ajudarem obrigado.

  2. Faz assim formata de novo instale ele e teste
    se tiver um hd de 40 gb só para o sistema melhor
    pq fica um de 500 gb só pra cache



  3. sua cnfigura;áo deve estar permitindo clientes externos usarem seu proxy ... geralmente (pelos relacos de conexao a porta 25) isto esta sendo utilizado por spammers...

    faca revisao das regras.. permitindo apenas sua rede a usar o proxy.. no final das acls.. coloque:

    http_access deny all


    exemplo:

    acl minha_rede 192.168.0.0/24

    http_access allow minha_rede
    http_access deny all

    assim.. somente sua rede consegue utilizar o proxy

  4. Obrigado amigos,
    vou testar amanhã e posto as novidades aqui






Tópicos Similares

  1. Problemas com proxy Transparente
    Por ungisoft no fórum Servidores de Rede
    Respostas: 1
    Último Post: 23-07-2005, 06:44
  2. Problemas com proxy transparente
    Por itagildo no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-07-2005, 09:47
  3. Problemas com Proxy Transparente X Conectividade Social
    Por tabajara no fórum Servidores de Rede
    Respostas: 3
    Último Post: 18-05-2005, 13:04
  4. problemas com proxy squid, iptables
    Por computech no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-11-2004, 20:31
  5. PROBLEMAS COM PROXY
    Por jversolato no fórum Servidores de Rede
    Respostas: 4
    Último Post: 05-06-2003, 12:27

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L