+ Responder ao Tópico



  1. Gostaria de saber se a necessidade de adicionar algumas regra em bride filters igual adiciona no servidor mk em ip firewall filters?

    Tipo essas de virus:

    / ip firewall filter
    add chain=forward action=jump jump-target=virus protocol=tcp comment="Cria jumps para novas chains" disabled=no
    /ip firewall filter
    add chain=virus protocol=tcp dst-port=445 action=drop comment="bloqueio de \ VIRUS conhecidos" disabled=no
    add chain=virus protocol=udp dst-port=445 action=drop comment="" disabled=no
    add chain=virus protocol=tcp dst-port=593 action=drop comment="" disabled=no
    add chain=virus protocol=tcp dst-port=1080 action=drop comment="" disabled=no
    add chain=virus protocol=tcp dst-port=1363 action=drop comment="" disabled=no
    add chain=virus protocol=tcp dst-port=1364 action=drop comment="" disabled=no
    add chain=virus protocol=tcp dst-port=1373 action=drop comment="" disabled=no
    add chain=virus protocol=tcp dst-port=1377 action=drop comment="" disabled=no
    add chain=virus protocol=tcp dst-port=1368 action=drop comment="" disabled=no
    add chain=virus protocol=tcp dst-port=1433-1434 action=drop comment="" disabled=no
    add chain=virus protocol=tcp dst-port=1024-1030 action=drop comment="" disabled=no
    add chain=virus protocol=tcp dst-port=1214 action=drop comment="" disabled=no
    add chain=virus protocol=tcp dst-port=135-139 action=drop comment="Drop \ Blaster Worm" disabled=no
    add chain=virus protocol=udp dst-port=135-139 action=drop comment="Drop \ Messenger Worm" disabled=no
    add chain=virus protocol=tcp dst-port=445 action=drop comment="Drop Blaster \ Worm" disabled=no
    add chain=virus protocol=udp dst-port=445 action=drop comment="Drop Blaster \ Worm" disabled=no
    add chain=virus protocol=tcp dst-port=593 action=drop comment="________" disabled=no
    add chain=virus protocol=tcp dst-port=1024-1030 action=drop comment="________" disabled=no
    add chain=virus protocol=tcp dst-port=1080 action=drop comment="Drop MyDoom" disabled=no
    add chain=virus protocol=tcp dst-port=1214 action=drop comment="________" disabled=no
    add chain=virus protocol=tcp dst-port=1363 action=drop comment="ndm requester" disabled=no
    add chain=virus protocol=tcp dst-port=1364 action=drop comment="ndm server" disabled=no
    add chain=virus protocol=tcp dst-port=1368 action=drop comment="screen cast" disabled=no
    add chain=virus protocol=tcp dst-port=1373 action=drop comment="hromgrafx" disabled=no
    add chain=virus protocol=tcp dst-port=1377 action=drop comment="cichlid" disabled=no
    add chain=virus protocol=tcp dst-port=1433-1434 action=drop comment="Worm" disabled=no
    add chain=virus protocol=tcp dst-port=2745 action=drop comment="Bagle Virus" disabled=no
    add chain=virus protocol=tcp dst-port=2283 action=drop comment="Drop Dumaru.Y" disabled=no
    add chain=virus protocol=tcp dst-port=2535 action=drop comment="Drop Beagle" disabled=no
    add chain=virus protocol=tcp dst-port=2745 action=drop comment="Drop \ Beagle.C-K" disabled=no
    add chain=virus protocol=tcp dst-port=3127-3128 action=drop comment="Drop \ porta proxy" disabled=no
    add chain=virus protocol=tcp dst-port=3410 action=drop comment="Drop Backdoor \ OptixPro" disabled=no
    add chain=virus protocol=tcp dst-port=4444 action=drop comment="Worm" disabled=no
    add chain=virus protocol=udp dst-port=4444 action=drop comment="Worm" disabled=no
    add chain=virus protocol=tcp dst-port=5554 action=drop comment="Drop Sasser" disabled=no
    add chain=virus protocol=tcp dst-port=8866 action=drop comment="Drop Beagle.B" disabled=no
    add chain=virus protocol=tcp dst-port=9898 action=drop comment="Drop \ Dabber.A-B" disabled=no
    add chain=virus protocol=tcp dst-port=10000 action=drop comment="Drop \ Dumaru.Y" disabled=no
    add chain=virus protocol=tcp dst-port=10080 action=drop comment="Drop \ MyDoom.B" disabled=no
    add chain=virus protocol=tcp dst-port=12345 action=drop comment="Drop NetBus" disabled=no
    add chain=virus protocol=tcp dst-port=17300 action=drop comment="Drop Kuang2" disabled=no
    add chain=virus protocol=tcp dst-port=27374 action=drop comment="Drop \ SubSeven" disabled=no
    add chain=virus protocol=tcp dst-port=65506 action=drop comment="Drop PhatBot, \ Agobot, Gaobot" disabled=no
    add chain=virus protocol=tcp dst-port=135-139 action=drop comment="Drop Blaster Worm" disabled=no
    add chain=virus protocol=udp dst-port=135-139 action=drop comment="Drop Messenger Worm" disabled=no
    add chain=virus protocol=tcp dst-port=445 action=drop comment="Drop Blaster Worm" disabled=no
    add chain=virus protocol=udp dst-port=445 action=drop comment="Drop Blaster Worm" disabled=no
    add chain=virus protocol=tcp dst-port=593 action=drop comment="________" disabled=no
    add chain=virus protocol=tcp dst-port=1024-1030 action=drop comment="________" disabled=no
    add chain=virus protocol=tcp dst-port=1080 action=drop comment="Drop MyDoom" disabled=no
    add chain=virus protocol=tcp dst-port=1214 action=drop comment="________" disabled=no
    add chain=virus protocol=tcp dst-port=1363 action=drop comment="ndm requester" disabled=no
    add chain=virus protocol=tcp dst-port=1364 action=drop comment="ndm server" disabled=no
    add chain=virus protocol=tcp dst-port=1368 action=drop comment="screen cast" disabled=no
    add chain=virus protocol=tcp dst-port=1373 action=drop comment="hromgrafx" disabled=no
    add chain=virus protocol=tcp dst-port=1377 action=drop comment="cichlid" disabled=no
    add chain=virus protocol=tcp dst-port=1433-1434 action=drop comment="Worm" disabled=no
    add chain=virus protocol=tcp dst-port=2745 action=drop comment="Bagle Virus" disabled=no
    add chain=virus protocol=tcp dst-port=2283 action=drop comment="Drop Dumaru.Y" disabled=no
    add chain=virus protocol=tcp dst-port=2535 action=drop comment="Drop Beagle" disabled=no
    add chain=virus protocol=tcp dst-port=2745 action=drop comment="Drop Beagle.C-K" disabled=no
    add chain=virus protocol=tcp dst-port=3127-3128 action=drop comment="Drop MyDoom" disabled=no
    add chain=virus protocol=tcp dst-port=3410 action=drop comment="Drop Backdoor OptixPro" disabled=no
    add chain=virus protocol=tcp dst-port=4444 action=drop comment="Worm" disabled=no
    add chain=virus protocol=udp dst-port=4444 action=drop comment="Worm" disabled=no
    add chain=virus protocol=tcp dst-port=5554 action=drop comment="Drop Sasser" disabled=no
    add chain=virus protocol=tcp dst-port=8866 action=drop comment="Drop Beagle.B" disabled=no
    add chain=virus protocol=tcp dst-port=9898 action=drop comment="Drop Dabber.A-B" disabled=no
    add chain=virus protocol=tcp dst-port=10000 action=drop comment="Drop Dumaru.Y" disabled=no
    add chain=virus protocol=tcp dst-port=10080 action=drop comment="Drop MyDoom.B" disabled=no
    add chain=virus protocol=tcp dst-port=12345 action=drop comment="Drop NetBus" disabled=no
    add chain=virus protocol=tcp dst-port=17300 action=drop comment="Drop Kuang2" disabled=no
    add chain=virus protocol=tcp dst-port=27374 action=drop comment="Drop SubSeven" disabled=no
    add chain=virus protocol=tcp dst-port=65506 action=drop comment="Drop PhatBot, Agobot, Gaobot" disabled=no
    Última edição por alannery; 19-07-2009 às 13:36.

  2. Editando essas regras acima ficou assim:

    /interface bridge filter
    add chain= forward action=jump jump-target= virus mac-protocol= ip ip-protocol= tcp comment= "Cria jumps para novas chains" disabled= no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=445 action=drop comment="bloqueio de \ VIRUS conhecidos" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= udp dst-port=445 action=drop comment="" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=593 action=drop comment="" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=1080 action=drop comment="" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=1363 action=drop comment="" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=1364 action=drop comment="" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=1373 action=drop comment="" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=1377 action=drop comment="" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=1368 action=drop comment="" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=1433-1434 action=drop comment="" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=1024-1030 action=drop comment="" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=1214 action=drop comment="" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=135-139 action=drop comment="Drop \ Blaster Worm" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= udp dst-port=135-139 action=drop comment="Drop \ Messenger Worm" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=445 action=drop comment="Drop Blaster \ Worm" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= udp dst-port=445 action=drop comment="Drop Blaster \ Worm" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=593 action=drop comment="________" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=1024-1030 action=drop comment="________" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=1080 action=drop comment="Drop MyDoom" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=1214 action=drop comment="________" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=1363 action=drop comment="ndm requester" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=1364 action=drop comment="ndm server" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=1368 action=drop comment="screen cast" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=1373 action=drop comment="hromgrafx" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=1377 action=drop comment="cichlid" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=1433-1434 action=drop comment="Worm" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=2745 action=drop comment="Bagle Virus" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=2283 action=drop comment="Drop Dumaru.Y" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=2535 action=drop comment="Drop Beagle" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=2745 action=drop comment="Drop \ Beagle.C-K" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=3127-3128 action=drop comment="Drop \ porta proxy" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=3410 action=drop comment="Drop Backdoor \ OptixPro" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=4444 action=drop comment="Worm" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= udp dst-port=4444 action=drop comment="Worm" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=5554 action=drop comment="Drop Sasser" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=8866 action=drop comment="Drop Beagle.B" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=9898 action=drop comment="Drop \ Dabber.A-B" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=10000 action=drop comment="Drop \ Dumaru.Y" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=10080 action=drop comment="Drop \ MyDoom.B" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=12345 action=drop comment="Drop NetBus" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=17300 action=drop comment="Drop Kuang2" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=27374 action=drop comment="Drop \ SubSeven" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=65506 action=drop comment="Drop PhatBot, \ Agobot, Gaobot" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=135-139 action=drop comment="Drop Blaster Worm" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= udp dst-port=135-139 action=drop comment="Drop Messenger Worm" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=445 action=drop comment="Drop Blaster Worm" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= udp dst-port=445 action=drop comment="Drop Blaster Worm" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=593 action=drop comment="________" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=1024-1030 action=drop comment="________" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=1080 action=drop comment="Drop MyDoom" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=1214 action=drop comment="________" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=1363 action=drop comment="ndm requester" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=1364 action=drop comment="ndm server" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=1368 action=drop comment="screen cast" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=1373 action=drop comment="hromgrafx" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=1377 action=drop comment="cichlid" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=1433-1434 action=drop comment="Worm" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=2745 action=drop comment="Bagle Virus" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=2283 action=drop comment="Drop Dumaru.Y" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=2535 action=drop comment="Drop Beagle" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=2745 action=drop comment="Drop Beagle.C-K" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=3127-3128 action=drop comment="Drop MyDoom" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=3410 action=drop comment="Drop Backdoor OptixPro" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=4444 action=drop comment="Worm" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= udp dst-port=4444 action=drop comment="Worm" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=5554 action=drop comment="Drop Sasser" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=8866 action=drop comment="Drop Beagle.B" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=9898 action=drop comment="Drop Dabber.A-B" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=10000 action=drop comment="Drop Dumaru.Y" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=10080 action=drop comment="Drop MyDoom.B" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=12345 action=drop comment="Drop NetBus" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=17300 action=drop comment="Drop Kuang2" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=27374 action=drop comment="Drop SubSeven" disabled=no
    add chain=virus mac-protocol= ip ip-protocol= tcp dst-port=65506 action=drop comment="Drop PhatBot, Agobot, Gaobot" disabled=no






Tópicos Similares

  1. Bridge Filters: dúvidas em algumas regras
    Por ricardofjayme no fórum Redes
    Respostas: 1
    Último Post: 27-10-2012, 00:09
  2. Dúvida PTP em Bridge
    Por blakelock no fórum Redes
    Respostas: 3
    Último Post: 20-09-2009, 19:34
  3. Duvida Mikrotik em bridge !!
    Por juninhobiuuu no fórum Redes
    Respostas: 1
    Último Post: 31-07-2009, 18:08
  4. Duvida MK em Bridge
    Por Cobausque no fórum Redes
    Respostas: 4
    Último Post: 08-11-2008, 06:00
  5. Roteador em BRIDGE duvidas
    Por fabianojean no fórum Redes
    Respostas: 2
    Último Post: 08-10-2006, 10:27

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L