Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #21

    Padrão

    acompanhando o tópico ..
    resta apenas uma duvida, na interpretação das regras ..

    assim que o usuario tenta conectar ao ares, ele pega os ips e monta a address list, depois disso ele bloqueia as conexões (drop) ? aí quando outro usuario tentar conectar a essa "ip", ele automaticamente já bloqueia (faz o drop) ??

  2. #22

    Padrão Como bloquear o Ares

    Sim, isso mesmo, as regras são para bloquear todos IPs diferentes de sua rede Local, no meu caso bloqueio o Cliente também, coloquei um tempo nelas, dessa forma meus clientes com programas similares do Ares, são bloqueados, quando eles me ligam dizendo q não esta funcionado a internet faço perguntas e explico tudo sobres as vantagens e desvantagens do Ares, peço e ensindo como desintalar e digo q o Servidor vai desbloquea-lo no tempo certo.

    Brigado amigo.
    Última edição por manodell; 13-10-2009 às 23:46.



  3. #23

    Padrão

    manodell

    você pode ver as imagens e verificar acredito que não esteja funcionando aqui
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         bloquear Ares  1.JPG
Visualizações:	288
Tamanho: 	135,3 KB
ID:      	5894   Clique na imagem para uma versão maior

Nome:	         bloquear Ares  2.JPG
Visualizações:	216
Tamanho: 	140,8 KB
ID:      	5895  

    Clique na imagem para uma versão maior

Nome:	         bloquear Ares  3 .JPG
Visualizações:	221
Tamanho: 	204,0 KB
ID:      	5896  

  4. #24

    Padrão Bloqueio do Ares no Mikrotik por Tempo determinado

    De acordo com o que o CATV passou aqui mesmo no Under-Linux, segue abaixo o código para bloquear completamente o ARES no servidor Mikrotik, bastando apenas selecionar e dar um Paste em New Terminal do Mikrotik, porém ele bloqueia 24 horas o Ares e não permite conectar de forma alguma. Segue:

    ================================================================
    / ip firewall filter
    add chain=forward p2p=warez action=drop comment="BLOQ_ARES" disabled=no
    ================================================================

    Porém, muitos querem fazer com que o Ares só fique bloqueado numa parte do dia, então eu criei uma regra aqui no Scheduler que habilita e desabilita o Bloqueio do Ares em Tempo programado, bastando apenas manter o comment="BLOQ_ARES" como está, pois do contrário não irá funcionar. Existem 2 Regras. Uma ativa e a outra desativa o Bloqueio do Ares.Segue Abaixo:

    ================================================================
    / system scheduler
    add name="Bloqueio do ARES de 06:30 as 23:00" on-event="/ip firewall filter enable BLOQ_ARES" start-date=sep/13/2009 start-time=06:30:00 interval=1d comment="" disabled=no
    add name="Liberação do ARES das 23:00 as 06:30" on-event="/ip firewall filter disable BLOQ_ARES" start-date=sep/13/2009 start-time=23:00:00 interval=1d comment="" disabled=no
    =================================================================

    Porém é bom lembrar que para o Scheduler funcionar belezinha o seu servidor deve estar sempre com a data e hora atualizados, para isso recomendo configurar um NTP Cliente para atualizar automaticamente data e hora.

    Espero ter ajudado!
    Última edição por tsinformatica; 13-11-2009 às 03:27.



  5. #25

    Padrão

    Valeu ja implantei as regras vou testar

  6. #26

    Padrão

    nao tem como programa no Mikrotik o horario certo para broquea o ares e desbroquear todos dias ?



  7. #27

    Padrão

    StartSat, como vc pode ver no meu post anterior lah ensina direitinho vc bloquear o ares e depois tem as configurações pra vc bloquear e desbloquear automaticamente todos os dias, ou seja, no script acima o meu bloqueia todos os dias as 06:30 da manha e libera as 23:00 hs.
    Caso vc queira programar outro horário eh soh alterar ai no seu.

  8. #28

    Padrão

    por acaso essa lista que eh criada nao seriam os PEERS do outro lado do ares??
    e se o cara que tem esse ip tbem hospeda um servico tipo servidor web seria dropada tbem?



  9. #29

    Padrão

    acho errada a ideia de bloquear um servico do cliente, sendo que ele paga eu apenas faco controle para que isso nao acabe cm as conexoes e de uma latencia mto alta na rede

  10. #30

    Padrão

    Sim, eu também acho errado dropar um serviço, porém uso a regra em rede particular, em computadores de empresas onde o foco é trabalhar e não ficar puxando coisas do P2P e principalmente utilizando o Ares que acaba com a conexão "roubando" toda a banda, uma vez que o controle P2P disponível aqui no Under-Linux no WiKi do Mikrotik não funciona contra ele, pois bloqueia apenas os outros tipo LimeWire, Emule, etc, e o Ares passa ileso ao controle. Se um pequeno provedor ainda não conseguiu instalar um IP Dedicado, o conselho eh que use mesmo o Bloqueio do Ares ou vai receber ligação de reclamação a todo o momento, e deixe apenas que o mesmo funcione de madrugada como demonstrei em post anterior, porém meu conselho é que o Provedor seja legalizado e adiquira rapidamente um IP Dedicado, dai limita a banda do cliente para seus 200 ou 300 Kbps e o ares se utilizará desse controle de banda pra trabalhar, dai se a navegaçao do cliente ficar ruim é só no pc dele e como ele tah querendo usar o ARES que saiba das consequencias que esse causa na banda de sua internet.



  11. #31

    Padrão

    Citação Postado originalmente por jondavy Ver Post
    acho errada a ideia de bloquear um servico do cliente, sendo que ele paga eu apenas faco controle para que isso nao acabe cm as conexoes e de uma latencia mto alta na rede
    Eu penso parecido:

    Nao acho correto bloquear um servico do cliente...
    Mas sou totalmente a favor de bloquear um servico desconhecido q nao pertence a nenhum cliente.

    o warez no caso, usa um tipo de criptografia que faz com que o controle de banda nao consiga indentificar esse servico, assim sendo, ele acaba nao pertencendo a ninguem... e entra na regra de bloqueio.

  12. #32

    Padrão Como bloquear o Ares

    Gostaria de salientar que as conexões feitas pelo Ares são de grande extensão, aqui no meu caso fez a rede sem fio toda paralisar completamente, este é o motivo que hoje não pode ser usado aqui em minha rede.



  13. #33

    Padrão

    Citação Postado originalmente por manodell Ver Post
    Gostaria de salientar que as conexões feitas pelo Ares são de grande extensão, aqui no meu caso fez a rede sem fio toda paralisar completamente, este é o motivo que hoje não pode ser usado aqui em minha rede.
    Realmente eu esqueci de fazer uma observação. O que eu aconselho é que a configuração do bloqueio do ares seja feita apenas em servidores (PC) e nunca em PC_AP ou RB, pois no meu sistema eu uso um servidor (PC) em baixo e na torre RBs 433 como AP Bridge. A configuração do bloqueio do ares soh é indicada para o PC Servidor. Desculpem não ter mencionado isso antes.

  14. #34

    Padrão BLOQUEIO DO ARES

    Amigos por incrível q pareça nenhuma dessas configurações bloqueia o ares ... estou usando a versão 3.13. Se alguém souber ou se houver algum milagre q bloqueie o Ares pelo mikrotik eu agradeceria.



  15. #35

    Padrão

    to usando uma aki q fucionou na versao 4x broqueo o ares ..

  16. #36



  17. #37

    Padrão Re: Como bloquear o Ares

    eu quero é ver conseguirem bloquear a praga do limewire !!! essas regras mataram o ares! nota 10! mas o limewire ta osso

  18. #38

    Padrão Re: Como bloquear o Ares

    Gente eu coloquei a regra aqui e pego monte de ip no adress list.
    Eu so to com uma duvida, minha rede é o seguinte o ip de entrada do link é 192.168.80.2 e o ip de saida para os clientes é 10.5.50.1 entao eu queria que alguem me traduza este >> !Rede-Local << porq eu nao sei como usa-lo eu coloquei aqui 192.168.80.0/24 ta certo??

    Abraços



  19. #39

    Padrão Re: Como bloquear o Ares

    GENTE grande coisa que esse CATV fez ai ... bloqueou merda alguma ...esse cara só pq foi estudar nos states fica se fazendo com regrinhas daqui e dali e nada servem pra hoje.. as novas versões de ares .. torna essas regras expostas ali a pó ... sabe o que é pó .... é nada... nada pára essa praga... única coisa q dá pra fazer é diminuir o número de conexão de cada cliente, e o que mais me deixa indignado é o cara ali dizer que o cliente tá pagando pra usar o que ele quiser .... o cliente que usa ares que me perdoe mas que vá a merda. não é ele que fica recebendo reclamação que a net tá lenta né... então foda-se na minha rede não fica quem usar ares. Me perdoem a minha ignorância mas tem gente q vê q a coisa é feia e ainda fica dando apoio pra marmanjo. que sabe que prejudica o provedor.

  20. #40

    Padrão Re: Como bloquear o Ares

    Galera desde já agradeço a todos, estarem vendo as regras que eu criei aqui para bloquear o Ares,
    o que acontece na verdade e já foi explicado antes, essas regras identifica quem está usando Ares, e bloqueia qualquer pacote dos mesmos


    Quanto a resposta a perguta, sua rede local e aquela que tem ligação direta com seus clientes, e !Rede Local e uma regra criada em IP Firewall Address-list, sua rede local e 10.5.50.0/ ...