+ Responder ao Tópico



  1. Ola a todos, configurei uma bridge-wds entre duas RB433 com cartão R25H, fiz todos os teste como ping, transferi alguns dados entre computadores ligados cada um em um mikrotik. Ate ai tava tudo blz, mas como é uma Wlan para uso profissional, eu nao poderia deixar sem criptografia, entao criei um perfl com WPA2-AES, quando eu seto o perfil de criptografia nos dois MKTs, a conexão não estabilisa mais, fica de 10 a 12 segundos e cai, e tb não consigo nem pingar o mikrotik do outro lado.

    Sendo assim, resolvi criar um perfil com a criptografia WEP, quando eu seto esse perfil, a conexão estabilisa blz, fica o tempo que desejar sem cair hora alguma, mas mesmo assim, eu nao consigo pingar o MKT do outro lado.

    Não sei mais o que fazer, pois mesmo que com a WEP funcionasse, o ideal pra min é colocar a WPA ou WPA2, pois essa rede é tem que ser bem segura.

    Então, preciso de uma ajuda, se alguem puder me dar uma dica de como habilitar a criptografia WPA ou WPA2 nessa Bridge-WDS!

    Desde já agradeço a atenção, abraço a todos!
    Última edição por marcusmenezes; 29-07-2009 às 06:58.

  2. Como eu estou na mesma luta, vou sugerir uma coisa, pois aconteceu comigo.

    O que eu notei é que no MK a chave será Hex 64 caract em wpa. Configura como WPA e estática.
    E lá na última aba ao criar o perfil, escolhe aes ccm.

    Quando eu usava só Ap Realtek a WPA2 ia tranquilo. Agora com o MK, já consegui conexão entre MKs e também com Realtek, usando cripto wpa aes com 64 caract hex.

    Só não consegui implantar esta chave no Nano2. Ele só aceita 63 caracteres ASCII. E aí esta eu não consigo no MK. Estou sem saber como usar os Nanos na rede com WPA. Entre eles vai bem, o problema surgiu quando coloquei RB.

    E outra coisa que o Sérgio citou dia desses, noutro tópico, que pode ser que a sua chave não seja exatamente a mesma, porisso não estabiliza.






Tópicos Similares

  1. WDS entre 2 pontos com mk em AP bridge
    Por miguel22rj no fórum Redes
    Respostas: 1
    Último Post: 14-05-2008, 20:51
  2. Problema com Mikrotik em WDS+Myauth!
    Por rfferraz no fórum Redes
    Respostas: 13
    Último Post: 20-09-2007, 12:51
  3. Problema com pppoe em uma das antenas em bridge
    Por brenonreis no fórum Redes
    Respostas: 0
    Último Post: 25-08-2007, 18:49
  4. Problemas com ping em duas bridges WDS
    Por rcfweb no fórum Redes
    Respostas: 6
    Último Post: 10-07-2006, 15:25
  5. problemas com iptables em uma VPN Microsoft ....
    Por DexCript no fórum Servidores de Rede
    Respostas: 1
    Último Post: 18-09-2004, 17:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L