+ Responder ao Tópico



  1. olá galera, estou com um problema complicado, estou usando a versão 3.25 e com o minimo de configuracao, apenas ativei o hotspot e criei a regra de nat e redirecionamento do proxy:

    1 chain=srcnat action=masquerade out-interface=INTERNET

    2 chain=pre-hotspot action=redirect to-ports=3128 protocol=tcp dst-port=80

    Como podem ver a regra acima, quando coloco a chain = pre-hotspot a página de login não abre pro cliente de geito algum, quando eu desativo a regra a página de login é exibida na tentativa de navegação.

    Será que pode ser porque essas duas regras ai ficam abaixo das regras dinamicas do hotspot?


    Alguem pode me ajudar?

    Abraços

  2. se quer usar o web-proxy do Mikrotik e hotspot ao mesmo tempo, apenas marque a opção transparent proxy no hotspot que ele fará o trabalho sujo.



  3. Olá mestre Sergio, obrigado pela resposta, vou tentar agora mesmo, so me tira uma duvida, se eu precisar usar cache-full nesta mesma maquina, poderei ter algum problema ou não muda nada do procedimento padrão?

    Abraços amigo.


    Citação Postado originalmente por sergio Ver Post
    se quer usar o web-proxy do Mikrotik e hotspot ao mesmo tempo, apenas marque a opção transparent proxy no hotspot que ele fará o trabalho sujo.

  4. Não muda nada.






Tópicos Similares

  1. Problemas com endereços (SQUID)
    Por spectrum no fórum Servidores de Rede
    Respostas: 4
    Último Post: 31-01-2005, 07:30
  2. Problemas de desempenho - Squid
    Por boureal no fórum Servidores de Rede
    Respostas: 11
    Último Post: 09-12-2004, 12:30
  3. problemas com proxy squid, iptables
    Por computech no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-11-2004, 20:31
  4. Problemas com o Squid
    Por Poppe no fórum Servidores de Rede
    Respostas: 5
    Último Post: 06-08-2004, 17:48
  5. problemas acesso pelo squid
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 20-08-2003, 07:58

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L