+ Responder ao Tópico



  1. #1

    Padrão problema hotspot x squid

    olá galera, estou com um problema complicado, estou usando a versão 3.25 e com o minimo de configuracao, apenas ativei o hotspot e criei a regra de nat e redirecionamento do proxy:

    1 chain=srcnat action=masquerade out-interface=INTERNET

    2 chain=pre-hotspot action=redirect to-ports=3128 protocol=tcp dst-port=80

    Como podem ver a regra acima, quando coloco a chain = pre-hotspot a página de login não abre pro cliente de geito algum, quando eu desativo a regra a página de login é exibida na tentativa de navegação.

    Será que pode ser porque essas duas regras ai ficam abaixo das regras dinamicas do hotspot?


    Alguem pode me ajudar?

    Abraços

  2. #2
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    se quer usar o web-proxy do Mikrotik e hotspot ao mesmo tempo, apenas marque a opção transparent proxy no hotspot que ele fará o trabalho sujo.



  3. #3

    Padrão

    Olá mestre Sergio, obrigado pela resposta, vou tentar agora mesmo, so me tira uma duvida, se eu precisar usar cache-full nesta mesma maquina, poderei ter algum problema ou não muda nada do procedimento padrão?

    Abraços amigo.


    Citação Postado originalmente por sergio Ver Post
    se quer usar o web-proxy do Mikrotik e hotspot ao mesmo tempo, apenas marque a opção transparent proxy no hotspot que ele fará o trabalho sujo.

  4. #4
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Não muda nada.