+ Responder ao Tópico



  1. #1

    Padrão Hostpost trava rede interna

    Pessoal, estou com o seguinte problema, tenho um mk para controlar uma empresa, eles pediram para liberar somente os .gov, ja consegui fazer mas qndo ativo o hostpost a rede toda para, so funciona internet, nem compartilhamento, desativa o host volta td funionar, nem imprimir vai! q sera?



    as config do hostpost

    / ip hotspot
    add name="hotspot1" interface=ether1 address-pool=hs-pool-1 profile=hsprof1 \
    idle-timeout=6h keepalive-timeout=1h disabled=no
    / ip hotspot service-port
    set ftp ports=21 disabled=yes
    / ip hotspot profile
    set default name="default" hotspot-address=0.0.0.0 dns-name="" \
    html-directory=hotspot rate-limit="" http-proxy=0.0.0.0:0 \
    smtp-server=0.0.0.0 login-by=cookie,http-chap http-cookie-lifetime=3d \
    split-user-domain=no use-radius=no
    add name="hsprof1" hotspot-address=10.1.1.254 dns-name="" \
    html-directory=hotspot rate-limit="" http-proxy=0.0.0.0:0 \
    smtp-server=0.0.0.0 login-by=cookie,http-chap http-cookie-lifetime=1h \
    split-user-domain=no use-radius=no
    / ip hotspot user
    add name="admin" password="*******" profile=default comment="" disabled=no
    / ip hotspot user profile
    set default name="default" idle-timeout=none keepalive-timeout=2m \
    status-autorefresh=1m shared-users=1 transparent-proxy=yes \
    open-status-page=always advertise=no
    / ip hotspot walled-garden
    add dst-host=*gov* action=allow comment="" disabled=no
    add dst-host=*bb* action=allow comment="" disabled=no
    add dst-host=*bradesco* action=allow comment="" disabled=no
    add dst-host=*bancobrasil* action=allow comment="" disabled=no
    add dst-host=*crea* action=allow comment="" disabled=no
    add dst-host=*realtimems.com.br action=allow comment="" disabled=no
    add dst-host=*portalpublico* action=allow comment="" disabled=no
    add dst-host=*logmein* action=allow comment="" disabled=no
    add dst-host=*fiorilli* action=allow comment="" disabled=no

  2. #2

    Padrão

    Então rfferraz, tu já verificou se o hotspot não está fazendo one to one Nat?
    Vai la em /ip hotspot na aba Hosts e vê se em Address e To Address o IP é o mesmo, caso contrário não funciona. Agora na versão 3.x funciona mesmo o hotspot fazendo one to one...



  3. #3

  4. #4

    Padrão

    amigo, eu estava montando um server x86 mk ontem e quando ativei hotspot e conectei o primeiro cliente o server travou ... estudando verifiquei se deixar o cliente para pegar ip automaticamente o server dhcp do hotspot da pau ... versao 3.22 estou usando ... setei o ip no cliente manualmente e pronto resolveu ... nao sei se é bug na versao ou na minha instalaçao mas fica ai a dica, tenta ai pra ver