+ Responder ao Tópico



  1. Thiago fiz como vc colocou ai, quando rodo o script

    ele apresenta SIOCADDRT A rede está fora de alcance

    o meu lb604 esta com o servidor dhcp ativo.


    tem uma varivél que vc criou no inicio do script = WAN_NIC=ppp0


    cara, to enrrolado.

  2. Então amigo!
    Em WAN_NIC=ppp0 a sigla ppp0 significa a interface do link que no teu caso seria: eth0/eth1 ou eth2...
    Bom troque só isso aí e manda bala.



  3. Citação Postado originalmente por thiagogenesis Ver Post
    Então amigo!
    Em WAN_NIC=ppp0 a sigla ppp0 significa a interface do link que no teu caso seria: eth0/eth1 ou eth2...
    Bom troque só isso aí e manda bala.

    Valeu Thiago, ta funcionando legal.

    Muito obg.

  4. thiagogenesis

    Blz Amigo

    Meu provedor tenho um AP-PC funcionando com um controle P2P, Limite de Conexões e Hotspot com uma adsl de 1MB e 30 clientes ate ai esta otimo.

    Mais estou pensando em melhor e se post é muito interessante.
    Tenho um Debian instalado Numa intel Dg31+ core2duo 7400 com 2ram

    Gostaria apenas de uma orientação na substituição do link dedicado por adsl de preferencia em bridge se preciso fazer alguma alteração nesta linhas da nat na configuração do adsl:
    /ip firewall nat

    add action=accept chain=dstnat comment="passa fora do proxy CONECTIVA" disabled=no dst-address=200.201.160.0/24
    add action=accept chain=dstnat comment="" disabled=no dst-address=200.201.173.0/24
    add action=accept chain=dstnat comment="" disabled=no dst-address=200.201.166.0/24
    add action=accept chain=dstnat comment="" disabled=no dst-address=200.201.174.0/24
    add action=accept chain=dstnat comment="passa fora do proxy RADIO-UOL" disabled=no dst-address=200.221.8.0/24
    add action=masquerade chain=srcnat comment="Nat Full" disabled=no
    add action=redirect chain=dstnat comment="redirecionamento para o proxy" disabled=no dst-port=80 protocol=tcp src-address=\
    192.168.0.0/24 to-ports=8080

    e no DNS do eth0 do Debian

    dns-nameservers 200.175.182.139
    dns-search 200.175.5.139

    estas linhas tenho que colocor as da operadora daqui de neste caso seria 200.165.132.154/200.165.132.148

    desde ja obrigado.




  5. Não amigo no máximo você vai trocar apenas o dns e cria um discador pppoe para o modem.
    É muito interessante você seta o DNS de tua operadora.
    Bom é isso aí, boa sorte...






Tópicos Similares

  1. Respostas: 17
    Último Post: 26-04-2013, 17:19
  2. Respostas: 2
    Último Post: 10-03-2011, 10:18
  3. Problema com cache full no mikrotik
    Por adenilso no fórum Redes
    Respostas: 6
    Último Post: 27-07-2009, 17:09
  4. Respostas: 13
    Último Post: 24-11-2008, 19:40
  5. Problema com Cache Full (squid fora do mikrotik)
    Por tacianopinheiro no fórum Redes
    Respostas: 2
    Último Post: 07-07-2008, 19:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L