Página 1 de 5 12345 ÚltimoÚltimo
+ Responder ao Tópico



  1. estou com dificuldade para fazer rodad web proxy e cache full alguem pode me ajudar?
    Última edição por sergio; 30-07-2009 às 20:11. Razão: Texto estava em maiúsculas

  2. Sim! no que você está com problemas, poste aí tuas regras e explique melhor o que está acontecendo.
    Qual Versão de Mikrotik tu usa?
    T+++++++++








  3. #
    / ip firewall mangle
    add chain=output protocol=tcp src-port=3128 content="X-Cache: HIT" \
    action=mark-connection new-connection-mark=squid-connection-HIT \
    passthrough=yes comment="\"Cache-squid\" disabled=no" disabled=no
    add chain=input connection-mark=squid-connection-HIT action=mark-packet \
    new-packet-mark=squid-packet-HIT passthrough=yes comment="\"\" \
    disabled=no" disabled=no
    add chain=prerouting in-interface=1.Lan src-address=192.168.1.0/24 \
    action=mark-packet new-packet-mark=test-up passthrough=no comment="\"UP \
    \n" disabled=no
    add chain=forward src-address=192.168.1.0/24 action=mark-connection \
    new-connection-mark=test-conn passthrough=yes comment="\"CONN-MARK\" \
    disabled=no" disabled=no
    add chain=forward in-interface=1.Lan connection-mark=test-conn \
    action=mark-packet new-packet-mark=test-down passthrough=yes \
    \n" disabled=no isabled=no \\
    add chain=output out-interface=1.Lan dst-address=192.168.1.0/24 \
    action=mark-packet new-packet-mark=test-down passthrough=no \
    comment="\"DOWN-VIA PROXY\" \\ disabled=no" \
    disabled=no
    / ip firewall nat
    add chain=srcnat action=masquerade comment="" disabled=no
    add chain=dstnat in-interface=1.Lan protocol=tcp dst-port=80 action=redirect \
    to-ports=3128 comment="" disabled=yes
    add chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=3128 \
    comment="" disabled=yes
    / ip firewall connection tracking
    set enabled=yes tcp-syn-sent-timeout=5s tcp-syn-received-timeout=5s \
    tcp-established-timeout=1d tcp-fin-wait-timeout=10s \
    tcp-close-wait-timeout=10s tcp-last-ack-timeout=10s \
    tcp-time-wait-timeout=10s tcp-close-timeout=10s udp-timeout=10s \
    udp-stream-timeout=3m icmp-timeout=10s generic-timeout=10m \
    tcp-syncookie=no
    / ip firewall filter
    add chain=forward action=accept comment="" disabled=no
    add chain=input in-interface=1.Lan protocol=tcp dst-port=3128 action=drop \
    comment="" disabled=no
    add chain=input in-interface=1.Lan protocol=tcp dst-port=3128 action=drop \
    comment="\"bloqueio do proxy externo\"" disabled=no
    add chain=input in-interface=1.Lan protocol=tcp dst-port=3128 action=drop \
    \n" disabled=no OQUEIO DO PROXY EXTERNO
    add chain=input in-interface=1.Lan protocol=tcp dst-port=3126 action=drop \
    \n" disabled=no rote ao Externa Proxy\" disabled=no
    add chain=input in-interface=1.Lan protocol=tcp dst-port=53 action=drop \
    comment="\"Prote ao Externa Dns\" disabled=no " disabled=no
    add chain=input in-interface=1.Lan protocol=udp dst-port=53 action=drop \
    \n" disabled=no " disabled=no

    amigo meu msn:explosao-pc@hotmail.com
    me adicione pra mim falar com vc,grato luciano

  4. Vamos lá:

    Tente não usar in-interface, faça da seguinte forma.

    /ip firewall nat
    add action=redirect chain=dstnat comment="Redirecionamento para o proxy" disabled=yes dst-port=80 protocol=tcp src-address=10.1.1.0/24 to-ports=3128

    /ip firewall mangle
    add action=mark-connection chain=output comment="cache full" content="X-Cache: HIT" disabled=yes new-connection-mark=squid_connection-HIT passthrough=yes protocol=tcp src-port=3128
    add action=mark-packet chain=output comment="" connection-mark=squid_connection-HIT disabled=yes new-packet-mark=squid-packet-HIT passthrough=yes

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=50000000 name="down cache-full" packet-mark=squid-packet-HIT parent=global-out priority=8 queue=default

    Lembrando!!!
    Não se esqueça de aumenta o “Max cachê size” em /ip web-proxy settings
    Se usar hotspot não habilitar o Transparent Proxy no profiles dos usuários.
    t++++



  5. OI AMIGO ESTA REGRA DO NAT ESTA BLOQUEANDO A INTERNET QUANDO EU FIZ ELA A INTERNET NAO ABRE.






Tópicos Similares

  1. web proxy e cache full
    Por worldgamescte no fórum Servidores de Rede
    Respostas: 4
    Último Post: 11-06-2011, 02:00
  2. Ajuda com web proxy e cache full
    Por VALTERTERABYTE no fórum Redes
    Respostas: 4
    Último Post: 11-09-2010, 10:30
  3. Problemas com Hotspot + Web proxy com cache full
    Por Deltadigo no fórum Redes
    Respostas: 5
    Último Post: 16-06-2009, 00:29
  4. Respostas: 4
    Último Post: 30-05-2009, 13:56
  5. Respostas: 1
    Último Post: 18-07-2008, 17:41

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L