+ Responder ao Tópico



  1. Pessoal,
    Caso é o seguinte.

    Tinha eu várias queues (simple queues) cadastradas na minha máquina (3.25) e, várias delas com parent ( o cara tinha lá 4 ips e, uma só banda que eu definia o ip chave com 1mb, por exemplo e cada filho com 768k) pois bem, migrei para uma RB e, agora os filhos, simplesmente não contam pacotes mais.... mas, como tenho uma regra final lá em baixo de tudo ( um pega resto ) estes filhos passaram a caiur todos no resto.

    Obs: RB com MK 3.25, queue type de todos é default ( pfifo 500p) - tentei mudar para default-small tbm ( pfifo 30p) e nada... alguma sugestão!?

  2. obs: mais uma coisa que reparei é que se eu crio uma queue e seto ela como unlimited, ele também não conta... agora se vou lá e seto com 100m, por exemplo, ele funciona... loucura loucura, loucura...não sei se é bug, mas já testei com a 3.27 tbm e nada feito...



  3. Envie um export de algumas dessas filas (não todas, please... senão polui demais)






Tópicos Similares

  1. Queue não funciona direito com IPxMAC
    Por wifiinternet no fórum Redes
    Respostas: 1
    Último Post: 27-05-2010, 07:13
  2. Queue não funciona com bridge
    Por paulinhomd no fórum Redes
    Respostas: 3
    Último Post: 21-01-2009, 13:27
  3. Squid não funciona com Firewall
    Por doliveira no fórum Servidores de Rede
    Respostas: 5
    Último Post: 01-03-2004, 17:39
  4. POP3 nao funciona com AMAVIS
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 19-08-2003, 10:43
  5. PHP não funciona com mysql
    Por no fórum Linguagens de Programação
    Respostas: 0
    Último Post: 02-06-2003, 09:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L