+ Responder ao Tópico



  1. #1

    Padrão Como faço para acessar o rádio dos clientes com hotspot?

    Tenho um servidor Mikrotik com Hotspot. Como faço pra acessar os rádios dos clientes que estão com Hotspot, pois o Hotspot tem uma faixa de IP, por exemplo 192.168.9.x.

    Tentei fixar um IP na faixa do Hotspot pra ficar na mesma faixa, para que eu pudesse assim acessar os radios dos Clientes, só q tentei vários Ip's q n estavam sendo usado por nenhum cliente, mas mesmo assim dava, "Esse IP já está em uso".

    Alguém ae sabe como faço para acessar o rádio dos clientes com hotspot?

    Obrigado desde já..

    Aguardo a ajuda de vocês..
    Última edição por Jodar; 31-07-2009 às 16:09. Razão: Erro de Gramática

  2. #2

    Padrão

    alguém ae....



  3. #3

    Padrão

    Coloca o MAC dos radio em Hotspot > IP Bindings.

  4. #4

    Padrão

    vou tentar meu bruxoo..

    obrigado



  5. #5

    Padrão

    Assim.. tenho alguns pontos de internet aqui na cidade..

    No qual possui sua antena e radio certo?
    Preciso por o MAC de tds os clientes ou apenas dos pontos que fazem ponte com o radio dos clientes?

    Desculpa a pergunta.. é q n tenho experiencia em Mikrotik, estou em faze de aprendizado..

  6. #6

    Padrão

    E simples amigo digamos que o IP seja 10.1.1.1 e o Mac a3:12:34:e4:3e:45
    a regra ficaria assim.

    /ip hotspot ip-binding
    add address=10.1.1.1 comment=AP disabled=no mac-address=A3:12:34:E4:3E:45 \
    to-address=10.1.1.1 type=bypassed

    E vai na aba hosts e derruba o mesmo porque aí que a regra passa a valer.

    E se quiser acessar os mesmo de fora de tua rede é so adicionar em
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="AP Cliente" disabled=no dst-port=5201 in-interface="Link" protocol=tcp to-addresses=10.1.1.1 to-ports=80

    Explicação:
    em inrterface="Link" é a interface ligada ao MODEM.
    em dst-port=5201 é onde tu vai acessar ele na internet e o Mikrotik vai redireciona para a porta dele que é 80.
    EX: http://seu-ip-ou-DNS:5201
    boa sorte...
    Última edição por thiagogenesis; 02-08-2009 às 16:08.



  7. #7

    Padrão

    olá, a ver se entendo... esta configuracion é para que remotamente (estando eu em outro lugar) possa accesar um rádio (minhas clentes têm nanostation2) de um dos clientes de meu HotSpot?

    no ejemplo: http://seu-ip-ou-DNS:5201


    seu-ip-ou-DNS refere-se à ip publica de minha MODEM?

    obrigado pelas respostas

    saludos

  8. #8

    Padrão

    Olá Mikrotikuser
    Exatamente amigo, o seu-ip-ou-DNS refere-se à ip público de teu modem sim, ou seja tanto por ip ou por ddns exemplo: www.changeip.com que eu mais gosto de usar em meus link ADSL que na maioria tudo dinâmico.
    precisando tamos aí...



  9. #9

    Padrão

    Tenho uma enlace aki do servidor com uma RB à uns 7km daki. No local dessa RB possui uma outra, pois uma faz a função da enlace e a outra espalha o sinal.
    Nessa RB tenho um Hotspot instalado. Sua faixa de ip por exemplo: 192.168.5.xx certo?

    Antes eu possui apenas um servidor linux mandando o sinal atraves das enlaces, ae eu entrava no radio diretamente com o ip que o servidor DHCP dava ao cliente. Já com o Hotspot é um pouco diferente. Pois ele cria tipo uma MSK de IP no msm, dificultando o acesso ao radio do cliente que é um Zinwell.

    Tentei dessas formas que me disseram.. talvez eu n fiz certo, mas de repente poderiam tentar me explicar mais a fundo?

    Obrigado desde já...

  10. #10

    Padrão

    Citação Postado originalmente por Jodar Ver Post
    Tenho uma enlace aki do servidor com uma RB à uns 7km daki. No local dessa RB possui uma outra, pois uma faz a função da enlace e a outra espalha o sinal.
    Nessa RB tenho um Hotspot instalado. Sua faixa de ip por exemplo: 192.168.5.xx certo?

    Antes eu possui apenas um servidor linux mandando o sinal atraves das enlaces, ae eu entrava no radio diretamente com o ip que o servidor DHCP dava ao cliente. Já com o Hotspot é um pouco diferente. Pois ele cria tipo uma MSK de IP no msm, dificultando o acesso ao radio do cliente que é um Zinwell.

    Tentei dessas formas que me disseram.. talvez eu n fiz certo, mas de repente poderiam tentar me explicar mais a fundo?

    Obrigado desde já...


    Faça que nem eu te expliquei no msn. t+++++++++++++