+ Responder ao Tópico



  1. #1

    Padrão Problema para especialistas! Sinistro

    Galera se fiz tudo certo esta em anexo uma planta de como esta estruturada minha rede
    vamos determinar nessa ordem

    os dois MK1 ip 10.0.0.1 e MK2 ip 10.0.0.2
    RB1 ip 10.0.0.16 RB2 ip 10.0.0.12
    Nano1 ip 10.0.0.61 e Nano2 ip 10.0.0.62

    o MK1 esta com pppoe
    o MK2 esta com ip x mac
    tudo como ap bridge e na outra ponta station wds

    o que acontece é que o nano2 para de responder em 2 em 2 horas ou menos
    a principio achavamos que era nano travando, mais hoje descobri que não.
    ele simplesmente perde o contato com o mk1 só da time out
    mais todos os outros pontos da rede tanto mks e router board não perde contato
    ping normal para esse nano, mais como todos os clientes que esta ligado nesse nano
    se autentica atravez do pppoe eles ficam todos off até que entro no nano1 e simplesmente
    reinicio ele e aparentemente ele cria a rota novamente e tudo volta a funcionar por uns estantes.

    nem eu que trabalho na manutenção da rede nem todos os outros tecnicos temos ideia do que esta acontecendo , alguem pode me ajudar nesse problema ?
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         problema nano.jpg
Visualizações:	84
Tamanho: 	797,3 KB
ID:      	5050  

  2. #2
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Essa combinação de bridge é um veneno... pelo menos está usando os filtros e permitindo apenas o PPPoE?

    Outro detalhe; tenha certeza que o cartão que comunica-se com o nano em WDS, esteja 100% e para evitar dor de cabeça deixe em wds dinamyc até terminar os seus testes.



  3. #3

    Padrão

    Citação Postado originalmente por sergio Ver Post
    Essa combinação de bridge é um veneno... pelo menos está usando os filtros e permitindo apenas o PPPoE?

    Outro detalhe; tenha certeza que o cartão que comunica-se com o nano em WDS, esteja 100% e para evitar dor de cabeça deixe em wds dinamyc até terminar os seus testes.
    Sergio primeiramente quero lhe agradecer por responder, fui aluno seu no curso mikrotik brasil aki no Rio de janeiro.
    mais não entendi pq vc disse que bridge é um veneno ? poderia me explicar ?
    qual seria a melhor configuração de modo de operação para meu caso ?
    outra coisa q não fui muito claro é o modo de operação do euipamentos
    entre as routeboard esta como RB1 ap bridge RB2 station wds
    os nano se comunica um como ponto de acesso wds e outro como wds da estação.
    Última edição por adelsonbbg; 02-08-2009 às 23:30.

  4. #4

    Padrão

    mude cada sistema para uma faixa diferente



  5. #5

    Padrão

    Citação Postado originalmente por jondavy Ver Post
    mude cada sistema para uma faixa diferente
    o que isso mudaria ? qual motivo de cada sistema na sua faixa !

  6. #6

    Padrão

    Amigo o certo é vc ter uma range de ips diferente em cada interface ... mude a faixa de ips do seu mikrotik 2 ... uma nas RBs ... e outra faixa pros nano



  7. #7
    Não Registrado
    Visitante

    Padrão Mude a faixa de ips

    Isso é looping mano, mude a faixa que vc vai ver o que ta e habilite os filtros anti looping nos hardwares que vai ver que isso acaba.