+ Responder ao Tópico



  1. Boa Noite pessoal, estou com um problemao, meu proxy (Ubuntu) em paralelo nao navega. É o seguinte: instalei o ubuntu em paralelo com o ip 10.10.1.2 e no mk ficou assim clientes 192.168.1.x/24 e pro proxy 10.10.1.1, ate ai tudo bem fiz o nat para o mk enxergar o proxy e blz o ping pra 10.10.1.2 ta ok, mas o q acontece o proxy nao navega na net, ja fiz de tudo e procurei na under e nda. Se alguem passou por isso ou pode me ajudar fico grato! Ah eu uso hotspot e mk 2.9.27 (), olha ai meu nat
    Código :
    / ip firewall nat 
    add chain=srcnat src-address=10.10.1.0/30 action=masquerade comment="Para o MK \
        conversar com Proxy" disabled=no 
    add chain=srcnat src-address=192.168.1.0/24 action=masquerade \
        comment="masquerade hotspot network" disabled=no 
    add chain=dstnat in-interface=Clientes src-address=192.168.1.0/24 \
        dst-address=!192.168.10.2 protocol=tcp dst-port=80 action=redirect \
        to-ports=3128 comment="Redirecionando qualquer pacote vindo dos Clientes" \
        disabled=yes

  2. #2
    Não Registrado
    de onde vc tirou esse ip 192.168.10.2 pramin no redirect quem vem ai e o ip do proxy



  3. Isso ai ta desabilitado, é pq tinha outro servidor proxy com esse ip






Tópicos Similares

  1. AJUDA PROXY
    Por insert no fórum Redes
    Respostas: 4
    Último Post: 22-01-2011, 11:54
  2. Messenger 8.0 naum navega
    Por fiote no fórum Redes
    Respostas: 6
    Último Post: 28-10-2006, 10:34
  3. Slackware conecta na internet mas naum navega
    Por joselitu no fórum Servidores de Rede
    Respostas: 3
    Último Post: 30-03-2006, 07:16
  4. Ovislink naum navega
    Por itagildo_ no fórum Redes
    Respostas: 5
    Último Post: 31-07-2005, 12:23
  5. Conecta, pinga e naum navega
    Por ederamboni no fórum Redes
    Respostas: 6
    Último Post: 31-01-2005, 07:07

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L