Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Clientes se enxergando pelo Mikrotik

    Alguem poderia me ajudar? Tenho um mikrotik e meus clientes estao se enxergando e acessando os arquivos uns dos outros, como faço pra bloquear isso, qual regra crio?

  2. #2

    Padrão

    se vc estiver utilizando DHCP use mascara /32 (255.255.255.255)
    ou se tiver utilizando nos clientes ip fixo utilize mascara /30 (255.255.255.252)
    isso resolveria os problemas de compartilhamento pq fecharia a rede do cliente em somente à sub-rede que ele esta,
    ou se estiver usando mini-pci em /interfaces na interface wireless desmarque a opção Default Forward, assim eles nao se enxergariam mais.



  3. #3

    Padrão

    Desabilita o default foward no access list e/ou nas configurações do cartão/placa!

  4. #4

    Padrão

    Bom dia,

    As dicas dos colegas estão todas sertas, mas se vc estiver usando mais de uma placa mini pci as dicas deles não irão funcionar.

    Vc precisa colocar umas regras no FireWall da sua router board ou no seu pc ap.

    São elas:

    /ip firewall filter
    add action=drop chain=forward comment="" disabled=no dst-address=\
    192.168.254.0/24 dst-port=135-139 protocol=tcp src-address=\
    192.168.254.0/24 src-port=135-139
    add action=drop chain=forward comment="" disabled=no dst-address=\
    192.168.254.0/24 dst-port=445 protocol=tcp src-address=192.168.254.0/24 \
    src-port=445
    add action=drop chain=forward comment="" disabled=no dst-address=\
    192.168.254.0/24 dst-port=445 protocol=udp src-address=192.168.254.0/24 \
    src-port=445
    add action=drop chain=forward comment="" disabled=no dst-address=\
    192.168.254.0/24 dst-port=135-139 protocol=udp src-address=\
    192.168.254.0/24 src-port=135-139


    Lembrando que vc deve alterar os ips de acordo com sua rede.


    At,


    Denys Lemes



  5. #5

    Padrão

    Citação Postado originalmente por denyslemes Ver Post
    Bom dia,

    As dicas dos colegas estão todas sertas, mas se vc estiver usando mais de uma placa mini pci as dicas deles não irão funcionar.

    Vc precisa colocar umas regras no FireWall da sua router board ou no seu pc ap.

    São elas:

    /ip firewall filter
    add action=drop chain=forward comment="" disabled=no dst-address=\
    192.168.254.0/24 dst-port=135-139 protocol=tcp src-address=\
    192.168.254.0/24 src-port=135-139
    add action=drop chain=forward comment="" disabled=no dst-address=\
    192.168.254.0/24 dst-port=445 protocol=tcp src-address=192.168.254.0/24 \
    src-port=445
    add action=drop chain=forward comment="" disabled=no dst-address=\
    192.168.254.0/24 dst-port=445 protocol=udp src-address=192.168.254.0/24 \
    src-port=445
    add action=drop chain=forward comment="" disabled=no dst-address=\
    192.168.254.0/24 dst-port=135-139 protocol=udp src-address=\
    192.168.254.0/24 src-port=135-139


    Lembrando que vc deve alterar os ips de acordo com sua rede.


    At,


    Denys Lemes
    funciona a rb estando em bridge?

  6. #6

    Padrão

    Citação Postado originalmente por MaxAdriano Ver Post
    funciona a rb estando em bridge?
    Aki pra mim so funcionou, para não achar impressoras e algo assim, mas ainda to tendo problemas com essa comunicaçao entre clientes.



  7. #7

    Padrão

    Citação Postado originalmente por keniocesar Ver Post
    Aki pra mim so funcionou, para não achar impressoras e algo assim, mas ainda to tendo problemas com essa comunicaçao entre clientes.
    bom, eu já testei varias maneiras, e por enquanto não achei a solução, teria como fazer o cliente se comunicar apenas com o servidor? criando uma rota ou algo assim?

  8. #8

    Padrão

    ;;; Bloqueio do NetBIOS
    chain=forward protocol=tcp src-port=135-139 dst-port=135-139
    action=drop

    chain=forward protocol=tcp src-port=445 dst-port=445 action=drop

    chain=forward protocol=udp src-port=135-139 dst-port=135-139 action=drop

    chain=forward protocol=udp src-port=445 dst-port=445 action=drop



  9. #9

    Padrão

    Citação Postado originalmente por lipeiori Ver Post
    ;;; Bloqueio do NetBIOS
    chain=forward protocol=tcp src-port=135-139 dst-port=135-139
    action=drop

    chain=forward protocol=tcp src-port=445 dst-port=445 action=drop

    chain=forward protocol=udp src-port=135-139 dst-port=135-139 action=drop

    chain=forward protocol=udp src-port=445 dst-port=445 action=drop
    este bloqueio seria feito onde? firewal?

  10. #10

    Padrão

    Citação Postado originalmente por MaxAdriano Ver Post
    este bloqueio seria feito onde? firewal?
    Isso ai, IP > Firewall > Filter Rules.

    Por enquanto só dropou 5 pacotes, pq todos os clientes são via rádio e neles eu ativo o block relay, apenas 1 cabeado que é onde fica o server.



  11. #11

    Padrão

    Citação Postado originalmente por lipeiori Ver Post
    Isso ai, IP > Firewall > Filter Rules.

    Por enquanto só dropou 5 pacotes, pq todos os clientes são via rádio e neles eu ativo o block relay, apenas 1 cabeado que é onde fica o server.
    amigo eu já testei em filter rules, mas acaba enchergando os clientes de outras rbs...

  12. #12

    Padrão

    Citação Postado originalmente por MaxAdriano Ver Post
    amigo eu já testei em filter rules, mas acaba enchergando os clientes de outras rbs...
    Desmarca o Default Forward, que os clientes wireless não vão se enxergar.



  13. #13

    Padrão

    Citação Postado originalmente por lipeiori Ver Post
    Desmarca o Default Forward, que os clientes wireless não vão se enxergar.
    isso foi a primeira coisa que eu fiz, tenho varias repetidoras, em varios setores, tipo, os clientes da rb-a não se enchergam, mas enchergam os clientes das outras rbs....

  14. #14

    Padrão

    Citação Postado originalmente por MaxAdriano Ver Post
    isso foi a primeira coisa que eu fiz, tenho varias repetidoras, em varios setores, tipo, os clientes da rb-a não se enchergam, mas enchergam os clientes das outras rbs....
    Ta todo mundo na mesma rede, ou separado tipo rb1 10.0.1.1, rb2 10.0.2.1?



  15. #15

    Padrão

    Citação Postado originalmente por lipeiori Ver Post
    Ta todo mundo na mesma rede, ou separado tipo rb1 10.0.1.1, rb2 10.0.2.1?
    mesma rede...

  16. #16

    Padrão

    Citação Postado originalmente por MaxAdriano Ver Post
    mesma rede...
    Creio que se vc separar as redes, ele nao irao se enxegar.



  17. #17

    Padrão

    Citação Postado originalmente por lipeiori Ver Post
    Creio que se vc separar as redes, ele nao irao se enxegar.
    mas deixar uma faixa de ip para cada rb fica dificil.... tem com fazer a rb se comunicar apenas com o servidor?

  18. #18

    Padrão

    Citação Postado originalmente por MaxAdriano Ver Post
    mas deixar uma faixa de ip para cada rb fica dificil.... tem com fazer a rb se comunicar apenas com o servidor?
    Ih cara ai eu já não sei, vou deixar pra alguem com mais experiencia te responder rsrs.



  19. #19

    Padrão

    Tenho esse problema, coloquei a regra do netbios como foi postado e concertou temporáriamente mais as vezes volta, vou acabar colocando switch com vlan para acabar de vez com o problema.

  20. #20

    Padrão

    Citação Postado originalmente por LeopoldoMeireles Ver Post
    Tenho esse problema, coloquei a regra do netbios como foi postado e concertou temporáriamente mais as vezes volta, vou acabar colocando switch com vlan para acabar de vez com o problema.
    pensei em usar switch, mas vai resolver apenas para a mesma respetidora, mas irá "enchergar" os usuarios das outras repetidoras....