+ Responder ao Tópico



  1. Antes eu usava normalmente da resolução 1024X768, mas, literalmente, da noite para o dia a resolução tá 800X600. Dei uma pesquisada mas não achei nada que pudesse ajudar.
    Será que tem alguma chance de ser o pacote de icones que instalei?
    Update:Realmente não tem nada a ver com os icones.
    Última edição por EduardoAMS; 05-08-2009 às 11:04.

  2. amigo... tive o mesmo problema
    faz assim
    boota pelo livecd, copia o /etc/X11/xorg.conf num pendrive
    reboota fassa um backup do seu arquivo original e substitua pelo do pendrive..
    reinicie o micro...
    abraço!



  3. Também já tive esse problema quando o Ubuntu 9.04 tinha sido lançado. Como ainda não tinha os drivers da NVIDIA pre compilados tive que compilar na mão. Quando lançaram os drivers oficiais a atualização deve ter gerado algum conflito com o que eu compilei na mão...

    Só que eu resolvi diferente:

    1. crtl+alt+F1 para ir para um terminal;
    2. sudo /etc/init.d/gdm stop
    3. sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf.backup
    4. sudo dpkg-reconfigure xserver-xorg
    5. sudo /etc/init.d/gdm start


    Pronto... 'Up and running again'. A 'manha' ta no dpkg-reconfigure.
    Até mais...

  4. Já tive esse problema....
    no meu caso foi um papel de parede que tinha mudado, ele não permitia alterar a resolução da tela, talvez, pela sua resolução...
    t+.



  5. Tb tenho esse problema..vou tentar as dicas dos colegas aí....depois retorno a informação..abraços..






Tópicos Similares

  1. Respostas: 27
    Último Post: 11-06-2017, 13:02
  2. Respostas: 16
    Último Post: 17-03-2011, 22:39
  3. Respostas: 14
    Último Post: 11-04-2010, 09:17
  4. Problema ADSL nao passa + de 2Mbps!!
    Por jacksonezidio no fórum Redes
    Respostas: 16
    Último Post: 12-12-2008, 13:24
  5. (dica)Ubuntu 6.06 LTS - Problemas com resolução de tela e mouse
    Por Lords Torvalds no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-01-2007, 21:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L