+ Responder ao Tópico



  1. Pessoal estou preciando dar prioridade de banda para alguns IPs aqui...
    Fiz um teste marcando pacotes no mangle e priorizando no queue tree...
    O trafego é identificado, pois o campo rate das regras de queue tree mostram certinho....
    porém não está priorizando nada.... com queue ativa ou não, as taxas são sempre as mesmas.

    Por favor vejam se as regras estão corretas

    o ip 192.168.1.20 não é para ter prioridade nenhuma
    o ip 192.168.1.206 é para ter prioridade total

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address=192.168.1.206 new-connection-mark=prioridade_con passthrough=\
    yes
    add action=mark-connection chain=prerouting comment="" disabled=no \
    new-connection-mark=prioridade_con passthrough=yes src-address=\
    192.168.1.206
    add action=mark-packet chain=prerouting comment="" connection-mark=\
    prioridade_con disabled=no new-packet-mark=prioridade_packet passthrough=\
    no
    add action=mark-connection chain=prerouting comment="" disabled=no \
    new-connection-mark=semprioridade_con passthrough=yes src-address=\
    192.168.1.20
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address=192.168.1.20 new-connection-mark=semprioridade_con \
    passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=\
    semprioridade_con disabled=no new-packet-mark=semprioridade_packet \
    passthrough=no

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=1M name=semprioridade_qt packet-mark=semprioridade_packet \
    parent=global-total priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=300k \
    max-limit=1M name=prioridade_qt packet-mark=prioridade_packet parent=\
    global-total priority=1 queue=default

  2. #2
    Não Registrado
    Esqueci de dizer, atualizei a rb411 para versão 3.27.... será que pode ser bug ?

    Existe alguma outra forma de priorizar pacote, além do mangle+queue tree ?

    Abraço a todos.



  3. To com um problema parecido e uso a versão 3.30...
    Você conseguiu resolver? Como?






Tópicos Similares

  1. Respostas: 3
    Último Post: 02-12-2013, 08:42
  2. Respostas: 9
    Último Post: 22-04-2009, 03:52
  3. Sobre Queue Tree e Queue Types
    Por liandrocarniel no fórum Redes
    Respostas: 2
    Último Post: 02-08-2006, 10:14
  4. Várias proteções de tela não estão funcionando!! O que faço?
    Por diego_ads no fórum Servidores de Rede
    Respostas: 6
    Último Post: 20-05-2005, 10:22
  5. Usuários Discados não estão passando pelo SQUID
    Por amaurycc no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-10-2004, 13:29

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L