+ Responder ao Tópico



  1. Bom andei lento e nao consegui acimilar como fazer corretamente web proxy e cache full usando hotspot e clientes em sub-redes , ja tentei e nao consegui ,tudo funciona claro menos a navegação que bloqueia , alguem poderia me ajudar a resolver isso.

  2. Citação Postado originalmente por jmathayde Ver Post
    Bom andei lento e nao consegui acimilar como fazer corretamente web proxy e cache full usando hotspot e clientes em sub-redes , ja tentei e nao consegui ,tudo funciona claro menos a navegação que bloqueia , alguem poderia me ajudar a resolver isso.
    Bom dia irmao primeiro de tudo queremos saber qual versao vc ta usando e o meio de altenticação vc ta usando pppoe , hotspot ? posta ai para ficar mais facio de lhe ajudar ok



  3. Posta suas regras ai, pois se os clientes nao navegam é porque seu proxy ta sem "comunicaçao" isso é talvez seja o redirecionamento. Ah e a versao do mk espero q nao seja a crackeada, pois tive uma dor de cabeça em um amigo, deve bug de instalaçao ou do cracker!

  4. não é isso trabalho com duas placas de rede , uma vai pra lan house e outra antena , fiz com a lan house e funciona perfeitamente , mais na parte dos clientes wirelees nao tive sucesso, tentei repetir a mesma configuração da lan para os clientes e nada ,



    Os tutorias falam de dhcp ou melhor redes /24 , mais trabalho com os clientes em sub-rede com mascara 30 , ai que acho que esta o meu problema.



    Qual configurações posto? e outro nao estou usando a versão pirata do mikrotik , ja usei e pra ser bem sincerro acho ele mais estavel que muitas outras , mais isso não é o caso.



  5. Cara batendo cabeça para resolver este dilema ainda nao consegui bou postar umas regras que testei sem muito sucesso sao elas:


    regras na nat :
    add chain=hotspot in-interface="lan AP" src-address=10.12.10.2 protocol=tcp \
    dst-port=80 action=redirect to-ports=3128 comment="Proxy hotspot" \
    disabled=no
    add chain=hotspot in-interface="lan AP" src-address=10.12.47.2 protocol=tcp \
    dst-port=80 action=redirect to-ports=3128 comment="" disabled=no
    add chain=hotspot in-interface="lan AP" src-address=192.160.89.2 protocol=tcp \
    dst-port=80 action=redirect to-ports=3128 comment="" disabled=no
    add chain=hotspot in-interface="lan AP" src-address=10.12.34.2 protocol=tcp \
    dst-port=80 action=redirect to-ports=3128 comment="" disabled=no


    alguns exeplos de sub-rede que tenho , uma das duvidas esta em vermelho , uso como este ou deixo dnsnat ?


    Ate que fez cache em alguns arquivos ficando assim


    status: running
    uptime: 1h29m4s
    clients: 4
    requests: 638
    hits: 38
    cache-size: 37016KiB
    ram-storage-size: 692KiB
    received-from-servers: 12862KiB
    sent-to-clients: 13284KiB
    hits-sent-to-clients: 289KiB



    aparentemente esta fazendo cache , mais nao notei nada em relaçã a velocidade,fiz download de um arquivo de 2 MB e ele nao veio a 5 MB como tinha configurado no quees , veio na velocidade contratado que no meu caso é 256Kb.



    regras dele :

    add name="CACHE-FULL" parent=global-out packet-mark=Cache-Packet limit-at=0 \
    queue=default priority=1 max-limit=5000000 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=no

    entao bati cabeça e nada ainda de resolver isso alguem poderia me ajudar
    Última edição por jmathayde; 10-08-2009 às 23:02.






Tópicos Similares

  1. Respostas: 12
    Último Post: 25-08-2011, 17:46
  2. Respostas: 9
    Último Post: 25-02-2011, 22:59
  3. Web Proxy Versao 3.30 nao funciona
    Por gelsimar no fórum Redes
    Respostas: 7
    Último Post: 05-12-2009, 15:10
  4. web-proxy + hotspot
    Por luizbe no fórum Redes
    Respostas: 7
    Último Post: 05-04-2007, 09:53
  5. Web-Proxy (transparente) + rede roteável
    Por nataniel no fórum Redes
    Respostas: 0
    Último Post: 11-07-2006, 16:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L