+ Responder ao Tópico



  1. #1

    Padrão Problema com inicialização no Dual boot !!!

    Tenho um Vostro 1310 da Dell, rodando vista e ubuntu 9.04, só que estou com o seguinte problema. Quando ligo a maquina e reinicio linux ele não funciona nem teclado nem mouse, pra funcionar eu tenho que reiniciar no Vista e rebootar para que carregue o teclado e mouse no linux.

    Alguem já possou por algo parecido que possa me ajudar... Obrigado à todos !!!

  2. #2

    Padrão

    A boa notícia é que você não está sozinho! Parece que várias pessoas tem relatado problemas com mouse/keyboard no Vostro/Ubuntu e há um extenso bug já reportado e - pelo que parece - ainda não definitivamente solucionado (veja link no final do post).

    Algumas sugestões (que funcionaram para alguns) seria:

    1. Mudar o kernel
    Usar um kernel diferente do 2.6.28-11, por exemplo:
    - 2.6.28-13 (parece ter resolvido o problema de muita gente)

    2. Usar esses comandos:
    sudo update-rc.d -f dbus remove
    sudo update-rc.d dbus defaults
    sudo update-rc.d -f hal remove
    sudo update-rc.d hal defaults

    3. Simplesmente reinstalar o sistema

    Aparentemente o problema não é do Xorg, como suspeitado, pois relatos há de que o Debian não sofre do mesmo problema, levando a crer que seria realmente o Kernel do Ubuntu a causa.

    Dê uma olhada nos sites abaixo para maiores informações. Espero que ajude.

    Fontes:
    Keyboard problem in dell vostro 1310 laptop for fedora 10
    https://bugs.launchpad.net/ubuntu/+s...al/+bug/335297
    Última edição por fbugnon; 07-08-2009 às 15:44. Razão: correção n° kernel



  3. #3

    Padrão

    É amigo, muito obrigado por ter esclarecido, vou tentar umas dessas soluções. Porque pelo que tenho visto o problema nao e so no ubuntu, tem outras distros dando o mesmo erro, mas mesmo assim obrigado!!!
    Última edição por wesleymutz; 07-08-2009 às 16:00.

  4. #4

    Padrão

    É verdade, parece que o Kernel 2.6.30 implementou a solução, conforme link abaixo:

    https://bugs.launchpad.net/ubuntu/+b...98/comments/17

    Ele ainda não está disponível em versão final (na ocasião do posto ainda era RC3), mas parece que você pode implementar a mesma solução adicionando o parâmetro "i8042.reset" na linha do seu boot, conforme:

    https://bugs.launchpad.net/ubuntu/+bug/344698