+ Responder ao Tópico



  1. Ola pessoal tudo bem, eu comprei essa semana uma RB1000 e fui atualizar o sistema para uma versão mais nova e depois do boot ela não voltou mais e agora fica reiniando sem parar..

    Alguem tem alguma ideia de como ajeitar sem ter que se conectar via serial e reinstalar via netinstall...

    obrigado pelo help..

  2. uma vez ja tive isso em desktop e a causa era o pacote XEN,
    desinstalei e voltou tudo ao normal..



  3. sim, mais como é uma routerboard, ela tem uma versão para power pc especifica para o tipo de hardware....

    Eu ja tive problema de não voltar ao normal e ter que refazer as regras, mais isso foi a muito tempo.. recentemente um servidor IBM que ja estava rodando à uns 3 anos parou e fui colocar essa routerboard, refiz as configurações para o tipo de hardware e estava tudo normal e como eu preferi atualizar pois estava na versão 3.13, então preferia para o 3.28 que é a mais recente mais ai só que na hora que ela estava atualizando ela parou e não respondeu mais e ficou um bom tempo parada e depois peguei e reiniciei ela e logo em seguida já não tinha mais acesso a ela e dai ela começou a reiniciar sozinha...

    Acredito que pelo serial eu possa reviva-la mais o problema é que eu uso laptop não tem porta serial e até tento por usb mais por algum motivo o que apareçe no terminal é letras aleatorias e sendo assim eu não consigo fazer qualquer modificação...até me conecto via hyperterminal no windows mais não consigo alterar nada...

    bom já não sei o que fazer agora a pergunta é o seguinte... seŕa que preciso usar o serial montado por um padrão da MK que é o que parece que esta descrito no site de como é feito...

    Amanhã vou fazer esse cabo serial e vou tentar de um desktop e reinstalar o sistema.

  4. Citação Postado originalmente por balisteri Ver Post
    Ola pessoal tudo bem, eu comprei essa semana uma RB1000 e fui atualizar o sistema para uma versão mais nova e depois do boot ela não voltou mais e agora fica reiniando sem parar..

    Alguem tem alguma ideia de como ajeitar sem ter que se conectar via serial e reinstalar via netinstall...

    obrigado pelo help..

    Pessoal ja fiz o cabo serial das duas maneiras como é descrita no wiki do MK, mais mesmo assim não consigo acesso mais a Routerboard..

    Como disse fica reiniando após a atualização e isso direto sem entrar no sistema..

    Alguem pode me dar uma luz por favor

    é uma RB 1000



  5. Bom como ninguem me respondeu, eu acabei por mim mesmo conseguindo recuperar a RB1000.

    Por infelicidade a Routerboard RB1000 é a unica que tem a taxa de bits 115200 ou seja isso vem por default na configuração dela..

    No Wiki informa que a taxa de bits é 9600 e por esse motivo eu não obtinha sucesso para poder recuperar a minha instalação...

    Tá ai para quem tiver esse problema..

    Resolvido, qualquer duvida me procurem, mais infelizmente é dificil eu ficar online..............................






Tópicos Similares

  1. Atualização de MK em RB
    Por warllock01 no fórum Redes
    Respostas: 10
    Último Post: 02-09-2009, 10:01
  2. Respostas: 2
    Último Post: 09-09-2006, 07:13
  3. Respostas: 8
    Último Post: 12-03-2005, 12:19
  4. DWL-900AP+ APÓS ATUALIZAÇÃO DE FIRMWARE
    Por Michael no fórum Redes
    Respostas: 14
    Último Post: 01-05-2004, 14:27
  5. Socorro - Squid parou de autenticar após atualização de paco
    Por Ganymede no fórum Servidores de Rede
    Respostas: 3
    Último Post: 17-02-2003, 13:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L