Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom Dia pessoal,

    Estou precisando de uma ajuda urgente pois conforme um topico meu anterior vivia travando o mikrotik de 2 em 2 dias aparentemente...mas nao tinha uma data certa...

    Desta vez hoje travou mais uma vez,porem eu nao sei oq acontece...nao mostra nenhum log nem nada...simplesmente ele congela dps de dia as x,3 dias ou 2 varia...

    Hoje abri o terminal e toda vez q isso acontece me deparo com essas mensagens no Terminal..

    aug/08/2009 11:01:47 system,error,critical router was rebooted without proper sh
    utdown
    aug/10/2009 09:41:46 system,error,critical router was rebooted without proper sh
    utdown

    Mais nada...pelo amor de deus alguem me ajuda eu nao sei mais a quem recorrer...ou oq ocorre...

    Parece q de tempo em tempo algo faz ele travar,ja postei todas as regras para voces colegas aqui no forum e todos disseram q estava ok (Firewall,Mangle,Etc)

    Estou disposto a pagar ate se alguem resolvesse este problema!

    Ja foi verificado Hardware (Memoria,MoBo,Etc) e Software tambem e tudo novo.

    Isso ocorre em um Dual Core 2.33,de um tempo pra ca comecou a dar isso....nunca dava...

    Agradeco a todos,

    Muito Obrigado

    O IP pertence a minha residencia,mas conforme eu tava olhando ele

  2. Companheiro, volta e meia da esses problemas, e só acontece com pc, algumas mobo não trabalham bem com MK, pra vc ter uma ideia, tenho 3 pc com placa asus, conf iguais, pci iguais, antenas iguas apenas torres diferentes, e uma mobo insiste em ressetar do nada ai qd troco de mobo o problema vai junto com a mobo que resseta, então so me leva a crer que é a mobo.
    Esse erro ai significa que por algum motivo sua MK ta rebotando, reiniciando ou mesmo sendo desligado incorretamente, é só isso, precisa verificar a fonte e tbm se esta setado para mult core no MK, se tiver, seta pra uma cpu apenas e verifica.



  3. Citação Postado originalmente por mamona Ver Post
    Companheiro, volta e meia da esses problemas, e só acontece com pc, algumas mobo não trabalham bem com MK, pra vc ter uma ideia, tenho 3 pc com placa asus, conf iguais, pci iguais, antenas iguas apenas torres diferentes, e uma mobo insiste em ressetar do nada ai qd troco de mobo o problema vai junto com a mobo que resseta, então so me leva a crer que é a mobo.
    Esse erro ai significa que por algum motivo sua MK ta rebotando, reiniciando ou mesmo sendo desligado incorretamente, é só isso, precisa verificar a fonte e tbm se esta setado para mult core no MK, se tiver, seta pra uma cpu apenas e verifica.

    O Multi-CPU ja esta desativo mais isso comecou depois de meses utilizando o sistema logo apos eu alterar a faixa de enderecamento dos clientes,nao sei se foi coincidencia mais sei la...Eu nao sei nem oq fazer...serio estou desesperado!

    Segue todas as configuracoes de enderecamento que estao sendo utilizadas,se tiver algum conflito algo que possa estar ocasionando ficaria mto grato em me mostrar:

    Código :
    /ip pool
    add name=Local-5 ranges=10.1.5.1-10.1.5.254
    add name=Remoto-5 ranges=10.2.5.1-10.2.5.254
    add name=Local-4 ranges=10.1.4.1-10.1.4.254
    add name=Remoto-4 ranges=10.2.4.1-10.2.4.254
    add name=Remoto-3 ranges=10.2.3.1-10.2.3.254
    add name=Local-3 ranges=10.1.3.1-10.1.3.254
    add name=Remoto-2 ranges=10.2.2.1-10.2.2.254
    add name=Local-2 ranges=10.1.2.1-10.1.2.254
    add name=Remoto-1 ranges=10.2.1.1-10.2.1.254
    add name=Local-1 ranges=10.1.1.1-10.1.1.254
    add name=Local-6 ranges=10.1.6.1-10.1.6.254
    add name=Remoto-6 ranges=10.2.6.1-10.2.6.254
    add name=Local-7 ranges=10.1.7.1-10.1.7.254
    add name=Remoto-7 ranges=10.2.7.1-10.2.7.254
    add name=Local-8 ranges=10.1.8.1-10.1.8.254
    add name=Remoto-8 ranges=10.2.8.1-10.2.8.254

    Código :
    /ip address
    add address=10.10.10.1/30 broadcast=10.10.10.3 comment="WEB/DNS CACHE" \
        disabled=no interface=Proxy network=10.10.10.0
    add address=172.16.1.2/24 broadcast=172.16.1.255 comment="" disabled=no \
        interface=LINK2 network=172.16.1.0
    add address=172.16.0.1/24 broadcast=172.16.0.255 comment="" disabled=no \
        interface=LOCAL network=172.16.0.0

    Código :
    0 A S  ;;; Default Route
            0.0.0.0/0                          reachable     pppoe-out1          1        pppoe-out1
     1 A S  ;;; SSL/MSN
            0.0.0.0/0                          reachable     pppoe-out2          1        pppoe-out2
    40 A S  ;;; Route to 64.0.0.0/8
            64.0.0.0/8                         reachable     pppoe-out2          1        pppoe-out2
    41 A S  ;;; Route to 65.0.0.0/8
            65.0.0.0/8                         reachable     pppoe-out2          1        pppoe-out2
    42 A S  ;;; Route to 66.0.0.0/8
            66.0.0.0/8                         reachable     pppoe-out2          1        pppoe-out2
    43 A S  ;;; Route to 67.0.0.0/8
            67.0.0.0/8                         reachable     pppoe-out2          1        pppoe-out2
    44 A S  ;;; Route to 68.0.0.0/8
            68.0.0.0/8                         reachable     pppoe-out2          1        pppoe-out2
    45 A S  ;;; Route to 69.0.0.0/8
            69.0.0.0/8                         reachable     pppoe-out2          1        pppoe-out2
    46 A S  ;;; Route to 74.0.0.0/8
            74.0.0.0/8                         reachable     pppoe-out2          1        pppoe-out2
    47 ADC  172.16.0.0/24      172.16.0.1                                        0        LOCAL
    48 ADC  172.16.1.0/24      172.16.1.2                                        0        LINK2
    49 A S  ;;; Route to 189.0.0.0/8
            189.0.0.0/8                        reachable     pppoe-out2          1        pppoe-out2
    50 A S  ;;; Route to 200.0.0.0/8
            200.0.0.0/8                        reachable     pppoe-out2          1        pppoe-out2
    51 A S  ;;; Route to 201.0.0.0/8
            201.0.0.0/8                        reachable     pppoe-out2          1        pppoe-out2
    52 ADC  201.34.149.254/32  200.XXX.XXX.XXX                                     0        pppoe-out2
    53  DC  201.34.149.254/32  187.XXX.XXX.XXX                                   0        pppoe-out1
    54 A S  ;;; Route to 206.0.0.0/8
            206.0.0.0/8                        reachable     pppoe-out2          1        pppoe-out2
    55 A S  ;;; Route to 207.0.0.0/8
            207.0.0.0/8                        reachable     pppoe-out2          1        pppoe-out2
    Última edição por tskstar; 10-08-2009 às 11:10.

  4. Código :
    /ip firewall mangle
    add action=mark-connection chain=forward comment="Proxy Squid Hit" content="X-Cache: HIT" disabled=no \
        new-connection-mark=forward-hits passthrough=yes
    add action=mark-packet chain=forward comment="" connection-mark=forward-hits disabled=no \
        new-packet-mark=cache-hits passthrough=no
    add action=mark-connection chain=postrouting comment="Proxy Squid ZPH Hit" disabled=no dscp=12 \
        new-connection-mark=proxy-hits passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=proxy-hits disabled=no \
        new-packet-mark=proxy-squid passthrough=no
    add action=mark-routing chain=prerouting comment="SSL/MSN Routes" disabled=no dst-port=443 \
        new-routing-mark=route1 passthrough=yes protocol=tcp
    add action=mark-routing chain=prerouting comment="" disabled=no dst-port=1863 new-routing-mark=route1 \
        passthrough=yes protocol=tcp
    add action=mark-packet chain=forward comment="Marcando Pacotes Sem Limite Conexao" disabled=no \
        dst-port=21 new-packet-mark=semlimite passthrough=yes protocol=tcp src-address=10.2.0.0/16
    add action=mark-packet chain=forward comment="" disabled=no dst-port=22 new-packet-mark=semlimite \
        passthrough=yes protocol=tcp src-address=10.2.0.0/16
    add action=mark-packet chain=forward comment="" disabled=no dst-port=23 new-packet-mark=semlimite \
        passthrough=yes protocol=tcp src-address=10.2.0.0/16
    add action=mark-packet chain=forward comment="" disabled=no dst-port=53 new-packet-mark=semlimite \
        passthrough=yes protocol=tcp src-address=10.2.0.0/16
    add action=mark-packet chain=forward comment="" disabled=no dst-port=80 new-packet-mark=semlimite \
        passthrough=yes protocol=tcp src-address=10.2.0.0/16
    add action=mark-packet chain=forward comment="" disabled=no dst-port=25 new-packet-mark=semlimite \
        passthrough=yes protocol=tcp src-address=10.2.0.0/16
    add action=mark-packet chain=forward comment="" disabled=no dst-port=110 new-packet-mark=semlimite \
        passthrough=yes protocol=tcp src-address=10.2.0.0/16
    add action=mark-packet chain=forward comment="" disabled=no dst-port=443 new-packet-mark=semlimite \
        passthrough=yes protocol=tcp src-address=10.2.0.0/16
    add action=mark-packet chain=forward comment="" disabled=no dst-port=1863 new-packet-mark=semlimite \
        passthrough=yes protocol=tcp src-address=10.2.0.0/16
    add action=mark-packet chain=forward comment="" disabled=no dst-port=3128 new-packet-mark=semlimite \
        passthrough=yes protocol=tcp src-address=10.2.0.0/16
    add action=mark-packet chain=forward comment="" disabled=no dst-port=8080 new-packet-mark=semlimite \
        passthrough=yes protocol=tcp src-address=10.2.0.0/16
    add action=mark-packet chain=forward comment="" disabled=no dst-port=6891-6901 new-packet-mark=\
        semlimite passthrough=yes protocol=tcp src-address=10.2.0.0/16


    Código :
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="REDIRECIONA CLIENTES DEBITO-AVISO" disabled=yes protocol=tcp \
        src-address=10.2.5.252 to-addresses=10.10.10.2 to-ports=800
    add action=masquerade chain=srcnat comment="Masquerade RFC1918" disabled=no src-address=10.2.0.0/16
    add action=masquerade chain=srcnat comment="" disabled=no src-address=10.10.10.2
    add action=masquerade chain=srcnat comment="" disabled=no src-address=172.16.0.10
    add action=dst-nat chain=dstnat comment="REDIRECT TO WEBPROXY" disabled=no dst-port=80 protocol=tcp \
        src-address=10.2.0.0/16 to-addresses=10.10.10.2 to-ports=3128
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=80 protocol=tcp src-address=\
        10.4.0.0/16 to-addresses=10.10.10.2 to-ports=3128
    add action=dst-nat chain=dstnat comment="Redirect MyAuth Port (WAN)" disabled=yes dst-address=\
        201.11.70.157 dst-port=1881 protocol=tcp to-addresses=172.16.0.2 to-ports=1881



  5. Código :
    /ip firewall filter
    add action=accept chain=input comment="Allow related connections" connection-state=related disabled=no
    add action=drop chain=input comment="Drop invalid connections" connection-state=invalid disabled=no
    add action=accept chain=input comment="Allow established connections" connection-state=established \
        disabled=no
    add action=drop chain=input comment="Barrar brute forca para ftp" disabled=no dst-port=2111 protocol=\
        tcp src-address-list=ftp_blacklist
    add action=accept chain=output comment="" content="530 Login incorrect" disabled=no dst-limit=\
        1/1m,9,dst-address/1m protocol=tcp
    add action=add-dst-to-address-list address-list=ftp_blacklist address-list-timeout=3h chain=output \
        comment="" content="530 Login incorrect" disabled=no protocol=tcp
    add action=drop chain=input comment="drop ssh brute forcers" disabled=no dst-port=2222 protocol=tcp \
        src-address-list=ssh_blacklist
    add action=add-src-to-address-list address-list=ssh_blacklist address-list-timeout=1w3d chain=input \
        comment="" connection-state=new disabled=no dst-port=2222 protocol=tcp src-address-list=ssh_stage2
    add action=add-src-to-address-list address-list=ssh_stage2 address-list-timeout=1m chain=input \
        comment="" connection-state=new disabled=no dst-port=2222 protocol=tcp src-address-list=ssh_stage1
    add action=add-src-to-address-list address-list=ssh_stage1 address-list-timeout=1m chain=input \
        comment="" connection-state=new disabled=no dst-port=2222 protocol=tcp
    add action=accept chain=input comment="allow safe-list" disabled=no src-address-list=safe
    add action=accept chain=forward comment="" disabled=no src-address-list=safe
    add action=drop chain=input comment="detect and drop port scan connections" disabled=no protocol=tcp \
        psd=21,3s,3,1
    add action=tarpit chain=input comment="suppress DoS attack" connection-limit=3,32 disabled=no \
        protocol=tcp src-address-list=black_list
    add action=add-src-to-address-list address-list=black_list address-list-timeout=1d chain=input \
        comment="detect DoS attack" connection-limit=10,32 disabled=no protocol=tcp
    add action=jump chain=input comment="jump to chain ICMP" disabled=no jump-target=ICMP protocol=icmp
    add action=accept chain=ICMP comment="0:0 and limit for 5pac/s" disabled=no icmp-options=0:0-255 \
        limit=5,5 protocol=icmp
    add action=accept chain=ICMP comment="3:3 and limit for 5pac/s" disabled=no icmp-options=3:3 limit=5,5 \
        protocol=icmp
    add action=accept chain=ICMP comment="3:4 and limit for 5pac/s" disabled=no icmp-options=3:4 limit=5,5 \
        protocol=icmp
    add action=accept chain=ICMP comment="8:0 and limit for 5pac/s" disabled=no icmp-options=8:0-255 \
        limit=5,5 protocol=icmp
    add action=accept chain=ICMP comment="11:0 and limit for 5pac/s" disabled=no icmp-options=11:0-255 \
        limit=5,5 protocol=icmp
    add action=drop chain=ICMP comment="Drop everything else" disabled=no protocol=icmp
    add action=drop chain=input comment="block external dns link1" disabled=no dst-port=53 in-interface=\
        pppoe-out1 protocol=tcp
    add action=drop chain=input comment="" disabled=no dst-port=53 in-interface=pppoe-out1 protocol=udp
    add action=drop chain=input comment="block external dns link2" disabled=no dst-port=53 in-interface=\
        pppoe-out2 protocol=tcp
    add action=drop chain=input comment="" disabled=no dst-port=53 in-interface=pppoe-out2 protocol=udp
    add action=jump chain=forward comment="SYN Flood protect" connection-state=new disabled=no \
        jump-target=SYN-Protect protocol=tcp tcp-flags=syn
    add action=accept chain=SYN-Protect comment="" connection-state=new disabled=no limit=400,5 protocol=\
        tcp tcp-flags=syn
    add action=drop chain=SYN-Protect comment="" connection-state=new disabled=no protocol=tcp tcp-flags=\
        syn
    add action=accept chain=input comment="allow dns/local networks" disabled=no dst-port=53 protocol=tcp
    add action=accept chain=input comment="" disabled=no dst-port=53 protocol=udp
    add action=accept chain=input comment="allow external connections to winbox" disabled=yes dst-port=\
        8291 in-interface=pppoe-out1 protocol=tcp
    add action=drop chain=input comment="drop tcp traffic clients/router" disabled=yes protocol=tcp \
        src-address=10.2.0.0/16
    add action=drop chain=input comment="drop udp traffic clients/router" disabled=yes protocol=udp \
        src-address=10.2.0.0/16
    add action=accept chain=forward comment="allow traffic clients/isp proxy on port #3128" disabled=yes \
        dst-address=10.10.10.2 dst-port=3128 protocol=tcp src-address=10.2.0.0/16
    add action=drop chain=forward comment="drop traffic clients/isp proxy" disabled=yes dst-address=\
        10.10.10.2 protocol=tcp src-address=10.2.0.0/16
    add action=drop chain=forward comment="drop traffic clients/isp proxy" disabled=yes dst-address=\
        10.10.10.2 protocol=udp src-address=10.2.0.0/16
    add action=drop chain=forward comment="drop access clients/isp network" disabled=yes dst-address=\
        172.16.0.0/24 protocol=tcp src-address=10.2.0.0/16
    add action=drop chain=forward comment="p2p simple filter" disabled=no p2p=all-p2p src-address=\
        10.2.0.0/16
    add action=drop chain=forward comment="block p2p on hideen ports" disabled=no protocol=udp src-port=0
    add action=drop chain=forward comment="" disabled=no dst-port=0 protocol=udp
    add action=drop chain=forward comment="" disabled=no protocol=tcp src-port=0
    add action=drop chain=forward comment="" disabled=no dst-port=0 protocol=tcp
    add action=drop chain=forward comment="Limitando numero conexoes simultaneas 25 por cliente" \
        connection-limit=10,32 disabled=no packet-mark=!semlimite protocol=tcp src-address=10.2.0.0/16 \
        tcp-flags=syn
    add action=drop chain=forward comment="Bogons IPs Drop" disabled=yes src-address-list=BOGONS
    add action=jump chain=forward comment="!!! Check for well-known viruses !!!" disabled=no jump-target=\
        virus
    add action=drop chain=virus comment="Drop Blaster Worm" disabled=no dst-port=135-139 protocol=tcp
    add action=drop chain=virus comment="Drop Messenger Worm" disabled=no dst-port=135-139 protocol=udp
    add action=drop chain=virus comment="Drop Blaster Worm" disabled=no dst-port=445 protocol=tcp
    add action=drop chain=virus comment="Drop Blaster Worm" disabled=no dst-port=445 protocol=udp
    add action=drop chain=virus comment=________ disabled=no dst-port=593 protocol=tcp
    add action=drop chain=virus comment=________ disabled=no dst-port=1024-1030 protocol=tcp
    add action=drop chain=virus comment="Drop MyDoom" disabled=no dst-port=1080 protocol=tcp
    add action=drop chain=virus comment=________ disabled=no dst-port=1214 protocol=tcp
    add action=drop chain=virus comment="ndm requester" disabled=no dst-port=1363 protocol=tcp
    add action=drop chain=virus comment="ndm server" disabled=no dst-port=1364 protocol=tcp
    add action=drop chain=virus comment="screen cast" disabled=no dst-port=1368 protocol=tcp
    add action=drop chain=virus comment=hromgrafx disabled=no dst-port=1373 protocol=tcp
    add action=drop chain=virus comment=cichlid disabled=no dst-port=1377 protocol=tcp
    add action=drop chain=virus comment=Worm disabled=no dst-port=1433-1434 protocol=tcp
    add action=drop chain=virus comment="Bagle Virus" disabled=no dst-port=2745 protocol=tcp
    add action=drop chain=virus comment="Drop Dumaru.Y" disabled=no dst-port=2283 protocol=tcp
    add action=drop chain=virus comment="Drop Beagle" disabled=no dst-port=2535 protocol=tcp
    add action=drop chain=virus comment="Drop Beagle.C-K" disabled=no dst-port=2745 protocol=tcp
    add action=drop chain=virus comment="Drop Backdoor OptixPro" disabled=no dst-port=3410 protocol=tcp
    add action=drop chain=virus comment=Worm disabled=no dst-port=4444 protocol=tcp
    add action=drop chain=virus comment=Worm disabled=no dst-port=4444 protocol=udp
    add action=drop chain=virus comment="Drop Sasser" disabled=no dst-port=5554 protocol=tcp
    add action=drop chain=virus comment="Drop Beagle.B" disabled=no dst-port=8866 protocol=tcp
    add action=drop chain=virus comment="Drop Dabber.A-B" disabled=no dst-port=9898 protocol=tcp
    add action=drop chain=virus comment="Drop MyDoom.B" disabled=no dst-port=10080 protocol=tcp
    add action=drop chain=virus comment="Drop Dumaru.Y" disabled=no dst-port=10000 protocol=tcp
    add action=drop chain=virus comment="Drop NetBus" disabled=no dst-port=12345 protocol=tcp
    add action=drop chain=virus comment="Drop Kuang2" disabled=no dst-port=17300 protocol=tcp
    add action=drop chain=virus comment="Drop SubSeven" disabled=no dst-port=27374 protocol=tcp
    add action=drop chain=virus comment="Drop PhatBot, Agobot, Gaobot" disabled=no dst-port=65506 \
        protocol=tcp
    add action=accept chain=input comment="Allow UDP FW" disabled=no protocol=udp
    add action=drop chain=input comment="Log and drop everything else" disabled=no

    Bem tudo que tenho esta ai!

    Ficarei muito agradeci com qualquer ajuda...






Tópicos Similares

  1. Socorro queda de conexao 2.4 mikrotik com aprouter!!!!
    Por fagtinti no fórum Servidores de Rede
    Respostas: 4
    Último Post: 05-03-2014, 17:58
  2. Estou com problemas, ataques wireless no meu AP
    Por japaeye4u no fórum Redes
    Respostas: 1
    Último Post: 06-04-2006, 12:15
  3. mikrotik com problemas
    Por evertonhorst no fórum Redes
    Respostas: 9
    Último Post: 31-03-2006, 13:18
  4. Mikrotik com placa DWL-g520+
    Por Portela no fórum Redes
    Respostas: 1
    Último Post: 28-01-2006, 15:07
  5. Linux AP Mikrotik com Dwl-512, 520 ou ag530?
    Por Portela no fórum Redes
    Respostas: 10
    Último Post: 19-01-2006, 21:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L