+ Responder ao Tópico



  1. Estou rodando HotSpot + Freeradius + mysql e esta tudo normal, o problema é que ao remover da base de dados um usuario e depois inserir seu mesmo nome de login novamente, o mikrotik checa o banco e nao autoriza.
    Ai eu crio um novo usuario e loga normal, mas o antigo não vai.


    Alguem ja passou por isso ? nao da erro nenhum no freeradius nem no mysql, a unica mensagem que aparece é na pagina de login do hotspot e no log do mikrotik: RADIUS server is not responding.

    Mas esta menssagem aparece quando a senha ou outras confirmações nao estão corretas tambem.


    Sinistro isso !!!!!!!!!!!!!

  2. Citação Postado originalmente por easyBSD Ver Post
    Estou rodando HotSpot + Freeradius + mysql e esta tudo normal, o problema é que ao remover da base de dados um usuario e depois inserir seu mesmo nome de login novamente, o mikrotik checa o banco e nao autoriza.
    Ai eu crio um novo usuario e loga normal, mas o antigo não vai.


    Alguem ja passou por isso ? nao da erro nenhum no freeradius nem no mysql, a unica mensagem que aparece é na pagina de login do hotspot e no log do mikrotik: RADIUS server is not responding.

    Mas esta menssagem aparece quando a senha ou outras confirmações nao estão corretas tambem.


    Sinistro isso !!!!!!!!!!!!!

    Ja tive o problema e foi resolvido liberando o usuario que fica "agarrado no radius" por algum motivo ele fica preso e ao checar ele retorna ja logado.

    Pode ver que no radius vai dar menssagens de "max log 1".

    Por isso criando um novo resolve temperariamente o problema.






Tópicos Similares

  1. Samba problemas com usuarios
    Por robertscobar no fórum Servidores de Rede
    Respostas: 4
    Último Post: 07-06-2006, 09:04
  2. Problema com usuario no ubuntu
    Por ldeftones no fórum Servidores de Rede
    Respostas: 4
    Último Post: 02-05-2006, 16:11
  3. Mandrake 10 como servidor de Internet, Problema com Usuário
    Por elton no fórum Servidores de Rede
    Respostas: 0
    Último Post: 19-04-2005, 17:04
  4. mysql mechendo com usuarios
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-07-2004, 10:57
  5. problemas com usuario no samba
    Por meb no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-01-2004, 15:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L