Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal, estou montando um servidor de e-mail com o Postfix + courier imap, e courier pop3 e ele só está enviando e-mail, não consigo receber email.
    Por favor me ajudem.

    Segue o arquivo main.cnf

    smtpd_banner = $myhostname ESMTP $mail_name (Debian/GNU)
    biff = no

    # appending .domain is the MUA's job.
    append_dot_mydomain = no

    # Uncomment the next line to generate "delayed mail" warnings
    #delay_warning_time = 4h

    readme_directory = no

    # TLS parameters
    smtpd_tls_cert_file=/etc/ssl/certs/ssl-cert-snakeoil.pem
    smtpd_tls_key_file=/etc/ssl/private/ssl-cert-snakeoil.key
    smtpd_use_tls=yes
    smtpd_tls_session_cache_database = btree:${data_directory}/smtpd_scache
    smtp_tls_session_cache_database = btree:${data_directory}/smtp_scache

    myhostname = servidor.avaloncom.com.br
    mydomain = avaloncom.com.br
    append_dot_mydomain = no
    alias_maps = hash:/etc/aliases
    alias_database = hash:/etc/aliases
    myorigin = /etc/mailname
    mydestination = avaloncom.com.br, servidor.avaloncom.com.br, localhost.avaloncom.com.br, localhost
    mynetworks = 127.0.0.0/8, 187.8.201.0/24
    relay_domains = $mynetworks
    home_mailbox = Maildir/
    mailbox_command = procmail -a "$EXTENSION"
    inet_interfaces = all
    inet_protocols = all
    message_size_limit = 20000000
    mailbox_size_limit = 0
    recipient_delimiter = +
    default_transport = smtp

  2. vc usa link dedicado? se usar verifique a autencidade do seu IP junto ao seu provedor de acesso. Provavelmente o seu dns reverso esteja batendo no dns do seu provedor.



  3. Você já fez testes internamente?
    Criar duas contas e ver se mandando de uma conta pra outra se elas recebem?
    Eu uso Qmail, mas já configurei Postfix para uma turma que dei treinamento, tive esse problema também, ele não entregava os emails para as contas, você chegou a verificar os logs?

    Experimente comentar essa linha do procmail
    # mailbox_command = procmail -a "$EXTENSION"

    Adicione o comentário e reinicie o serviço, depois faça o teste!
    Comigo o detalhe estava aí!

    Abraço

  4. Cristianff, você é o cara.
    Valeu mesmo , funcionou certinho.
    Abração.



  5. Haha, valeu velho, estamos aí pra isso mesmo, compartilhar!

    Abraço






Tópicos Similares

  1. Meu Postfix não recebe e-mail.....
    Por elessandro no fórum Servidores de Rede
    Respostas: 6
    Último Post: 19-07-2005, 18:09
  2. Como fazer para nao receber e-mails?
    Por candrecn no fórum Servidores de Rede
    Respostas: 0
    Último Post: 02-03-2004, 10:21
  3. Não recebe e-mail mas nem ki a vaca tussa
    Por sbjunior no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-11-2003, 15:39
  4. postfix não recebe mensagens
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 05-05-2003, 12:37
  5. Sendmaile/ou usuario nao recebe e-mail
    Por Perdigao no fórum Servidores de Rede
    Respostas: 4
    Último Post: 11-01-2003, 14:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L