Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. e aew pessoal... tou com dificuldades para instalar o mysql no debian... quando executo o comando apt-get install mysql-server ele retorna o erro dizendo...

    os pacotes a seguir tem dependencias desencontradas:
    mysql-server: Depende: mysql-server-5.0 mas nao sera instalado...

    se eu tentar instalar o 5.0 ele encontra outras 3 dependencias

    já tentei executar o auto-apt e sem sucesso....

    valeu... pessoal...

  2. infelizmente nao tenho como te ajudar, eu nao utilizo o debian.

    mas tente rodar um apt-get update antes, talves resolva.



  3. parece ocorrer dependencias quebradas ai...
    rode este comando...


    Código :
    apt-get check

    ou tente instalar com o -f que justamente tenta corrigir este problema...

    Código :
    apt-get -f install mysql

  4. Tente instalar pelo método convencional...

    ./configure...make all...make install

    abracos



  5. apt-get -f install mysql

    vai na fé hermano!






Tópicos Similares

  1. Aptitude com problemas de dependência
    Por flipeexpl no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 21-04-2011, 20:04
  2. Respostas: 5
    Último Post: 20-08-2009, 17:39
  3. Problemas com compartilhamento de banco de dados mysql
    Por felixleonardo no fórum Servidores de Rede
    Respostas: 6
    Último Post: 14-07-2008, 09:06
  4. Problemas de dependencia no slack 10
    Por Blackcatdbflush no fórum Servidores de Rede
    Respostas: 3
    Último Post: 31-07-2004, 23:17
  5. mysql problema de sock com postfix
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-09-2003, 21:27

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L