+ Responder ao Tópico



  1. #1

    Padrão Mikrotik access point em wds

    alguem poderia me ajudar a fazer um wds entre mikrotik e access point edimax com o link adsl entrando ja roteado no mikrotik pela porta wan desde ja agradeço.

  2. #2

    Padrão

    vc cria uma bridge na sua rb, adiciona as interfaces que estão em uso tanto lan quanto wan, para fazer o wds na sua interface wireless deixe o modo de operação em bridge, wds mode static, marque a opção WDS ignore SSID, de um apply, clica em + WDS, ai na aba WDS vc seleciona a interface a qual faz parte o wds, e adiciona o mac do seu edimax em WDS anddress. fecho, agora só configura seu edimax....



  3. #3

    Padrão

    então a minha routerboard 433 ta entrando o link adsl roteado ja ai eu so coloquei ip no link e na interfece wireless consegui fazer o equipamento se comunicar com mk eo access point agora como q faço para o link passa para o access point

  4. #4

    Padrão

    Olha o arquivo em anexo contendo a configuração no MKT.

    Na ponta do "access point", habilite em modo Bridge e AP+WDS ou Repeater.
    Miniaturas de Anexos Miniaturas de Anexos AP Bridge-Mikrotik.pdf  



  5. #5

    Padrão

    Meu amigo, outra coisa que voce deve se ater.
    Começa tudo com rede aberta ou no máximo em wep.
    Depois de estabelecido o link é que voce poderá, se quiser, passar para wpa.
    Eu passei um sufoco com o MK com 3 cartões R52H. Não houve proposta para ele aceitar o link.
    Tudo já estava em wpa2, mas o MK, simplesmente não conseguiu nem passar conexão para cliente.
    Passei para wep e conectou na hora. Voltei para WPA e tentei todas as opções e não tem jeito.
    Nem em WDS e nem como só AP. No cliente está com AP chipset 8186, tentei chave 64 caract ccm, e 63 caract preshared key.
    Resultado: tirei o MK da torre e deixei só os Nano até descobrir o que é que está acontecendo.
    O mais interessante é que teoricamente a chave wpa está correta, pois entre os cartões eu consigo fazer o WDS. Só não consigo fazer com os APs externos.

    Por isso este alerta: começar com rede aberta. Eu fiz o contrário e levei um tempão perdido até me dar por conta desta incompatibilidade, ou então um erro da minha parte que eu não achei onde. Com rede aberta tudo fica mais fácil para começar a configuração.
    Última edição por 1929; 24-08-2009 às 09:10.