+ Responder ao Tópico



  1. Tenho no meu ubuntu 9.0.4 o virtualbox-3.0 virtualizando windows xp e ubuntu server.
    Como sabem, para que meus virtualizados peguem um ip na lan, tenho que rodar um script para criação de uma bridge.
    Quando configuro o windows no modo bridged adapter consigo pegar um ip na lan e navego como outro host qualquer. Mas quando faço o mesmo no ubuntu server, num pega ip no dhcp nem com reza brava. Alguem sabe o que pode estar acontecendo?

  2. Citação Postado originalmente por roggy Ver Post
    Tenho no meu ubuntu 9.0.4 o virtualbox-3.0 virtualizando windows xp e ubuntu server.
    Como sabem, para que meus virtualizados peguem um ip na lan, tenho que rodar um script para criação de uma bridge.
    Quando configuro o windows no modo bridged adapter consigo pegar um ip na lan e navego como outro host qualquer. Mas quando faço o mesmo no ubuntu server, num pega ip no dhcp nem com reza brava. Alguem sabe o que pode estar acontecendo?
    Aqui, o bridge só pega dhcp se tiver um servidor dhcp na rede, só se for NAT que pega ip do virtualbox



  3. O ip que estou falando se refere ao do dhcp






Tópicos Similares

  1. Placa rede detectada, porém, não pega IP
    Por ul1ss3s no fórum Servidores de Rede
    Respostas: 2
    Último Post: 08-06-2008, 20:38
  2. Win Vista nao pega IP - Edmiax EW-7209
    Por leoservice no fórum Redes
    Respostas: 3
    Último Post: 24-11-2007, 09:25
  3. nat nao pega ip valido
    Por bouncer no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-10-2006, 16:40
  4. Problema com Virtua nao pega IP
    Por robertscobar no fórum Servidores de Rede
    Respostas: 2
    Último Post: 30-06-2006, 08:51
  5. Fedora nao pega Ip com Cable Modem?????
    Por CassioAbreu no fórum Sistemas Operacionais
    Respostas: 20
    Último Post: 03-11-2005, 12:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L