+ Responder ao Tópico



  1. Recentemente coloquei aqui o thunder cache pra rodar, fiz assim uma maquina fazendo só load balance uma com o thunder cache e outra para controle de usuario. Os videos do youtube esta no cache, mas os clientes ve os videos a velocidade do simple queues teria como eu colocar uma regra no MK pra que ele passase a velocidade do queue tree, ja usei content colocando a string youtube mas nao funciona ja tentei liberar o trafego do ip do TC mas ae todo mundo fica sem controle de banda ! como fazer uma regra apra liberar apenas os videos que estao no cache ?

  2. Olá amigo...

    Tenho em minha estrutura (MTK-3.13) o que pretende fazer funcionando perfeitamente assim:

    #Adicione no Apache do servidor onde está o thunder

    <VirtualHost *:80>
    ServerAdmin webmaster@localhost
    Alias /thunder /var/www/thunder
    <Directory />
    Options FollowSymLinks
    AllowOverride None
    </Directory>
    <Directory /var/www/thunder>
    Options Indexes FollowSymLinks MultiViews
    AllowOverride None
    Order allow,deny
    allow from all
    # Header add Pragma "no-cache"
    # Header add Cache-Control "no-store, no-cache, must-revalidate, post-check=0, pre-check=0"
    Header add THUNDER "THUNDER"
    Header set THUNDER "THUNDER"
    </Directory>
    </VirtualHost>

    # No mangle do seu Mikrotik, marque os pacotes:

    /ip firewall mangle

    add chain=forward action=mark-connection new-connection-mark=thunder-connection passthrough=yes protocol=tcp content=THUNDER: THUNDER
    add chain=forward action=mark-packet new-packet-mark=thunder-packs passthrough=yes protocol=tcp connection-mark=thunder-connection

    # Por último, crie a regra no queue tree

    /queue tree

    add name="CACHE-TUNDER" parent=global-out packet-mark=thunder-packs limit-at=0 queue=default priority=8 max-limit=4000000 burst-limit=0 burst-threshold=0 burst-time=0s

    Espere ter ajudado

    t+






Tópicos Similares

  1. Regra para limitação de banda em placa de rede.
    Por rcfweb no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-10-2011, 10:07
  2. Respostas: 1
    Último Post: 05-01-2010, 22:05
  3. limitação de banda apenas para internet
    Por LeoJfa no fórum Redes
    Respostas: 5
    Último Post: 17-06-2009, 21:37
  4. Respostas: 21
    Último Post: 18-04-2008, 09:19
  5. Regras para controle de banda
    Por marcelomg no fórum Redes
    Respostas: 0
    Último Post: 21-12-2006, 03:19

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L