+ Responder ao Tópico



  1. #321

    Padrão

    Amigo, suas configurações parecem estar erradas.
    Você informou que possui 3 linck´s e tem 7 marcações (nra-nrg)?!?!

    Acho que é ai o problema.

    Reveja isso.

    Abraço!

  2. #322

    Padrão

    Amigo, bom dia, nao entendi pq vc fez 7 classificações (ou marcações) se o calculo seria assim :
    #Linka-50Mb = 3
    #Linkb-15Mb = 1
    #Linkc-15Mb = 1
    #Total 81920 / 15360 = 5,33333
    O certo nao seria 5 classifacações ?
    Ou seja 3 para 50Mb e 1 para cada de 15Mb ?????



  3. #323

    Padrão

    Citação Postado originalmente por paulojrandrade Ver Post
    Amigo, bom dia, nao entendi pq vc fez 7 classificações (ou marcações) se o calculo seria assim :
    #Linka-50Mb = 3
    #Linkb-15Mb = 1
    #Linkc-15Mb = 1
    #Total 81920 / 15360 = 5,33333
    O certo nao seria 5 classifacações ?
    Ou seja 3 para 50Mb e 1 para cada de 15Mb ?????

    Bem Lembrado.. é que inicialmente seria 1 link de 50MB 1 de 15MB e 1 de 10MB
    mas depois passamos o de 10MB para 15MB e esqueci de tirar as marcações ecedentes.
    Brigado por lembrar mas me parece que o problema ainda sim seria outro porque em Connection Mark não aparece as marcações.
    mas de quaquer forma vou alterar o erro já detectado.

    Brigadão.

  4. #324

    Padrão

    Amigo wellysson, reveja o post anterio ao seu, como seus modens estão em bridge:
    -Primeiro - vc tem q fazer NAT de cada conexão pppoe-out sacou e nao da interface!!!
    -Segundo - a regra mangle "SEM BALANCE" ai sim vc coloca a rede de ips das interfaces dos modens
    -Terceiro - em /ip route vc tb colocou as intefaces e nao as conexões pppoe-out

    Eis o problema de sair apenas por um link !!!!!



  5. #325

    Wink

    Valeu mando muito bem nesse tutorial

  6. #326

    Padrão

    pessoal!

    alguém já usou a seguinte configuração: Load Balance (2 links ADSL em modo bridge) + PPPoE Server + 3 placas de rede ?



  7. #327

    Padrão

    Quero agradecer a todos e ao tmelooliveira em especial, porque foi atravez do poste dele que conseguir,depois de algumas tentativas, colocar pra funcionar o pcc com o modem em brigde. ficou muito bom, valeu!

    abs



  8. #328

    Padrão

    Boa noite amigos, seguinte... eu tenho 4 links balanceados via PCC.
    Um deles é ip FIXO, gostaria de saber se tem a possibilidade, de redirecionar os acessos externos para esse link.
    PS: Uso todos os modens em bridge discando pelo próprio PCC



  9. #329

    Padrão

    Citação Postado originalmente por Juniin Ver Post
    Quero agradecer a todos e ao tmelooliveira em especial, porque foi atravez do poste dele que conseguir,depois de algumas tentativas, colocar pra funcionar o pcc com o modem em brigde. ficou muito bom, valeu!

    abs


    E ai amigo... isso que faz com que eu sempre tente ajudar.. valeu ai!!!

  10. #330

    Padrão

    O que aconteceria se nas rotas inves de colocar os ips eu colocar a interface para cada molden ? e deixar cada moldem como vem normal?



  11. #331

    Padrão

    Citação Postado originalmente por tmelooliveira Ver Post
    MUTIO OBRIGADO... a todos da comunidade, ao LUCIANO, TIAGOM e todos os outros que me ajudaram!!

    Acabei de fazer o pcc funcionar redondinho..

    Para tentar ajudar os amigos que tem o mesmo cenario que eu vou colocar o codigo logo abaixo para vocês analizarem e quem sabe aplicarem no seu provedor.

    Meu código basicamente é o passo a passo do LUCIANO com as alteração de interfaces para rodar os modens em bridge.

    Segue abaixo um print da RB..

    Anexo 9499


    Fiz o Load balance como vc colocou tbm tenho 3 link de 4 MB... mas tive problemas com MSN e orkut
    os dois fikam mt lento pra abrir ou ate nem abrem .. to com o pcc rodando mas coloquei o msn e o orkut trabalahr fora do PCC ... tem alguma ideia?

  12. #332

    Padrão Download com PCC

    Boa noite! a quem puder me ajudar, Tenho uma RB450G fazendo o balanciamento de 4 link 2 velox e 2 embratel os 4 são ADSL, Minha estrutura e:

    RB450G + Pc-Mikrotik , quando eu em minha máquina faço um download qualquer principalmente ser for grande acima de 30 Mega simplemente não completa o download e a mesma coisa esta acontecendo com todos os meus clientes, o Pc- Mikrotik faz todo o gerenciamento de cliente e firewall dhcp em fim o que pode esta acontecendo a estou esquecendo os videos da globo.com ninguém consegue assistir, também não abre , Obrigado!



  13. #333

    Padrão

    Amigos estou com problema minha rb 450 nao autentica o sinal do moldem nao sei porque ja tentei alterar (VPI) para 33 , mas voltei porque alem de nao funcionar, fiquei pensando que nao é isso pois meu servidor consegui autenticar da maneira que estao. Ja olhei se esta na interface certa e tal mas, sera que tem como uma regra impedir que disque os moldem? ja tentei autenticar 1 de cada vez somente 1 ligado na rb , todos .. e nada..

  14. #334

    Padrão

    Citação Postado originalmente por Streit Ver Post
    Amigos estou com problema minha rb 450 nao autentica o sinal do moldem nao sei porque ja tentei alterar (VPI) para 33 , mas voltei porque alem de nao funcionar, fiquei pensando que nao é isso pois meu servidor consegui autenticar da maneira que estao. Ja olhei se esta na interface certa e tal mas, sera que tem como uma regra impedir que disque os moldem? ja tentei autenticar 1 de cada vez somente 1 ligado na rb , todos .. e nada..
    Refiz toda a config funcionou as autenticações, agora meu problema é sobre como fazer para que meu servidor pegue internet da rb 450 , como faço? é faixa de ips no adreess? redirecionamento no firewall ? desculpa mais sou leigo no assunto.

    Desde ja agradeço.



  15. #335

    Padrão

    Bom dia! Não sei se vai te ajudar mas minha regra para RB450G funciona desta maneira
    São 4 link adsl com modem roteado
    Na placa de rede da que esta setada com 192.168.6.1/30 e a que vai para outra màquina que você tem que setar como 192.168.6.2/30
    Qualquer duvida [email protected]
     
     
    /interface ethernet
    set 0 arp=enabled auto-negotiation=yes comment=ether1 disabled=no full-duplex=yes l2mtu=1526 mac-address=00:0C:42:52:25:5F mtu=1500 name=EthLinkA speed=\
    100Mbps
    set 1 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=ether2 disabled=no full-duplex=yes l2mtu=1524 mac-address=00:0C:42:52:25:60 \
    master-port=none mtu=1500 name=EthLinkB speed=100Mbps
    set 2 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=ether3 disabled=no full-duplex=yes l2mtu=1524 mac-address=00:0C:42:52:25:61 \
    master-port=none mtu=1500 name=EthLinkC speed=100Mbps
    set 3 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=ether4 disabled=no full-duplex=yes l2mtu=1524 mac-address=00:0C:42:52:25:62 \
    master-port=none mtu=1500 name=EthLinkD speed=100Mbps
    set 4 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=ether5 disabled=no full-duplex=yes l2mtu=1524 mac-address=00:0C:42:52:25:63 \
    master-port=none mtu=1500 name=EthClientes speed=100Mbps
     
    /ip dhcp-client
    add add-default-route=yes comment="" default-route-distance=0 disabled=no interface=EthLinkA use-peer-ntp=yes
    add add-default-route=yes comment="" default-route-distance=0 disabled=no interface=EthLinkC use-peer-ntp=yes
    add add-default-route=yes comment="" default-route-distance=0 disabled=no interface=EthLinkD use-peer-ntp=yes
    add add-default-route=yes comment="" default-route-distance=0 disabled=no interface=EthLinkB use-peer-ntp=yes
     
    /ip address
    add address=192.168.6.1/30 broadcast=192.168.6.3 comment="" disabled=no interface=EthClientes network=192.168.6.0
     
     
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="CONTROLE SERVICOS NAO IDENTIFICADOS" disabled=yes new-connection-mark=Outros-Conexao passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=Outros-Conexao disabled=yes new-packet-mark=Outros-Pacotes passthrough=no
    add action=accept chain=prerouting comment="SEM BALANCE" disabled=no dst-address-list=sem_balance in-interface=EthClientes
    add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=EthLinkA new-connection-mark=conn_na passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=EthLinkB new-connection-mark=conn_nb passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=EthLinkC new-connection-mark=conn_nc passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=EthLinkD new-connection-mark=conn_nd passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=conn_na disabled=no new-routing-mark=to_ra passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=conn_nb disabled=no new-routing-mark=to_rb passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=conn_nc disabled=no new-routing-mark=to_rc passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=conn_nd disabled=no new-routing-mark=to_rd passthrough=no
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=EthClientes new-connection-mark=conn_ma0 passthrough=\
    yes per-connection-classifier=both-addresses:5/0
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=EthClientes new-connection-mark=conn_mb1 passthrough=\
    yes per-connection-classifier=both-addresses:5/1
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=EthClientes new-connection-mark=conn_mb1 passthrough=\
    yes per-connection-classifier=both-addresses:5/2
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=EthClientes new-connection-mark=conn_mc2 passthrough=\
    yes per-connection-classifier=both-addresses:5/3
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=EthClientes new-connection-mark=conn_mc3 passthrough=\
    yes per-connection-classifier=both-addresses:5/4
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_ma0 disabled=no in-interface=EthClientes new-routing-mark=to_nra passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mb1 disabled=no in-interface=EthClientes new-routing-mark=to_nrb passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mc2 disabled=no in-interface=EthClientes new-routing-mark=to_nrc passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mc3 disabled=no in-interface=EthClientes new-routing-mark=to_nrd passthrough=no
     
    /ip firewall nat
    add action=masquerade chain=srcnat comment="MASCARAMENTO PCC" disabled=no out-interface=EthLinkA
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=EthLinkB
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=EthLinkC
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=EthLinkD
     
     
    /ip route
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=30 target-scope=10
    add comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=30 target-scope=10
    add comment="" disabled=no distance=4 dst-address=0.0.0.0/0 gateway=192.168.3.1 scope=30 target-scope=10
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_nra scope=30 target-scope=10
    add comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=to_nrb scope=30 target-scope=10
    add comment="" disabled=no distance=5 dst-address=0.0.0.0/0 gateway=192.168.4.1 scope=30 target-scope=10
    add comment="" disabled=no distance=4 dst-address=0.0.0.0/0 gateway=192.168.3.1 routing-mark=to_nrc scope=30 target-scope=10
    add comment="" disabled=no distance=5 dst-address=0.0.0.0/0 gateway=192.168.4.1 routing-mark=to_nrd scope=30 target-scope=10

  16. #336

    Padrão

    DICA
    Ola pessoal, estava com um problema aki em meu load balance . eu tenho um RB450 fazendo o load balance de 3 links com o modem em bridge ... estava com o seguinte problema o msn era na sorte pra entrar, pra logar no orkut ou hotmail demorava uma eternidade ... passei um sufoco ....
    o mk da minha rb era 3.3 entao depois de ter reconfigurado muitas vezes o load balance .. e nada de dar certo ... eu atualizei minha rb pra mk 4.6 e com minha mesma configuração o meu load balance fikou perfeito ...

    quem vai fazer o loadbalance com rb 450 atualizem o mk eh uma dica aki cmg funcionou .. vlw



  17. #337

    Padrão

    To na mesma situação do amigo... Preciso de fazer um PCC mas meus 2 modems estão no modo Bridge!
    E não é o caso de rotea-los, que sei fazer, porém creio que no modo bridge o desempenho seria maior pois o roteamento é feito pelo Mikrotik...
    Citação Postado originalmente por admskill Ver Post
    Bom pessoal to precisando de uma referência pra esse load balance em PCC só que com os modems em Bridge !


    Alguém sabe ou jah conseguiu ???

  18. #338

    Padrão

    o script do M4d3 sao para modens roteados, mas tem uma explicaçao no meio/final, para modem bridge. eu trabalho somente com modens bridge, e tenho um cliente que sao 7 adsl e um dedicado. funcionando redondo. RB indicada pelo Tiago Matias. 493 AH, simplismente funciona como uma uva rs...



  19. #339

    Padrão

    Citação Postado originalmente por phcoringa Ver Post
    DICA
    Ola pessoal, estava com um problema aki em meu load balance . eu tenho um RB450 fazendo o load balance de 3 links com o modem em bridge ... estava com o seguinte problema o msn era na sorte pra entrar, pra logar no orkut ou hotmail demorava uma eternidade ... passei um sufoco ....
    o mk da minha rb era 3.3 entao depois de ter reconfigurado muitas vezes o load balance .. e nada de dar certo ... eu atualizei minha rb pra mk 4.6 e com minha mesma configuração o meu load balance fikou perfeito ...

    quem vai fazer o loadbalance com rb 450 atualizem o mk eh uma dica aki cmg funcionou .. vlw
    Amigo , voce tem razao. Olhei em outro post -nao lembro qual - lá falava que versao 4x funcionava melhor.
    Nunca tive problema com o balanceamento e to usando as configuraçoes postadas pelo nosso amigo tiago.
    Vejo muita gente falando de probblemas relacionados com msn,orkut e alguns sites e eu nunca tive . Um amigo usou as mesmas configuraçoes que passei para ele e deu alguns problemas .
    Soluçao: atualizou, ficou tudo normal. Uso v.4.5

    Fica ai esse relato , espero ter ajudado.

  20. #340

    Padrão

    Amigos gostaria de saber de vcs se tem alguem sofrendo com os videos da globo.com e os da terra.com pois o meu aki nao abrem, ja coloquei a regra q esta na primeira pagina, alguem tem alguma regra melhor ???