+ Responder ao Tópico



  1. boa tarde a todos,
    coloquei pra rodar hj as 5:30 da manha o pcc balance, até agora funcionando, mas percebi q alguns sites pra entrar preciso recarregar ele e o msn na primeira vez q vai tentar entrar nao entra, na segunda ja entra. Alguem sabe o q pode estar acontecendo?
    Outra coisa q eu preciso é colocar alguns clientes pra nao passar pelo balance, ja tentei varias formas mas nao conegui, alguem sabe a regra q devo usar pra isso?
    estou colocando as minhas regras de mangle pra ajudar:

    add action=accept chain=prerouting comment="SEM BALANCE" disabled=no in-interface=saida src-address-list=sem_balance
    add action=accept chain=prerouting comment="LIBERAR SITES HTTPS" disabled=no dst-address-list=BB in-interface=saida
    add action=accept chain=prerouting comment="" disabled=no dst-address-list=BRADESCO in-interface=saida
    add action=accept chain=prerouting comment="" disabled=no dst-address-list=CEF in-interface=saida
    add action=accept chain=prerouting comment="" disabled=no dst-address-list=HSBC in-interface=saida
    add action=accept chain=prerouting comment="" disabled=no dst-address-list=ITAU in-interface=saida
    add action=accept chain=prerouting comment="" disabled=no dst-address-list=NOSSACAIXA in-interface=saida
    add action=accept chain=prerouting comment="" disabled=no dst-address-list=SANTANDER in-interface=saida
    add action=accept chain=prerouting comment="" disabled=no dst-address-list=GLOBO1 in-interface=saida
    add action=accept chain=prerouting comment="" disabled=no dst-address-list=GLOBO2 in-interface=saida
    add action=accept chain=prerouting comment="" disabled=no dst-address-list=GLOBO3 in-interface=saida
    add action=accept chain=prerouting comment="" disabled=no dst-address-list=TERRA in-interface=saida
    add action=accept chain=prerouting comment="" disabled=no dst-address-list=JOGATINA in-interface=saida
    add action=accept chain=prerouting comment="" disabled=no dst-address-list=MEUIP in-interface=saida
    add action=accept chain=prerouting comment="" disabled=no dst-address-list=SPEEDTEST in-interface=saida
    add action=mark-connection chain=input comment="CRIAS AS CONEXOES" connection-state=new disabled=no in-interface=publica_principal new-connection-mark=\
    conn_na passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=publica2 new-connection-mark=conn_nb passthrough=yes
    add action=mark-routing chain=output comment="CRIA AS ROTAS" connection-mark=conn_na disabled=no new-routing-mark=to_ra passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=conn_nb disabled=no new-routing-mark=to_rb passthrough=no
    add action=mark-connection chain=prerouting comment="CLASSIFICADORES DE CONEXOES" disabled=no dst-address-type=!local in-interface=saida new-connection-mark=\
    conn_ma0 passthrough=yes per-connection-classifier=both-addresses:5/0
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=saida new-connection-mark=conn_mb1 passthrough=yes \
    per-connection-classifier=both-addresses:5/1
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=saida new-connection-mark=conn_mb1 passthrough=yes \
    per-connection-classifier=both-addresses:5/2
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=saida new-connection-mark=conn_mb1 passthrough=yes \
    per-connection-classifier=both-addresses:5/3
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=saida new-connection-mark=conn_mb1 passthrough=yes \
    per-connection-classifier=both-addresses:5/4
    add action=mark-routing chain=prerouting comment="CRIA NOVA MARCACAO DE ROTAS" connection-mark=conn_ma0 disabled=no in-interface=saida new-routing-mark=\
    to_nra passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mb1 disabled=no in-interface=saida new-routing-mark=to_nrb passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mb1 disabled=yes in-interface=saida new-routing-mark=to_nrb passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mb1 disabled=yes in-interface=saida new-routing-mark=to_nrb passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mb1 disabled=yes in-interface=saida new-routing-mark=to_nrb passthrough=no

    uso 2 link
    um de 2MB q é o principal
    e outro de 8MB ADSL

    no aguardo....

  2. Citação Postado originalmente por DSSS Ver Post
    Como ficou seu balanceamento por both address and ports? viu algum problema especifico? as páginas estão carregando sem precisar de regarregamento?

    Olha DSSS até o momento esta tudo tranquilo, consigo uma velocidade muito boa, e até o momento nao tive problemas com paginas expiradas e outras coisas....



  3. Com qual regra eu direciono uma determinada requisição usando PCC? Por exemplo quero que quando um cliente meu acessar um site do tipo meuip.com mostre o IP da embratel? alguém pode dar uma luz sobre isso?

  4. Citação Postado originalmente por DSSS Ver Post
    Com qual regra eu direciono uma determinada requisição usando PCC? Por exemplo quero que quando um cliente meu acessar um site do tipo meuip.com mostre o IP da embratel? alguém pode dar uma luz sobre isso?
    Se a rota padrão do seu PCC for o link da ebt, basta colocar a faixa de IP do meuip.com.br para passar fora do proxy. caso n seja, vc pode pegar a faixa de ip do meuip.com.br e forçar ele a sair pela rota da ebt em /ip route.

    Qualquer uma das duas formas irão funcionar.

    abraços



  5. Citação Postado originalmente por tiagomatias Ver Post
    Se a rota padrão do seu PCC for o link da ebt, basta colocar a faixa de IP do meuip.com.br para passar fora do proxy. caso n seja, vc pode pegar a faixa de ip do meuip.com.br e forçar ele a sair pela rota da ebt em /ip route.

    Qualquer uma das duas formas irão funcionar.

    abraços

    Sim, mas seria melhor por porta, qual porta passar essa informação para o no caso o site? Digo isso pois seria interessante direcionar tal porta para fora do PCC.






Tópicos Similares

  1. Respostas: 12
    Último Post: 15-05-2015, 17:14
  2. Respostas: 6
    Último Post: 08-03-2015, 02:04
  3. Respostas: 2
    Último Post: 18-06-2014, 16:27
  4. Respostas: 273
    Último Post: 20-09-2012, 10:39
  5. duvida sobre link dedicado por balance de operadora
    Por boneco no fórum Servidores de Rede
    Respostas: 13
    Último Post: 05-05-2011, 18:07

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L