+ Responder ao Tópico



  1. #1

    Padrão Alguém ja usou a RouterStation

    hola pessoal estou com uma Routerstation aqui diz q o ip default dela eh 192.168.1.20 username root pass:ubnt

    quando acesso aparece esta informacao;
    http://img441.imageshack.us/img441/1530/imagemmyo.png

    diz tbem q ja vem cm o firmwaer OpenWRT Kamikaze, mais como faco pra configurar ou acessar isso...

  2. #2

    Padrão

    Configuras o ip do pc para 192.168.1.21 por exemplo e já deves conseguir entrar na RS.
    Pode ser que com esse firm o ip default não seja o mesmo.
    Última edição por cardosito; 03-09-2009 às 05:29.



  3. #3

    Padrão

    O kaspersky costuma travar a entrada nesses tipos de aplicaçoes.

  4. #4

    Padrão

    pelo visto o kamikaze é possivel acessar somente por SSH (22)..
    outra opcao de firmware com GUI seria o dd-wrt mais ele éh pago...



  5. #5

    Padrão Ajuda

    Amigo eu mecho so com routerstation. O openwrt e um linux, um debian para ser mais exato.
    Se vc saka de linux so entrar e alegria ^^.Tudo =zin, configuaracao de arquivos e tal,
    se precisa de algumas coisas extras so baixar pacotes e tudo mais. AGora se vc nao tem mto cnhecimento corre atras do dd-wrt que e basicamente o mesmo software so q com uma interface
    amigavel. O openwrt tb tem essa interface se vc quiser testar seguem os comandos.
    De padrao se vc ligar um router na porta 1 da routestation vc vai ter internet, tem q ta tudo pronto
    para ela pegar o ip em dhcp. Depois entra via ssh user ubnt e senha ubnt e digita.

    opkg update
    opkg list |grep lua
    opkg install lua

    eu nao lembro do nome certo do pacote lua por isso que to falando para vc realizar o segundo comando para ver o nome certinho do pacote, ai depois so instalar. e da uma checada na sua versao se nao for a ultima r15459 a placa vai ta mto lenta. Eu uso uma versao de um kernel que eu mesmo compilei. Bem e isso, t++ boa sorte!

  6. #6
    cleivon
    Visitante

    Padrão Socorro

    Ola amigo tbm comprei uma placa desta, acessei pelo Putty pilo IP: 192.168.1.20 porem não entendi ainda como fazer para configurar as interfaces em bridge. voce poderia nos ajudar? preciso apenas configurar ela como ap. na torre, quero substituir as RB MK. abraço.



  7. #7

    Padrão

    Cleivon como ja disse procura o DD-WRT. Para colocar em bridge vc teria que ir em /etc/config/network adicionar a ATH0 na bridge. O seu arquivo deveria fikr assim como exemplo:

    config interface lan
    option ifname "eth0 wifi0"
    option type bridge
    option proto static
    option ipaddr 192.168.2.2
    option netmask 255.255.255.0
    option gateway 192.168.2.1

    e o seu /etc/config/firewall assim:

    onfig defaults
    option syn_flood 1
    option input ACCEPT
    option output ACCEPT
    option forward REJECT

    config zone
    option name lan
    option input ACCEPT
    option output ACCEPT
    option forward REJECT

    config zone
    option name wan
    option input REJECT
    option output ACCEPT
    option forward REJECT
    option masq 1

    config forwarding
    option src lan
    option dest wan

    Boa sorte!!

  8. #8

    Padrão

    opa, não to conseguindo subir um xr5 nela. tem algum segredo?

    o xr2 sobe de boa..
    o xr5 ele nao reconhece como interface. pelo terminal, no navegador mostra o mac das duas interfaces, mas nao consigo subir a xr5.

    alguma dica?



  9. #9

    Padrão

    também to enrroscado.... poderia ter um software da UBNT. Desagradou um pouco.....

    até....

  10. #10

    Padrão Re: Alguém ja usou a RouterStation

    Preciso consultoria com RouterStation, Aplicação Via Browser, pagamos pela mesma!

    [email protected]



  11. #11

    Padrão Re: Alguém ja usou a RouterStation

    Até onde sei, o firmware original é uma versão muito antiga do OpenWRT e é considerado uma piada (de mal gosto provavelmente...).

    Atualizando o OpenWRT vocês terão melhor suporte (provavelmente corrige o problema com o xr5).

    Outra opção para essa placa é o FreeBSD (FreeBSD/mips/UBNT-RouterStation - FreeBSD Wiki) e também o pfsense (PFSenseDevWiki: RouterStationPRO Setup Instructions)

    Quanto ao hardware, não tem o que por ou tirar com relação a uma RouterBoard da Mikrotik, é o mesmo hardware ! (há pequenas diferenças na questão de armazenamento: RB == NAND e RS == FLASH)

    A Mikrotik poderia suportar a RouterStation com menos de dois dias de trabalho. Trata-se de uma questão comercial de não o fazer (existe um tópico com essas informações no forum da ubnt).

    RS/RSPRO == RouterBoard menos o RouterOS (para quem pode se virar com software opensource, acredito que não exista problema).