+ Responder ao Tópico



  1. #1

    Red face Duvida G220

    Pessoal estou com 02 G220 aqui comigo com as seguintes configuracoes abaixo

    AP1
    --------------------------------------------------------------------------------

    System
    Uptime 0day:0h:24m:55s
    Free Memory 10580 kB
    Firmware Version 1.4.3f3 20080509
    Webpage Version 1.4.3f3 20080509
    Wireless Configuration
    Mode AP+WDS - Router
    Band 2.4 GHz (B+G)
    SSID VT1
    Channel Number 11
    Encryption WPA(AP), Disabled(WDS)
    BSSID 00:05:9e:8c:e8:07
    Associated Clients 0
    Power(OFDM/G) 100mW
    Power(CCK/B) 250mW
    TCP/IP Configuration
    Attain IP Protocol Fixed IP
    IP Address 192.168.2.254
    Subnet Mask 255.255.255.0
    Default Gateway 192.168.2.254
    DHCP Server Enabled
    MAC Address 00:05:9e:8c:e8:07
    WAN Configuration
    Attain IP Protocol Fixed IP
    IP Address 172.1.1.2
    Subnet Mask 255.255.255.0
    Default Gateway 172.1.1.3
    MAC Address 00:05:9e:8c:e8:08
    --------------------------------------------------------------------------------
    AP2

    System
    Uptime 0day:0h:7m:6s
    Free Memory 10820 kB
    Firmware Version 1.4.3f3 20080509
    Webpage Version 1.4.3f3 20080509
    Wireless Configuration
    Mode AP+WDS - Router
    Band 2.4 GHz (B+G)
    SSID VT2
    Channel Number 11
    Encryption WPA(AP), Disabled(WDS)
    BSSID 00:05:9e:8c:e7:99
    Associated Clients 0
    Power(OFDM/G) 100mW
    Power(CCK/B) 250mW
    TCP/IP Configuration
    Attain IP Protocol Fixed IP
    IP Address 192.168.2.253
    Subnet Mask 255.255.255.0
    Default Gateway 192.168.2.253
    DHCP Server Enabled
    MAC Address 00:05:9e:8c:e7:99
    WAN Configuration
    Attain IP Protocol Fixed IP
    IP Address 172.1.1.3
    Subnet Mask 255.255.255.0
    Default Gateway 172.1.1.2
    MAC Address 00:05:9e:8c:e7:9a

    Estou com 02 laptops dentro de casa memo no corredor fazendo TESTES ja para levar configurados para o cliente

    1. apos configurar em AP+WDS os 2
    conecto o laptop na LAN do AP1 e
    pingo 192.168.2.254 ok,
    pingo 172.1.1.2 ok (que tem como gateway o AP2 172.1.1.3),
    porem nao pingo 172.1.1.3, por que isso acontece?

    acontece o mesmo quando uso o outro laptop no AP2 (fazendo o processo a partir dele)
    pingo 192.68.2.253 ok
    pingo 172.1.1.3 ok
    pingo 172.1.1.2 ERRO nao pinga

    sendo que em cada AP o gateway da rede 172.1.1.x é o outro AP
    o que voces recomendam?
    Até mais,
    Thiago

  2. #2
    Avatar de renatocostas
    Ingresso
    Dec 2007
    Localização
    Av. Santos Dumont 119, centro -Montes Claros MG
    Posts
    288

    Padrão

    vc ja ativou a função WDS do ap e amarrou o mac um no outro.
    não basta apenas colocar o ap para trabalhar como AP+WDS tem que configurar a WDS.

    segue o manual.:

    http://www.zinwell.com.br/Wireless/G..._G220_142f.pdf
    Última edição por renatocostas; 09-09-2009 às 10:05.



  3. #3

    Padrão

    sim amigo o WDS estava habilitado mas eu fiz besteira
    havia colocado os 02 APS g220 como router+AP+WDS
    sendo que em um CHEGA o link internet (IP fixo)
    tinha que ser um bridge(AP+WDS) e o outro router(AP+WDS) com WAN com o ip valido somente isso, ai consegui pegar ips via wirelesse via LAN local

    até mais,
    Thiago