Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Thumbs down Desiludido com o mikrotik como ap-bridge!!!!

    olá a todos, sou visitante a muito tempo desse forum, muitas pesquisas tenho feito por aqui! meu muito obrigado a todos!
    Seguinte; sempre usei o ap senão sl 2611 cb3 plus junto com o swl3300, com esses aps tive bons resultados pórém precisava dá um up na minha rede dái começou a dór de cabeça!!!! depois de muitas pesquisas e longas noites resolvi aderir ao sistema mikrotik, RB411a +xr2, pings altos ack variando muito, já mudei cartão, pgtail, antena, nesse caso e uma omni, já ajustei varias potencias, já ajustei o ack manualmente fui em varios clientes tentar ajustar as antenas.
    o curioso e que antes tava tudo bem (com os senão acima citados) acredito que meu problema seja por conta desse acktimer dos cartões atheros, teria uma forma de desabilita-lo, para que o mesmo funcione como o cartão com chipset prism? (se arrependimento matasse!!!)

  2. #2

    Padrão

    Citação Postado originalmente por Coliseu Ver Post
    olá a todos, sou visitante a muito tempo desse forum, muitas pesquisas tenho feito por aqui! meu muito obrigado a todos!
    Seguinte; sempre usei o ap senão sl 2611 cb3 plus junto com o swl3300, com esses aps tive bons resultados pórém precisava dá um up na minha rede dái começou a dór de cabeça!!!! depois de muitas pesquisas e longas noites resolvi aderir ao sistema mikrotik, RB411a +xr2, pings altos ack variando muito, já mudei cartão, pgtail, antena, nesse caso e uma omni, já ajustei varias potencias, já ajustei o ack manualmente fui em varios clientes tentar ajustar as antenas.
    o curioso e que antes tava tudo bem (com os senão acima citados) acredito que meu problema seja por conta desse acktimer dos cartões atheros, teria uma forma de desabilita-lo, para que o mesmo funcione como o cartão com chipset prism? (se arrependimento matasse!!!)

    Amigo ja parou para analizar a potencia da fonte utilizada nesse sistema, voce vai ser um dos unicos com rendimentos baixos nesse sistema



  3. #3

    Padrão

    Por isso que eu só uso AP.

  4. #4

    Padrão

    Citação Postado originalmente por lipeiori Ver Post
    Por isso que eu só uso AP.
    srsr tambem pensei que voltaria ao ap

    Vendo a tentativa do amigo Goliseu de melhorar , mesmo nao sendo experiente em mk , vou deixar meu depoimento..

    tive um pensamento semelhante ao seu quando coloquei o minha rb 433ah com 3 cartoes r52h
    pra funcionar , isso a 7 meses.

    Hoje nao trocaria por outro ap de jeito nemhum . Tive q mudar meu modo de trabalhar em relaçao
    a quando trabalhava com ap como w254,zinwell g220, os q usava .

    Tive problema de sinal , pings , ack e tudo mais , ate que resolvir usando 15dbm tx power
    fonte 24v 5amper e melhorando os clientes com sinal abaixo de -75

    quando li seu poste a primeira coisa que me veio a cabeça foi a fonte , como disse o amigo acima

    Outra coisa que nao teria condiçoes de analizar mas voce poderia deixar pra os mais experientes
    opinarem , sao as configuraçoes dos cartoes

    ps. esse cartao consome muito amper

    boa sorte



  5. #5

    Padrão

    Não troco os APs por nada rsrsrs!

  6. #6
    Mikrotiando..
    Ingresso
    Sep 2007
    Localização
    São Paulo
    Posts
    329
    Posts de Blog
    2

    Padrão

    Como nosso amigo disse a cima, eu tambem quando começei com mikrotik, passei por problemas parecido, realmente o mikrotik parece ser bem mais sensivel.
    Mas realmente é questão de ajustes..
    E com certeza depois você não vai querer largar!! kkkkk
    Tem cara por ai trocando até a mulher pelo MK!! kkkk



  7. #7

    Padrão

    Mikrotik só no servidor mesmo, pra jogar sinal é AP forever.

  8. #8

    Padrão

    Citação Postado originalmente por geba3uer Ver Post
    Amigo ja parou para analizar a potencia da fonte utilizada nesse sistema, voce vai ser um dos unicos com rendimentos baixos nesse sistema
    obrigado por responder ao meu topico!
    estou usando uma fonte de pc, pelos testes que efetuei ela consegue liberar em torno de 7 amperés, a 12v, se não for suficiente qual seria?



  9. #9

    Padrão

    Citação Postado originalmente por ddllss Ver Post
    Como nosso amigo disse a cima, eu tambem quando começei com mikrotik, passei por problemas parecido, realmente o mikrotik parece ser bem mais sensivel.
    Mas realmente é questão de ajustes..
    E com certeza depois você não vai querer largar!! kkkkk
    Tem cara por ai trocando até a mulher pelo MK!! kkkk
    realmente o sistema e bem completoem termos de ajustes e controles, porém e muito sensivel espero que consiga refinar melhor...más até agora só telefone tocando com reclamações...pense no extress...

  10. #10

    Padrão

    Citação Postado originalmente por Juniin Ver Post
    srsr tambem pensei que voltaria ao ap

    Vendo a tentativa do amigo Goliseu de melhorar , mesmo nao sendo experiente em mk , vou deixar meu depoimento..

    tive um pensamento semelhante ao seu quando coloquei o minha rb 433ah com 3 cartoes r52h
    pra funcionar , isso a 7 meses.

    Hoje nao trocaria por outro ap de jeito nemhum . Tive q mudar meu modo de trabalhar em relaçao
    a quando trabalhava com ap como w254,zinwell g220, os q usava .

    Tive problema de sinal , pings , ack e tudo mais , ate que resolvir usando 15dbm tx power
    fonte 24v 5amper e melhorando os clientes com sinal abaixo de -75

    quando li seu poste a primeira coisa que me veio a cabeça foi a fonte , como disse o amigo acima

    Outra coisa que nao teria condiçoes de analizar mas voce poderia deixar pra os mais experientes
    opinarem , sao as configuraçoes dos cartoes

    ps. esse cartao consome muito amper

    boa sorte
    realmente vou tentar baixar a potencia do cartão(XR2) para 15dbm, a fonte e de pc.
    outra coisa, ele aquece muito? percebo que se o ack timeout de algum cliente sobe a rede toda fica lenta.
    Última edição por Coliseu; 12-09-2009 às 23:33.



  11. #11

    Padrão

    Citação Postado originalmente por lipeiori Ver Post
    Por isso que eu só uso AP.
    realmente, levo em conta a velocidade de processamento de uma rb(411a) que são 300mhz, e um bom sistema para gerenciarno caso o MK, na maioria das vezes percebo que o processador fica até ocioso com uma faixa de 20 clientes, más até agora percebo apenas teoria, na pratica o ap senão com cartão pcmcia sl2511cd plus ext (200mw) ficou muito melhor com pings estaveis e gerenciando bem cerca de até 25 simutaneos, melhor solução que encontrei mesmo foi: ap samsung swl3300+ cartão senão nl-2511cdplus (200m) esse e show, existe a questão da segurança do swl, más isso já foi resolvido.

  12. #12

    Padrão

    Citação Postado originalmente por Coliseu Ver Post
    realmente vou tentar baixar a potencia do cartão(XR2) para 15dbm, a fonte e de pc.
    outra coisa, ele aquece muito? percebo que se o ack timeout de algum cliente sobe a rede toda fica lenta.
    Vamos lá

    1 - quanto a fonte usar uma com maior voltagem - uso uma de notebook - quando comprei minhas
    rbs vieram com fonte de 24v , dá uma olhada na voltagem minima e maxima de sua rb

    2 - no caso de um cliente com o sinal ruim ,li o sergio escrever num poste , e ele entende muito, que o cartao tenta melhorar a comunicaçao com esse cliente daí pode piorar o desempenho do cartao , nesse caso piora pra todos.

    3 - 15dBm foi o melhor que ficou aqui na minha area ( ambiente muito poluido) baixei ate
    encontrar uma potencia ideia pra mim , aqui foi 15dBm

    boa sorte
    Última edição por Juniin; 13-09-2009 às 08:23.



  13. #13

    Padrão dicas

    Coloca o radio de volta, normaliza a situação com os clientes. Monta o mk em separado e vai ajustando com calma assim voce tera tempo para achar o problema e podera ir migrando os clientes aos poucos. Porque com o telefone tocando "clientes pegando no pé" num vai mesmo!!!

  14. #14

    Padrão

    Citação Postado originalmente por Juniin Ver Post
    Vamos lá

    1 - quanto a fonte usar uma com maior voltagem - uso uma de notebook - quando comprei minhas
    rbs vieram com fonte de 24v , dá uma olhada na voltagem minima e maxima de sua rb

    2 - no caso de um cliente com o sinal ruim ,li o sergio escrever num poste , e ele entende muito, que o cartao tenta melhorar a comunicaçao com esse cliente daí pode piorar o desempenho do cartao , nesse caso piora pra todos.

    3 - 15dBm foi o melhor que ficou aqui na minha area ( ambiente muito poluido) baixei ate
    encontrar uma potencia ideia pra mim , aqui foi 15dBm

    boa sorte
    qual o seu cartão (vc tá levando em conta o off set de 10dbm dos cartões engenius?)
    na rb consta uma variação de 10~28volts ou seja acredito que uma fonte de pc cairia bem.



  15. #15

    Padrão

    Citação Postado originalmente por albinogenivaldo Ver Post
    Coloca o radio de volta, normaliza a situação com os clientes. Monta o mk em separado e vai ajustando com calma assim voce tera tempo para achar o problema e podera ir migrando os clientes aos poucos. Porque com o telefone tocando "clientes pegando no pé" num vai mesmo!!!
    realmente! gostaria de saber a possibilidade de acabar com esse calculo do ack, setando em fixo tambem não consegui bons resultados, a momentos que apenas 1 cliente com ack alto quando desconecto ele volta ao normal, más tem horas que cliente que estava com ack normal também fica alto!!!!!e isso que me entriga, tenho que ficar vigiando o mk a todo tempo, acredito que o tal ack$#! deveria ser só para ptp mesmo.

  16. #16

    Padrão

    R52h , nao se assuste com pouca potencia .. com 15dBm eu tenho clientes com 2km com sinal
    -60 . com essa potencia 32mw , em ambientes nao poluidos , poderia ter clientes mais distantes .

    obs. uso antenas de 17dbi , com esse conjunto antena de 17dbi e 32mw vai bem longe.

    ps esse bug de potenica nao tem no r52h

    abraço
    Última edição por Juniin; 13-09-2009 às 11:23.



  17. #17

    Padrão

    bom seguindo a recomendações do amigo albinogenivaldo, resolvi voltar o enterro da velha...coloquei o ap devolta, fica ai um conselho, nunca subistitua um ap que já vem rodando certinho por um mk com minipci atheros, se for o caso de implementar esse sistema faça sempre em um novo ponto. o sistema e muito sensivel mostrando realmente as falhas na rede.

  18. #18

    Padrão

    Colizeu a ideia do albino e muito boa, pensa a respeito disso, outra coisa e o ack, se vc deixa dynamic e tiver um unico cliente ruim tudo fica ruim, o ack e o tempo de espera pelo pacote na interface wireless, se vc tem um valor alto ele espera muito tempo, nao adianta o pacote chegar mais rapido ele continua esperando, outro problema limitante e o mode G ou o B/G, quando seu cliente esta no modo g, o mk e qualquer outro radio pra melhorar a comunicaçao a distancia cria diversos canais com o mesmo cliente, isso tambem atrapalha um pouco, outra coisa e a fonte, vc pode estar com uma fonte de boa potencia, mais ela pode estar com problema, ou a bitola do fio que vc ta usando e baixa, tenta olhar isso tambem, eu faria da seguinte forma, nao por problemas mais pra melhorar a velocidade real, setaria o sistema com ack manual, o do seu cliente com maior distancia(procura tabela aqui no forum), colocaria o sistema como B, outra coisa e ponderar e que o B so da 11 megas, sao 11 megas de largura de banda vc tem que calcular se e o que vc precisa, a fonte de pc e uma boa, mais tem que trocar o fiu, e de tempos em tempos ela para, coloca uma fonte boa destas de 24 e 5 amp, a maioria dos meus problemas com routerboard's sao de fontes, tenho 14 torres uso tambem baterias ligadas direto em algumas das minhas rb's, so tenho problemas em lugares com muitos cartoes, e sao sempre de fonte, estes XR da ubiquiti sao problematicos com potencia...



  19. #19
    André Andrade*MikrotikRio Avatar de interhome
    Ingresso
    Oct 2008
    Localização
    Brasil.
    Posts
    1.094
    Posts de Blog
    15

    Padrão

    Quando se compara Ap com Rb estamos comparando alem dos sistema, que querendo ou não, o MK é o mais completo. Quanto a hardware. Sem duvida, o processamento e memoria de 1 Rb é muito superior.

    O problema que vc esta passando de cara pode ser 2 coisas, fonte ou canal.

    Outra coisa, o mk é tão completo que lhe permite por exemplo desconectar o cliente que possui o Ack alto.

    Segue Script:

    name="ack" owner="admin" policy=ftp,reboot,read,write,policy,test,winbox,password,sniff last-started=jul/18/2009 16:29:15 run-count=9425
    source=
    # Defina abaixo o valor m\EDnimo de ACK
    : global ack 65;
    # Defina abaixo 1 para bloquear e 0 para n\E3o bloquear o cliente que estiver acima do valor m\EDnimo
    :global block 0;
    # Defina abaixo 1 para dropar e 0 para n\E3o dropar o cliente que estiver acima do valor m\EDnimo
    :global drop 1;

    # Defina abaixo a Interface
    :global interf "Est_Cbt_Pntscm_06";
    # =============================================================================
    # ATEN\C7\C3O ! SO FA\C7A ALTERA\C7\D5ES ABAIXO, SE TIVER CERTEZA DO QUE ESTA FAZENDO
    # =============================================================================
    :global total 0;
    :global mac "";
    :global cliente "";
    :log info "Listando Clientes com ACK acima de $ack ms:";
    :foreach i in=[/interface wireless registration-table find interface=$interf] do={
    :if ([/interface wireless registration-table get $i ack-timeout] > $ack) do={
    :log info ("COMENTARIO: " . [/interface wireless registration-table get $i comment] . " - MAC: " . [/interface wireless registration-table get $i ma>
    :set mac [/interface wireless registration-table get $i mac-address];
    :set cliente [/interface wireless access-list find mac-address=$mac];
    :if ($block = 1) do={
    /interface wireless access-list disable $cliente;
    };
    :if ($drop = 1) do={
    /interface wireless registration-table remove $i;
    };
    :set total total+1;
    };
    };
    :if ($total = 0) do={
    :log info "Parab\E9ns ! Nenhum Cliente com ACK acima de $ack ms encontrado.";
    };


    ------------------------------------------------------
    OUTRA REGRA
    ------------------------------------------------------

    # Defina abaixo o valor mínimo de ACK
    :global ack 46;
    # Defina abaixo 1 para bloquear e 0 para não bloquear o cliente que estiver acima do valor mínimo
    :global block 0;
    # Defina abaixo 1 para dropar e 0 para não dropar o cliente que estiver acima do valor mínimo
    :global drop 1;
    # Defina abaixo a Interface
    :global interf "MEGANET3";
    # =================================== =================================== =======
    # ATENÇÃO ! SO FAÇA ALTERAÇÕES ABAIXO, SE TIVER CERTEZA DO QUE ESTA FAZENDO
    # =================================== =================================== =======
    :global total 0;
    :global mac "";
    :global cliente "";
    :log info "Listando Clientes com ACK acima de $ack ms:";
    :foreach i in=[/interface wireless registration-table find interface=$interf] do={
    :if ([/interface wireless registration-table get $i ack-timeout] > $ack) do={
    :log info ("COMENTARIO: " . [/interface wireless registration-table get $i comment] . " - MAC: " . [/interface wireless registration-table get $i mac-address] . " - ACK: " . [/interface wireless registration-table get $i ack-timeout]);
    :set mac [/interface wireless registration-table get $i mac-address];
    :set cliente [/interface wireless access-list find mac-address=$mac];
    :if ($block = 1) do={
    /interface wireless access-list disable $cliente;
    };
    :if ($drop = 1) do={
    /interface wireless registration-table remove $i;
    };
    :set total total+1;
    };
    };
    :if ($total = 0) do={
    :log info "Parabéns ! Nenhum Cliente com ACK acima de $ack ms encontrado.";
    };



    Experimente criar o script através de ssh.

    /system script name=ackalto
    /system script edit ackalto source
    (copie e cole o script)

    em ssh execute ele para ver se dá algum problema :

    /system script run ackalto

    Outra coisa importante, para trocar de Ap para Rb foi necessário alterar o pigtail. Reveja os conectores, Veja se as soldas estão bem feitas. Qualidade do cabo, comprimento ....

    Para o sistema funcionar corretamente tem que haver um casamento ideal. Coisas que passam despercebidas como uma caixa de ferro, separada para Rb, melhora muito a qualidade do cliente.

  20. #20

    Padrão

    Citação Postado originalmente por UlissesCampos Ver Post
    Colizeu a ideia do albino e muito boa, pensa a respeito disso, outra coisa e o ack, se vc deixa dynamic e tiver um unico cliente ruim tudo fica ruim, o ack e o tempo de espera pelo pacote na interface wireless, se vc tem um valor alto ele espera muito tempo, nao adianta o pacote chegar mais rapido ele continua esperando, outro problema limitante e o mode G ou o B/G, quando seu cliente esta no modo g, o mk e qualquer outro radio pra melhorar a comunicaçao a distancia cria diversos canais com o mesmo cliente, isso tambem atrapalha um pouco, outra coisa e a fonte, vc pode estar com uma fonte de boa potencia, mais ela pode estar com problema, ou a bitola do fio que vc ta usando e baixa, tenta olhar isso tambem, eu faria da seguinte forma, nao por problemas mais pra melhorar a velocidade real, setaria o sistema com ack manual, o do seu cliente com maior distancia(procura tabela aqui no forum), colocaria o sistema como B, outra coisa e ponderar e que o B so da 11 megas, sao 11 megas de largura de banda vc tem que calcular se e o que vc precisa, a fonte de pc e uma boa, mais tem que trocar o fiu, e de tempos em tempos ela para, coloca uma fonte boa destas de 24 e 5 amp, a maioria dos meus problemas com routerboard's sao de fontes, tenho 14 torres uso tambem baterias ligadas direto em algumas das minhas rb's, so tenho problemas em lugares com muitos cartoes, e sao sempre de fonte, estes XR da ubiquiti sao problematicos com potencia...
    isso mesmo, coloquei o ack em 51, o mk está operando em modo B, tentei varios canais, hoje estou usando o 4, da fonte para o mk uso um cabo de rede que mede mais ou menos 8mts usado somente para o mk só passando energia mesmo.
    noise flor threshold =55.