+ Responder ao Tópico



  1. #1

    Padrão downgrade da v4.0beta4 para 3.x perde licença?

    galera eu tenho uma rb aki que venho atualizando ela normal
    ai estava na versao 3.23 depois atualizei ela para a v4.0beta4
    fiz o processo para ele pegara nova licença da v4 normal
    so que o script de ack time out nao rolo nela etem muita gente
    aki que fica pendurando com antena dezalinhada entao fui fazer um downgrade
    coloquei a v 3.28 mais o script nao rolo tbm
    nessa versao a licença estava normal
    ai fiz outro downgrade para a 3.23 que era a que funcionava normal
    o script volto a funcionar mais a licença ja era :/
    e agora tenho que compra outra?
    tentei coloda update licenc key e nada
    arrumei a data e hora e tentei d novo e nada
    se voltar ela para a v4.0beta4 volta a licença
    se fazer um downgrade para qualquer v3.x some a licença:/
    alguem ja passou por isso e sabe o que fazer?
    desde ja obrigado

  2. #2
    Patrocinador Avatar de edcomrocha
    Ingresso
    Aug 2007
    Localização
    São Paulo, Brazil, Brazil
    Posts
    840

    Padrão

    Opa da uma olhada na aba files ve se nao salvou a licença antiga la, fiz um processo parecido numa rb 153 aqui, atualizei pra 3.28 depois precisei voltar pra 2.9.51, percebi entao que tinha perdido a licensa, mais quando fui ver na aba files a key antiga estava la, ai so baixei pro meu pc e importei ela de novo pra rb funcionou perfeito, tenta isso ai e depois posta pra gente pra ver como ficou

    Abraços



  3. #3

    Padrão

    Citação Postado originalmente por edcomrocha Ver Post
    Opa da uma olhada na aba files ve se nao salvou a licença antiga la, fiz um processo parecido numa rb 153 aqui, atualizei pra 3.28 depois precisei voltar pra 2.9.51, percebi entao que tinha perdido a licensa, mais quando fui ver na aba files a key antiga estava la, ai so baixei pro meu pc e importei ela de novo pra rb funcionou perfeito, tenta isso ai e depois posta pra gente pra ver como ficou

    Abraços
    em file tem a licença sim
    so tem um problema quando volto da versao 4 para uma 3.x a ID muda
    ai nao da pra usa a licença

  4. #4
    Patrocinador Avatar de edcomrocha
    Ingresso
    Aug 2007
    Localização
    São Paulo, Brazil, Brazil
    Posts
    840

    Padrão

    Citação Postado originalmente por 14735 Ver Post
    em file tem a licença sim
    so tem um problema quando volto da versao 4 para uma 3.x a ID muda
    ai nao da pra usa a licença
    Aqui foi assim, quando estava na 2.9.51 tinha uma id, quando passei pra 3.28 e atualizei a key, mudou a id tbm :s, so que fiz o processo mesmo assim...
    Exemplo na 2.9.51 ficava assim nt35x.key, na 3.28 uji3x.key, voltei pra 2.9.51 coloquei a key e ja era

    Tenta ai tenho certeza que vai mano

    Abraços



  5. #5

    Padrão

    tentei mais nao deu certo na v3.x fica sem licença
    aki na v4.x fica assim SSEJ-XHFL.key e quando volto para a 3.x fica assim
    G2EC-LTTT.key
    no fire a licença que fica he a SSEJ-XHFL.key e quando vou tentar usar ela da msg de invalid key

  6. #6

    Padrão

    tbm me ferrei nessa e ja nem sei oque fazer, minha rb nao aceita nem a versao 4.0 mais
    fudeuu



  7. #7

    Padrão

    Citação Postado originalmente por danilosceu Ver Post
    tbm me ferrei nessa e ja nem sei oque fazer, minha rb nao aceita nem a versao 4.0 mais
    fudeuu
    eu resolvi o meu problema reinstalando a versao 4
    deixei ela mesmo por nao conseguir usar as 3.x mais :/
    como o tempo ja avia expirado o jeito foi taca o cabo serial e reinstalar a bichinha ^^

  8. #8

    Padrão

    Citação Postado originalmente por 14735 Ver Post
    eu resolvi o meu problema reinstalando a versao 4
    deixei ela mesmo por nao conseguir usar as 3.x mais :/
    como o tempo ja avia expirado o jeito foi taca o cabo serial e reinstalar a bichinha ^^
    tbm fis isso e deu certo