+ Responder ao Tópico



  1. #1

    Padrão Não consigo liberar sites bloqueados no squid

    Pessoal alguem pode me ajudar, tenho alguns sites bloqueados pelo squid, só que preciso desbloquear as vezes e não estou conseguindo, como faço para liberar? Abaixo a parte final do squid.conf:

    http_access allow manager localhost
    http_access deny manager
    http_access allow purge localhost
    http_access deny purge
    http_access deny !Safe_ports
    http_access deny CONNECT !SSL_ports

    acl bloqueados url_regex -i "/etc/squid/bloqueados"
    http_access deny bloqueados

    acl palavras url_regex "etc/squid/palavras"
    http_access deny palavras

    acl youtube url_regex -i "/etc/squid/youtube"
    http_access deny youtube

    acl redelocal src 10.1.1.0/24
    http_access allow localhost
    http_access allow redelocal
    http_access deny all
    Última edição por tyrolyro; 19-09-2009 às 17:57. Razão: espaço

  2. #2

    Padrão desativa as linhas

    basta vc comentar as linhas referentes ao teu bloqueio...
    ex.:

    linha original
    acl bloqueados url_regex -i "/etc/squid/bloqueados"
    http_access deny bloqueados

    linha comentada
    #acl bloqueados url_regex -i "/etc/squid/bloqueados"
    #http_access deny bloqueados

    so coloca o simbolo # antes da linha referente a regra do bloqueio e pronto !!!
    ;-)



  3. #3

    Padrão Como faço?

    Sou novato no squid. Como faço para colocar o #? Entro no squid.conf, levo o cursor até o inicio do comando, vou no insert, digito # e depois esc, e depois shift z z, mas não esta dando certo, continua bloqueado.

  4. #4

    Padrão isso...

    basta vc entrar no arquivo squid.conf e editar a linha que bloqueia os sites...
    nao sei qual editor vc ta usando..... eu uso joe ....
    entao abro o arquivo edito o arquivo colocando o # e pronto....a regra é ignorada....



  5. #5

    Padrão Não consigo liberar sites bloqueados no squid

    Não da certo. Quando reinicializo o squid (\etc\init.d\squid reload) dá um erro.

  6. #6

    Padrão manda teu squid completo

    manda ae teu squid completo pra analisar...
    chegou a ver pra q linha o erro aponta ????



  7. #7

    Padrão print screen

    Eu dei um print screen no meu conf tem como mandar para o teu email?

  8. #8

    Padrão nao consegue copiar ele via texto????

    blz pode sim....
    mas melhor que fosse aki no forum..tua duvida pode ser a de outra pessoa ....
    mas manda ae
    [email protected]



  9. #9

    Padrão Encaminhado

    Email encaminhado

  10. #10

    Padrão tento usar o comando restart????

    usando o comando restart pra reiniciar o serviço acontece o mesmo erro ????



  11. #11

    Padrão qual comando?

    Sou iniciante. Como é todo o comando?

  12. #12

    Padrão comando pra reiniciar

    kra assim...vc nao mando o squid inteiro...

    o comando é assim
    /etc/nit.d/squid restart



  13. #13

    Padrão é

    É /etc/nit.d/restart

    ou

    /etc/init.d/restart


    Não vai apagar tudo ?

  14. #14

    Padrão nao vai apagar nao ....

    pode usar sem medo o comando
    o comando é
    /etc/init.d/squid restart

    hehehehe

    add no msn la!!!



  15. #15

    Padrão Não deu...

    Dá um erro no start

    Vai por email o print screen do erro.

  16. #16

    Padrão ta logado com q user???

    com que usuario vc ta logando pra tentar esses comandos ??????




  17. #17

    Padrão É isso ...

    Show de Bola cara. Se você não tivesse me dito isso nunca teria conseguido. Era problema de usuário mesmo. Troquei o usuário, coloquei o # e funcionou.

    Valeu cara, valeu mesmo.

    Muito Obrigado. Me quebro um baita galho.

    Um abraço.

  18. #18

    Padrão

    Este é um exemplo do que não se pode fazer num forum. Pois ninguem entendeu nada, não deu pra acompanhar os raciocinios pois metade do tópico foi enviado a pessoa que respondeu as questões por fora do forum.



  19. #19

    Padrão Verdade Fernando...tem toda razao...

    mas assim...
    como viu colokei la q ficaria melhor ele enviar aki no forum mesmo
    mas acredito q ele nao sabia como postar imagem aki...pq ele apenas tiro o print do erro e enviou...

    mas o problema é q ele nao tava com permissao pra alterar o arquivo
    ele estava entrando com um usuario q nao tinha permissao de alterar...
    apenas dei a dica de entrar com o usuario correto..so isso

    mas me desculpo por ter agido erroneamente.. apenas agi assim pra ajudar um colega do forum!!

    sem mais....