Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Alguem do forum poderia me da um help

    Eu uso o Ubuntu 9.04 + squid, sempre que preciso reiniciar meu servidor o squid nao funciona ao carregar, entro com o seguinte comando:

    #ps -A

    La vejo que ele foi carregado, mas nao funciona nem a pau, ai faço o seguinte:

    service squid restart

    ai tudo volta a funcionar beleza, alguem ta tendo problema parecido?

  2. ah entendi...
    o serviço esta sendo executado porem vc não consegue navegar ???

    faça o seguinte mew amigo verifique se o squid esta escutando na porta que vc configurou
    geralmente é a 3128, para ver se esta escutando na porta vc da o seguinte comando como root...

    Código :
    netstat -navpt

    ele vai te mostrar quais portas seu serv esta escutando ae...
    se não estiver listado ae a porta do squid, eh um problema no seu conf ou de permissão la na pasta do cache...
    ve ai...



  3. Bom Pessoal eu so um novato em linux, quero dizer não sei quase nada, mas to aqui pedindo a ajuda de vcs. Gostaria de saber como configurar meu ubuntu 9.04 para rodar o squid! o pro é que nao sei configurar minha placa de rede.

  4. Citação Postado originalmente por viunet Ver Post
    Bom Pessoal eu so um novato em linux, quero dizer não sei quase nada, mas to aqui pedindo a ajuda de vcs. Gostaria de saber como configurar meu ubuntu 9.04 para rodar o squid! o pro é que nao sei configurar minha placa de rede.
    root@viunet-desktop:/home/viunet# sudo /etc/init.d/squid start
    * Starting Squid HTTP proxy squid [fail]
    quando tento iniciar o serviço acontece isso.



  5. root@viunet-desktop:/home/viunet# sudo netstat -nlt
    Conexões Internet Ativas (sem os servidores)
    Proto Recv-Q Send-Q Endereço Local Endereço Remoto Estado
    tcp 0 0 127.0.0.1:631 0.0.0.0:* OUÇA
    tcp 0 0 0.0.0.0:3128 0.0.0.0:* OUÇA
    tcp6 0 0 :::80 :::* OUÇA
    tcp6 0 0 ::1:631 :::* OUÇA






Tópicos Similares

  1. erro ao instalar o squid no ubuntu 9.04
    Por carneirinhobad no fórum Sistemas Operacionais
    Respostas: 5
    Último Post: 02-09-2009, 15:10
  2. Onde esta meu erro ? Samba Ubuntu 8.04
    Por Rhoux no fórum Servidores de Rede
    Respostas: 3
    Último Post: 29-09-2008, 23:23
  3. Erro ao iniciar squid
    Por alanperes no fórum Servidores de Rede
    Respostas: 8
    Último Post: 22-12-2003, 15:49
  4. ERRO ao iniciar o Squid
    Por rdsat no fórum Servidores de Rede
    Respostas: 2
    Último Post: 12-10-2003, 22:23
  5. Respostas: 0
    Último Post: 30-07-2003, 13:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L