+ Responder ao Tópico



  1. #1

    Padrão Com 3 placas de rede Web-Proxy não funciona na segunda rede

    Ola pessoal tenho um probleminha, ou melhor, um problemão, e preciso da ajuda dos universitários..kkkk
    Tenho um PC MK com três placas de rede
    Eth1 –Link - recebe link ADSL
    Eth2 – Lan – atende uma rede cabeada local
    Eth3 – Clientes – Atende um nanostation2 em modo AP
    Ocorre que configurei tudo conforme manda os manuais e para a rede da Eth3 funciona tudo certo Hotspot e Proxy Cachê, mas na Eth2 se eu colocar ela pra ter Hotspo não funciona nem mesmo aparece à tela de login, mas tirando do hotspot os clientes navegam, mas na faz Cachê.
    Segue anexo as configurações onde será que estou errando?
    Arquivos Anexos Arquivos Anexos

  2. #2

    Padrão Suas Regras de Nat estao erradas

    Bom dia Irmão sua regras de nat estao erradas e algumas regras do proxy e outras coisas se quizer depois posso dar uma olhada para vc ok > [email protected]



  3. #3

    Padrão

    Ok Amigo

    vou adicionar vc no msn e a noite conversamos

    abraço

  4. #4

    Padrão

    Alguma regras não estão corretas + pra facilitar, se não houver necessidade de uma rede para cada saída cria uma bridge e add as 2 interfaces ou utiliza somente uma saída e coloca um switch para o nano e o cabeamento!
    Outra coisa, não aconselho proxy no MK o ideal é um Debian em paralelo.
    Última edição por Jaidamasceno; 06-10-2009 às 13:13.



  5. #5

    Padrão

    webert e Jaidamasceno

    Muito obrigado. Vocês podem me ajudar mais um pouco?
    Mostrando quais regras devo tirar

    Jaidamasceno

    Valeu pela idéia, mas preciso sim das duas redes e neste MK vou atender no Maximo 20 clientes por este motivo não da para colocar outro servidor, mesmo assim obrigado pela dica.