+ Responder ao Tópico



  1. #1

    Lightbulb DOWNGRADE DO APACHE SOCORRO!

    BOA TARDE AO PESSOAL DO FORUM E AOS ADMINISTRADORES

    TO COM PROBLEMAS AQUI NA MINHA DISTRIBUIÇÃO QUI É O CENTOS 5.3

    TENHO O HTTPD INSTALADO NA VERSOA 2.2 E QUERIA FAZER O DOWNGRADE PARA 2.0.....E TALS

    MAIS NA HORA DE INSTALAR O DANADO APARECE

    [[email protected] ~]# rpm -ivh httpd-2.0.63-2.el4s1.centos.2.i386.rpm
    aviso: httpd-2.0.63-2.el4s1.centos.2.i386.rpm: Cabeçalho V3 assinatura DSA: NOKEY, key ID 443e1821
    erro: Dependências não satisfeitas:
    libapr-0.so.0 é requerido por httpd-2.0.63-2.el4s1.centos.2.i386
    libaprutil-0.so.0 é requerido por httpd-2.0.63-2.el4s1.centos.2.i386
    libdb-4.2.so é requerido por httpd-2.0.63-2.el4s1.centos.2.i386
    liblber-2.2.so.7 é requerido por httpd-2.0.63-2.el4s1.centos.2.i386
    libldap-2.2.so.7 é requerido por httpd-2.0.63-2.el4s1.centos.2.i386

    SOCORRO TO PERDIDO , POR QUE QUANDO TENTO INSTALAR ALGUMA DEPENDENCIA PEDE O HTTPD 2.2 COMO DEVO PROCEDER ?

  2. #2

    Padrão

    usa o 2.2 po.. muito melhor :P

    mas em todo caso tente:

    rpm -Uvh httpd-2.0.63-2.el4s1.centos.2.i386.rpm --force