+ Responder ao Tópico



  1. Bom pessoal fiz a seguinte configuração para acessar a MK Remotamente:

    Na aba scripts clique no sinal “+”
    na tela do script:
    1. Name – nome do script
    2. Policy - marque todos os campos de policy como na figura abaixo

    Para adiconar o script copie o texto abaixo e cole na tela do script como na figura
    mudando apenas os dados que estão em negrito
    -----------------------------------------------------------------------------------------------------------------------
    :log info "DDNS: Begin"
    :global ddns-user "nome do seu usuário no change ip"
    :global ddns-pass "senha do seu usuário no change ip"
    :global ddns-host "seu endereço no changeip"
    :global ddns-interface "pppoe-out1"
    :global ddns-ip [ /ip address get [/ip address find interface=$ddns-interface] address ]
    :if ([ :typeof $ddns-lastip ] = nil ) do={ :global ddns-lastip 0.0.0.0/0 }
    :if ([ :typeof $ddns-ip ] = nil ) do={
    :log info ("DDNS: No ip address present on " . $ddns-interface . ", please check.")
    } else={
    :if ($ddns-ip != $ddns-lastip) do={
    :log info "DDNS: Sending UPDATE!"
    :log info [ /tool dns-update name=$ddns-host address=[ick $ddns-ip 0 [:find $ddns-ip "/"] ] keyname=$
    ddns-user key=$ddns-pass ]
    :global ddns-lastip $ddns-ip
    } else={
    :log info "DDNS: No change"
    }
    }
    :log info "DDNS: End"
    Explicando os campos em negrito:
    Quando você cria um usuário no chande ip geralmente o nome do seu usuário será seu
    endereço DDNS.
    Iremos simular uma conta de nome usuario e senha 1234 então as configurações ficariam
    assim:
    :global ddns-user "usuario"
    :global ddns-pass "1234"
    :global ddns-host "usuario.ns01.info" (neste caso o domínio que escolhi foi o ns01.info, você terá outras
    opções de domínio quando for criar sua conta no changeip)
    :global ddns-interface "pppoe-out1" (aqui colocamos a interface PPPOE que faz a conexão com a
    internet)
    Criamos o script que estará atualizando o servidor ddns com o ip do adsl uma vez que
    este ip é dinâmico. Clique em apply e depois em ok.
    Para rodar o Script basta clicar em Run ao lado do sinal (+), porém como não estaremos
    sempre na frente do computador faremos com que o mikrotik rode esse script
    automaticamente.
    Automatizando o script
    Vá para o menu system, scheduler e clique no sinal de “+” para adicionarmos um novo
    agendamento de tarefa.
    Em schedule configure da seguinte forma:
    1. Name – coloque um nome para o seu agendamento ao seu gosto
    2. Start Date – dia que o agendamento começará a rodar , coloque um dia antes ao
    dia atual, recomendo que veja se a data e hora do seu sistema estão corretos, para
    isso basta cessar o menu system e o submenu clock.
    3. Start Time – hora que iniciará o agendamento, coloque 00:00:00 para começar
    imediatamente.
    4. Interval – intervalo que o script ira rodar, colocaremos de 5 em 5 minutos para que
    tenhamos sempre o ddsn atualizado coloque 00:05:00.
    5. em on event escreva (/system script run DDNS) o DDS é o nome que demos ao
    script anteriormente se lebra? Caso não se lembre o nome que deu volte para o
    menu script e reveja.
    6. Clique em aply, enable e ok.
    Agora basta você acessar o winbox com o nome do seu domínio, ex: usuario.ns01.info
    logando ao sistema de qualquer canto do planeta
    ,

    mas na hora de conectar pelo MK ele trava na Porta 80, erro Coult not fetch index from 201.43.???.??? (port): Gateway Timeout

  2. Sera q alguem pode me ajudar nesse caso?



  3. amigo vc usa moden roteado?
    caso sim faça dmz para o ip do seu mk ( alguns moden vc so faz pelo mac)
    caso não possua dmz
    faça uma regra de firewall no seu moden redimericionando as portas do mk,
    e coloque sua conta ddns no moden.

  4. Meu modem esta em bridge, não em router.



  5. no caso vc deve usar um scrip
    quando tinha mk usei esse aqui e funcionou trankilo
    https://under-linux.org/f114346-tuto...to-ao-mikrotik

    qualquer duvida posta aew.






Tópicos Similares

  1. Respostas: 1
    Último Post: 18-08-2015, 16:38
  2. Problema com acesso remoto FOSCAM
    Por ramoncaos no fórum Redes
    Respostas: 1
    Último Post: 14-01-2011, 17:04
  3. Respostas: 9
    Último Post: 10-02-2009, 22:29
  4. Problemas com acesso remoto
    Por Dedao no fórum Servidores de Rede
    Respostas: 1
    Último Post: 20-11-2006, 18:29
  5. Problemas com Acesso
    Por black_burn no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-08-2004, 21:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L