Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal, instalei o SQUID num servidor slackware que tenho aqui e coloquei ele num switch para que eu possa fazer testes antes de colocá-lo em produção.

    Configurei uma regra de redirecionamento no mikrotik, enviando meus pedidos que chegarem ao mikrotik com destino a porta 80, para o IP e porta do squid.

    Quando estou navegando fico olhando o access.log do squid e vejo que ele está trabalhando, mas eu não percebi melhora nenhuma nisso.

    Eu fiz o download de um arquivo pela primeira vez e analisei a taxa de transferencia. Depois fiz novamente e a taxa de transferencia foi a mesma. Ou seja, parece que o Squid buscou o arquivo mas não fez cache dele para me entregar nas próximas vezes.

    Alguém sabe o que está faltando?

    Obrigado

  2. Citação Postado originalmente por gustavo_marcon Ver Post
    Pessoal, instalei o SQUID num servidor slackware que tenho aqui e coloquei ele num switch para que eu possa fazer testes antes de colocá-lo em produção.

    Configurei uma regra de redirecionamento no mikrotik, enviando meus pedidos que chegarem ao mikrotik com destino a porta 80, para o IP e porta do squid.

    Quando estou navegando fico olhando o access.log do squid e vejo que ele está trabalhando, mas eu não percebi melhora nenhuma nisso.

    Eu fiz o download de um arquivo pela primeira vez e analisei a taxa de transferencia. Depois fiz novamente e a taxa de transferencia foi a mesma. Ou seja, parece que o Squid buscou o arquivo mas não fez cache dele para me entregar nas próximas vezes.

    Alguém sabe o que está faltando?

    Obrigado
    vc ta usando algum controle de banda???



  3. Pois é, usar controle de banda eu até uso, mas desabilitei para este teste com o squid pq pensei mesmo que eu não veria a diferença se o mikrotik me limitasse.

    Só que não funcionou.

  4. vc baixou um arquivo de onde?

    de qualquer forma, posta seu .conf ai



  5. Desculpe a demora mas estive em viagem.

    Então, voltei a testar o cache e percebi que se eu fizer um download normalmente e logo em seguida tentar fazer o mesmo download ele busca sim do cache.

    Mas se eu esperar alguns minutos, tipo uns 20 minutos e tentar baixar novamente o mesmo arquivo ele vai buscar da internet e não do cache.

    Testei com vários arquivos do superdownloads.com.br

    Alguem suspeita o que possa ser?






Tópicos Similares

  1. Após levantar o thunder squid não faz cache de arquivo exe
    Por sosouteiro no fórum Servidores de Rede
    Respostas: 2
    Último Post: 22-10-2010, 11:15
  2. Meu squid não faz cache, o que pode ser ?
    Por RYUDO no fórum Servidores de Rede
    Respostas: 14
    Último Post: 19-01-2007, 11:14
  3. squid nao faz cache de algumas paginas
    Por lucianogf no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-10-2006, 03:03
  4. Squid não faz cache de alguns sites
    Por netosdr no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-08-2006, 08:57
  5. Squid não faz cache de arquivos .EXE
    Por ernany no fórum Servidores de Rede
    Respostas: 3
    Último Post: 13-11-2004, 09:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L