+ Responder ao Tópico



  1. #1

    Padrão MSN NÃO FUNCIONA QUANDO ATIVO WEB PROXY DO MIKROTIK...

    Boa noite amigos, estou com um problema, quero usar web proxy no meu mk, mas quando ativo ele o msn não funciona nos meus clientes, o msn não entra nem a pau...Lembrando que uso Hotspot,Algum amigo ja passou por isso, sabe o que pode estar acontecendo, desde-já muito obrigado a todos...

  2. #2

    Padrão

    Pereira

    vc ta usando qual versão do MK?
    como vc montou suas configurações?



  3. #3

  4. #4

    Padrão

    posta ai suas configurações de Firewall - Nat - Mange e Web Proxy vou comparar com as minhas



  5. #5

    Padrão

    Olha, eu não tive bons resultados com essa versão, entao passei para uma licenciada 3.13 e vualá. Acabaram-se as dores de cabeça!

  6. #6

    Padrão

    Citação Postado originalmente por pereira925 Ver Post
    Amigo a versão que uso é a 2.09.27
    tive o mesmo problema, com essa mesma versao... resolvi o prob reinstalando novamente o sistema... mas essa versao eh cheia de bugs amigo, melhor aduirir uma versao atual eh bem mais garantido...



  7. #7

    Padrão

    Amigo, para resolver o problema do MSN não conectar quando vc ativa o Web-Proxy, vc deverá Liberar no IP > WEB PROXY > ACCESS, as portas 443 e o intervalo entre as portas 1025-65535, pois o msn utiliza a porta 1863 para conectar e diversas outras para áudio, video, compartilhamento, etc.
    Caso prefira, segue os comandos, bastando apenas copiar e colar em New Terminal do seu Mikrotik.
    ======================================================================
    / ip web-proxy access
    add dst-port=23-25 action=deny comment="block telnet & spam e-mail relaying" \
    disabled=no
    add dst-port=443 action=allow comment="Portas Para MSN" disabled=no
    add dst-port=1025-65535 action=allow comment="Portas Para MSN" disabled=no

    ======================================================================
    Também aconselho dentro de IP > WEB-PROXY > CACHE, os comandos que seguem abaixo, para que os mesmos não entrem no Cache do Mikrotik. São referentes à tela de Login do Live mail e da caixa de e-mails.

    / ip web-proxy cache
    add url=":cgi-bin \\?" action=deny comment="don't cache dynamic http pages" \
    disabled=no
    add url="https://" action=deny comment="don't cache dynamic https pages" \
    disabled=no
    add url="http://mail.live.com" action=deny comment="Email do Hotmail" \
    disabled=no
    add url="http://login.live.com" action=deny comment="E-Mail Hotmail" \
    disabled=no

    ======================================================================

    Espero que ajude. Até mais.

  8. #8

    Padrão

    bom dia agradesso pela ajuda com sua ideia inicial resolvi o meu poblea aqui es estou colocando as alterasoes q fis e esta rodando bem melhor do q estava antes .

    /ip proxy cache
    add action=deny comment="" disabled=no dst-host="cgi-bin \\\?" dst-port=0-65535

    add action=deny comment="" disabled=no dst-host="cgi-bin \\\?" dst-port=0-65535 method=OPTIONS

    add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"

    add action=allow comment="" disabled=no dst-host=http: path=/app.radio.musica.uol.com.br

    add action=deny comment="" disabled=no dst-address=200.221.5.0/24

    add action=deny comment="" disabled=no dst-address=200.221.8.0/24

    add action=allow comment="" disabled=no dst-host=http: path=/app.radio.musica.uol.com.br/radiouol/player

    add action=allow comment="" disabled=yes dst-address=10.10.70.9 src-address=10.10.70.9

    add action=deny comment="" disabled=yes dst-address=10.10.70.7 src-address=10.10.70.7

    add action=deny comment="rodando fora do cache" disabled=no path=":cgi-bin \\\?"

    add action=allow comment="msn " disabled=no dst-host=http: path=/http://mail.live.com

    add action=allow comment=msn disabled=no dst-host=http: path=/http:Sign In