+ Responder ao Tópico



  1. #1

    Padrão Problema Mk, MSN, orkut,e-mails, enfim quase tudo

    Amigos, apresentou um problema no meu MK recentemente, MSN, orkut, e-mails, e outros tipos de paginas dinamicas não funcionam, gostaria de saber se alguem pode me ajudar.

    uso autenticação hotspot
    link ADLS
    chache

  2. #2

    Padrão

    Solução:

    Se for o Mikrotik que esteja discando basta ir em PPP e modificar a MTU/MRU pra 1400.
    Caso o modem esteja roteado, basta fazer tal modificação no proprio modem.



  3. #3

    Padrão

    tbm estou com esse problema... vou fazer esse teste pra ver se funfa..

  4. #4

    Padrão

    Citação Postado originalmente por cesarpsa Ver Post
    Solução:

    Se for o Mikrotik que esteja discando basta ir em PPP e modificar a MTU/MRU pra 1400.
    Caso o modem esteja roteado, basta fazer tal modificação no proprio modem.


    aparentemente parece q resolveu... tomara q essa seja asolucao pq nao aguento mais cliente enchendo o saco...



  5. #5

    Padrão

    sim ese e o problema MTU ontem emsmo apanhei de um roteador wireless d-link era o mtu , da problema no orkut e msn mesmo...

    o padrão 1500 deve ser alterdo apra 1400, e correr para o abraço...

  6. #6

    Padrão

    Citação Postado originalmente por alexsuarezferreira Ver Post
    sim ese e o problema MTU ontem emsmo apanhei de um roteador wireless d-link era o mtu , da problema no orkut e msn mesmo...

    o padrão 1500 deve ser alterdo apra 1400, e correr para o abraço...


    realmente parece q resolveu... ate agora a de boa... mas pq exatamente tem q deixar a mtu em 1400???



  7. #7

    Padrão SHAUSHA

    HAHAHA COMO este forum é ótimo!

    Só acompanhar lendo ums coisas qeu aparentemente não são nada acabamso achando a solução apra os problemas. SHAUHSA

    FLW

    Abraços

  8. #8

    Padrão

    Citação Postado originalmente por chipseven Ver Post
    realmente parece q resolveu... ate agora a de boa... mas pq exatamente tem q deixar a mtu em 1400???

    ja testei deixar em 1480 e tambem não tive problemas...



  9. #9

    Padrão

    Citação Postado originalmente por alexsuarezferreira Ver Post
    ja testei deixar em 1480 e tambem não tive problemas...

    ja resolvi esse problema em modens alcatel speed touch pro... q da problema em modo router com msn e outras paginas porem nem me lembrava.. rsrsrss esse forum é mtoo bom msm hehehehe

  10. #10

    Padrão

    É possível definir o valor ideal de MTU. Para isso, vc tem que pingar o Gateway da sua conexão, ou seja, o primeiro ip do tracert q não é da sua rede.

    Antes de começar defina todos os MTU's de sua rede em 1500 ou default do fabricante... dai...

    Comando de ping:
    ping -t -f -l 1500 <ip_gateway>
    -t => só pará com um [Ctrl+C]
    -f => fragmenta o pacote para poder identificar o valor do MTU
    -l => tamanho do pacote

    Com o ping acima vc vai receber a seguinte mensagem:
    O pacote precisa ser fragmentado, mas a desfragmentação está ativa.

    Então é só ir baixando o valor de "-l" até chegar em um ping normal... o valor mais alto que pingar normalmente é o valor ideal do seu MTU.

    Apanhei um monte para descobrir isso e espero ter ajudado. Lembre-se que quando menor o MTU, menos o desempenho da rede.
    É isso ai e tá trito o ovo...
    Última edição por pedemesa; 22-10-2009 às 11:05. Razão: Antes de começar defina todos os MTU's de sua rede em 1500 ou default do fabricante...



  11. #11

    Padrão

    Estou com problema de MSN e Orkut. Mas não é em todos clientes.
    O engraçado é que antes eu usava hotspot e nunca tive problemas.

    Agora que esta IP x MAC e cada cliente com uma classe de ip está dando isso, mas como disse não é em todos.
    Os ip estão assim:

    172.15.1.2
    172.15.2.2
    172.15.3.2

    e por ai vai.
    Assim cada cliente está numa rede só dele e evita o broadcast. Mas já me arrependi, pois antes nunca tive problemas com msn e orkut.
    Já baixei o mtu e melhorou um pouco mas não é suficiente.
    Meu link é dedicado e o modem é da operadora. Não tenho acesso a ele. Seria o caso de baixar o MTU no modem?
    Pois nas interfaces do mk já baixei. Nos clientes também. Nos rádios nos clientes também.

  12. #12

    Padrão

    MTU considerado ideal em Adsl com problemas seria cerca de 1460, pois o MTU do PPPoe é 1480, considerando uma certa perda na operadora, um 1460 seria ideal. abaixar muito o MTU faz com que Fragmente muito os Pacotes, Reduzindo o desempenho de seu link,

    Sobre o Link dedicado.1929. e voce esta atras do modem, nao vai adiantar voce fragmentar na saida da sua interface. Dedicado é dedicado. qualquer coisa tem que chamar os caras.
    Sobre sua Topologia tenho a mesma aqui. funciona muito bem, mas de 450 clientes nela. nao é esse o problema,

    seu problema esta parecendo NAT. se voce Tiver mais IPS Validos ai, Faz uma distribuiçao deles ai. tipo 100 cliente saindo por um IP, 100 por outro... e assim por diante.
    MSN principalmente andaram colocando Limites baseados em IP Publicos, restringindo criaçao de mais de 3 contas de msn por dia. entre outras.
    Entao isso vai depender de quantos acessos tens atras desse link ai.
    blz?.....