+ Responder ao Tópico



  1. Segue abaixo um script para atualizar o mikrotik para o horario de verao 2009/2019
    Lembrando que ele esta para o time-zone -03:00

    /system ntp client set mode=unicast primary-ntp=66.187.233.4 enabled=yes

    /system clock set time-zone-name=manual
    /system clock manual set time-zone=-03:00 dst-delta=+01:00 dst-start="oct/18/2009 00:00:00" dst-end="feb/15/2010 00:00:00"


    VLW
    Última edição por hyperpotato; 17-10-2009 às 08:06. Razão: Erro de dados

  2. Citação Postado originalmente por hyperpotato Ver Post
    Segue abaixo um script para atualizar o mikrotik para o horario de verao 2009/2019
    Lembrando que ele esta para o time-zone -03:00

    /system ntp client set mode=unicast primary-ntp=66.187.233.4 enabled=yes

    /system clock set time-zone-name=manual
    /system clock manual set time-zone=-03:00 dst-delta=+01:00 dst-start="oct/18/2009 00:00:00" dst-end="feb/15/2009 00:00:00"


    VLW
    Amigo, só um detalhe, o end tá errado... essa data é a que terminou esse ano. No lugar de dst-end="feb/15/2009 00:00:00" vc deve colocar dst-end="Feb/21/2010 00:00:00"

    Abs!



  3. Esta certo ja estou corrigindo
    Obrigado






Tópicos Similares

  1. Criar script para Criação de usuario no Unix e Samba, usando arquivo.
    Por gamaj1 no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 18-01-2012, 22:08
  2. Respostas: 7
    Último Post: 17-12-2010, 18:05
  3. Script Horario de verao
    Por hyperpotato no fórum Servidores de Rede
    Respostas: 0
    Último Post: 20-10-2008, 15:25
  4. Respostas: 4
    Último Post: 16-10-2007, 19:29
  5. Configurar servidores para Horario de Verão 2006/2007
    Por LinuxKids no fórum Servidores de Rede
    Respostas: 6
    Último Post: 18-10-2006, 12:33

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L