Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Script para liberar a banda da 12:00 até as 07:00

    Segue abaixo o script para liberar banda das 12:00 até as 07:00 mantendo a banda de upload de cada cliente com sua respectiva queue

    /ip firewall mangle
    add chain=postrouting action=mark-packet new-packet-mark=Madrugadao passthrough=yes time=1m-7h,sun,mon,tue,wed,thu,fri,sat

    /queue simple
    add name="Madrugadao" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=Madrugadao direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=10000000/10000000 burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small time=1m-7h,sun,mon,tue,wed,thu,fri,sat
    move Madrugadao 0



    Flw

  2. #2

    Padrão

    Citação Postado originalmente por hyperpotato Ver Post
    Segue abaixo o script para liberar banda das 12:00 até as 07:00 mantendo a banda de upload de cada cliente com sua respectiva queue

    /ip firewall mangle
    add chain=postrouting action=mark-packet new-packet-mark=Madrugadao passthrough=yes time=1m-7h,sun,mon,tue,wed,thu,fri,sat

    /queue simple
    add name="Madrugadao" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=Madrugadao direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=10000000/10000000 burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small time=1m-7h,sun,mon,tue,wed,thu,fri,sat
    move Madrugadao 0




    Flw


    vlw brother.. tava precisando disso... hehehehehe



  3. #3

    Padrão

    pode explicar melhor pq fui testar aqui nao deu certo ....estou usando mk versao 3.10 ....na hora do time .....nao deu certo

  4. #4
    Não Registrado
    Visitante

    Padrão

    Kra o script é pra ser simples
    a partir da 00:01 ele ativa as regras de controle de banda
    a queue vai liberar download de até 10Mb por POP
    e a regra do mangle é para os clientes usarem de upload oque eles tem na queue deles.
    Eu testei aki varias vezes e esta tudo certo
    Soh cola no terminal
    Se nao funciono pra mais alguem ai da um grito



  5. #5
    Não Registrado
    Visitante

    Padrão

    Citação Postado originalmente por newmaster2005 Ver Post
    pode explicar melhor pq fui testar aqui nao deu certo ....estou usando mk versao 3.10 ....na hora do time .....nao deu certo
    Kra eh simples é só cola no terminal
    verifica teu horario se tiver certo
    eu publiquei aki no forum um post sobre o horario de verao com atualizacao automatica no ntp
    eu testei aki em varios mk 3.x e funciono blz

    se pra mais alguem nao funciona da um grito

  6. #6

    Padrão

    Citação Postado originalmente por newmaster2005 Ver Post
    pode explicar melhor pq fui testar aqui nao deu certo ....estou usando mk versao 3.10 ....na hora do time .....nao deu certo
    Kra o horario do mk esta correto???
    verifica se a queue esta em primeiro lugar
    Flw



  7. #7

    Padrão

    Citação Postado originalmente por newmaster2005 Ver Post
    pode explicar melhor pq fui testar aqui nao deu certo ....estou usando mk versao 3.10 ....na hora do time .....nao deu certo

    soh pra lembra ele libera a banda as 12:01
    flw

  8. #8

    Padrão

    heim essa regra serve pra quem usa hotspot?



  9. #9

    Padrão

    Kra eu nunca usei hostspot, mas se ele cria queue como controle de banda vai funcionar
    este script cria uma queue e joga ela em primeiro
    Flw

  10. #10



  11. #11
    Avatar de dimensaonet
    Ingresso
    Feb 2010
    Localização
    São Francisco De Goiás, Goias, Brazil, Brazil
    Posts
    72

    Padrão Re: Script para liberar a banda da 12:00 até as 07:00

    Citação Postado originalmente por hyperpotato Ver Post
    Segue abaixo o script para liberar banda das 12:00 até as 07:00 mantendo a banda de upload de cada cliente com sua respectiva queue

    /ip firewall mangle
    add chain=postrouting action=mark-packet new-packet-mark=Madrugadao passthrough=yes time=1m-7h,sun,mon,tue,wed,thu,fri,sat

    /queue simple
    add name="Madrugadao" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=Madrugadao direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=10000000/10000000 burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small time=1m-7h,sun,mon,tue,wed,thu,fri,sat
    move Madrugadao 0



    Flw



    Boa noite a todos...
    essa pergunta é para meu amigo que possa mim ajudar. preciso de
    um script para liberar banda para os meus cliente das 00:00 (meia noite)
    ate as 06:00 (6 da manhã)
    eu uso hotspot aqui. e tentei esse script acima mais nao funcionou.
    minha Rb é uma 433 com mikrotik 4.5
    deisde ja agradeço a todos amigos do forum

  12. #12

    Padrão Re: Script para liberar a banda da 12:00 até as 07:00

    Olá amigo,,, muito obrigado pela dica,,, sei que o tópico ta passado,, mais a dica é pra sempre,,,

    tem como fazer um scrip ou add ou edit a regra,, para fazer isto apenas com um unico user?

    eu uso mk 2.9.27
    queueXmac

    queria assim,,
    das 8 até as 18:00 ele usurá 512k de down e 64k de up, partindo desse horário navegar com 1 mega, e up de 128k

    agradeço,,,



  13. #13

    Padrão Re: Script para liberar a banda da 12:00 até as 07:00

    Amigo no lugar de dst-address você coloca o ip do cliente.

  14. #14

    Padrão Re: Script para liberar a banda da 12:00 até as 07:00

    Valeu mktguaruja, vou colar o script com essa alteração e posto o resultado,,,
    Valeu mesmo,,, obrigado



  15. #15

    Padrão Re: Script para liberar a banda da 12:00 até as 07:00

    Opa,

    Ae muito legal este script, tenho alguns clientes que utiliza internet apenas após as 00 horas, estes vão falar bem da Internet hehehehe.

    Instalei e testei numa RB433AH LVL 5

    Funcionou 100%

    Valew!

  16. #16

    Padrão Re: Script para liberar a banda da 12:00 até as 07:00

    tbm não funcionor uso hotspot e o script não pego legal , queria saber se tem algum para quem usa hotspot



  17. #17
    Avatar de dimensaonet
    Ingresso
    Feb 2010
    Localização
    São Francisco De Goiás, Goias, Brazil, Brazil
    Posts
    72

    Padrão Re: Script para liberar a banda da 12:00 até as 07:00

    Amigo Barra,
    funciona perfeitamente a regra Script para liberar a banda da 12:00 até as 07:00 com Hotspot só que você tem que manter ela sempre como a regra 0 Obss: sempre tem que arrasta ela para a primeira regra do queues e se você usar só pppoe não será preciso arrasta ela

  18. #18

    Padrão Re: Script para liberar a banda da 12:00 até as 07:00

    Citação Postado originalmente por dimensaonet Ver Post
    Amigo Barra,
    funciona perfeitamente a regra Script para liberar a banda da 12:00 até as 07:00 com Hotspot só que você tem que manter ela sempre como a regra 0 Obss: sempre tem que arrasta ela para a primeira regra do queues e se você usar só pppoe não será preciso arrasta ela
    Ola amigo tambem uso host post, fiz alguns testes e parece que pra navegar nas paginas esta rolando, mas se inicio um down não vem acima do que liberei, aqui trabalho com plano de 300K liberando 64 de up, deixei a regra como primeiro ela so esta abaixo da defaut do mk. Percebi que quando a regra esta ativada o TX da regra fica com trafego e o RX zerado e no defaut do mk fica Rx com trafego e o TX sem. E as regras de cada cliente mantem as duas, mas a TX nunca ultrapassa os 300K permitido.



  19. #19

    Padrão Re: Script para liberar a banda da 12:00 até as 07:00

    Alguem conseguiu funcionar a regra no Host post, aqui não esta funcionando a regra ativa só que quando faço teste de Down mantem na banda liberada para o cliente

  20. #20

    Padrão Re: Script para liberar a banda da 12:00 até as 07:00

    pô gente, é so pensar! Se é uma coisa generica pra hotspot é so desabilitar ele de madrugada

    o script seria para desabilitar
    /ip hotspot disable nome_do_hotspot

    e pra levantar
    /ip hotspot enable nome_do_hotspot