+ Responder ao Tópico



  1. #1

    Thumbs down Live Messenger 2009

    Pelo amor de Deus, alguem sabe me dizer que porcaria é essa que a microsoft inventou???

    Fica caindo toda hora, muitas vezes nao entra. e quem tem que ouvir reclamações somos nós administradores de provedores, tendo que explicar que o problema nao é nosso, blá,blá,blá....

    Alguém sabe uma solução para isso???

  2. #2

    Padrão

    ta igual em todo lado, MSN ta uma cacaca mesmo, ta geral assim..



  3. #3

    Padrão

    amigo aki não tenho tido problema algum com MSN ... funfa na boa , e olha que tenho clientes que passam o dia nesse treco

  4. #4

    Padrão

    Amigo, aqui tb tava uma bagunça más tem umas coisas q dá pra fazer pra minimizar, agora tá até mais ou menos, minimizou bastante

    Essas dicas eu peguei aqui mesmo no fórum, sujiro que faça por etapa e vá testando porque cada caso é um caso

    Redireciona a porta 1863 para fora do do proxy

    A regra tem que tá antes da que redireciona a porta do proxy

    /ip firewall nat
    add action=accept chain=dstnat comment="" disabled=no dst-port=1863 protocol=\
    tcp

    Marca as portas principais no mangle e dá prioridade no queue tree

    /ip firewall mangle>
    add action=mark-connection chain=prerouting comment="MARCA PACOTES MSN - 1" \
    disabled=no dst-port=443 new-connection-mark=msn1 passthrough=yes \
    protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark=msn1 \
    disabled=no new-packet-mark=msn1 passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="MARCA PACOTES MSN - 2" \
    disabled=no dst-port=1503 new-connection-mark=msn2 passthrough=yes \
    protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark=msn2 \
    disabled=no new-packet-mark=msn2 passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="MARCA PACOTES MSN - 3" \
    disabled=no dst-port=1863 new-connection-mark=msn3 passthrough=yes \
    protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark=msn3 \
    disabled=no new-packet-mark=msn3 passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="MARCA PACOTES MSN - 4" \
    disabled=no dst-port=7001 new-connection-mark=msn4 passthrough=yes \
    protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark=msn4 \
    disabled=no new-packet-mark=msn4 passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="MARCA PACOTES MSN - 7" \
    disabled=no dst-port=7001 new-connection-mark=msn7 passthrough=yes \
    protocol=udp
    add action=mark-packet chain=prerouting comment="" connection-mark=msn7 \
    disabled=no new-packet-mark=msn7 passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="MARCA PACOTES MSN - 8" \
    disabled=no dst-port=53 new-connection-mark=msn8 passthrough=yes \
    protocol=udp
    add action=mark-packet chain=prerouting comment="" connection-mark=msn8 \
    disabled=no new-packet-mark=msn8 passthrough=yes protocol=udp

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="MSN-1 in" packet-mark=msn1 parent=global-total \
    priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="MSN-2 in" packet-mark=msn2 parent=global-total \
    priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="MSN-3 in" packet-mark=msn3 parent=global-total \
    priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="MSN-7 in" packet-mark=msn7 parent=global-total \
    priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="MSN-8 in" packet-mark=msn8 parent=global-total \
    priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="MSN-4 in" packet-mark=msn4 parent=global-total \
    priority=1 queue=default

    Mudar Mms do msn (éssa aqui você deixa no inicio)

    /ip firewall mangle>
    add action=change-mss chain=forward comment="Mudar MMS - Msn" disabled=no \
    new-mss=1380 out-interface=Modem protocol=tcp tcp-flags=syn
    add action=change-mss chain=forward comment="Mudar MMS - Msn" disabled=no \
    new-mss=1380 out-interface=Clientes protocol=tcp tcp-flags=syn
    add action=change-mss chain=forward comment="Mudar MMS - Msn" disabled=no \
    new-mss=1380 out-interface="Modem J" protocol=tcp tcp-flags=syn


    /ppp profile
    set default change-tcp-mss=yes comment="" name=default only-one=default \
    use-compression=no use-encryption=no use-vj-compression=no
    set default-encryption change-tcp-mss=yes comment="" name=default-encryption \
    only-one=default use-compression=no use-encryption=no use-vj-compression=\
    no


    A regra que notei maior diferença foi a que tira a porta 1863 do proxy

    Espero que seja útil



  5. #5

    Padrão

    Citação Postado originalmente por izaufernandes Ver Post
    Amigo, aqui tb tava uma bagunça más tem umas coisas q dá pra fazer pra minimizar, agora tá até mais ou menos, minimizou bastante

    Essas dicas eu peguei aqui mesmo no fórum, sujiro que faça por etapa e vá testando porque cada caso é um caso

    Redireciona a porta 1863 para fora do do proxy

    A regra tem que tá antes da que redireciona a porta do proxy

    /ip firewall nat
    add action=accept chain=dstnat comment="" disabled=no dst-port=1863 protocol=\
    tcp

    Marca as portas principais no mangle e dá prioridade no queue tree

    /ip firewall mangle>
    add action=mark-connection chain=prerouting comment="MARCA PACOTES MSN - 1" \
    disabled=no dst-port=443 new-connection-mark=msn1 passthrough=yes \
    protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark=msn1 \
    disabled=no new-packet-mark=msn1 passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="MARCA PACOTES MSN - 2" \
    disabled=no dst-port=1503 new-connection-mark=msn2 passthrough=yes \
    protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark=msn2 \
    disabled=no new-packet-mark=msn2 passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="MARCA PACOTES MSN - 3" \
    disabled=no dst-port=1863 new-connection-mark=msn3 passthrough=yes \
    protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark=msn3 \
    disabled=no new-packet-mark=msn3 passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="MARCA PACOTES MSN - 4" \
    disabled=no dst-port=7001 new-connection-mark=msn4 passthrough=yes \
    protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark=msn4 \
    disabled=no new-packet-mark=msn4 passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="MARCA PACOTES MSN - 7" \
    disabled=no dst-port=7001 new-connection-mark=msn7 passthrough=yes \
    protocol=udp
    add action=mark-packet chain=prerouting comment="" connection-mark=msn7 \
    disabled=no new-packet-mark=msn7 passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="MARCA PACOTES MSN - 8" \
    disabled=no dst-port=53 new-connection-mark=msn8 passthrough=yes \
    protocol=udp
    add action=mark-packet chain=prerouting comment="" connection-mark=msn8 \
    disabled=no new-packet-mark=msn8 passthrough=yes protocol=udp

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="MSN-1 in" packet-mark=msn1 parent=global-total \
    priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="MSN-2 in" packet-mark=msn2 parent=global-total \
    priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="MSN-3 in" packet-mark=msn3 parent=global-total \
    priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="MSN-7 in" packet-mark=msn7 parent=global-total \
    priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="MSN-8 in" packet-mark=msn8 parent=global-total \
    priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="MSN-4 in" packet-mark=msn4 parent=global-total \
    priority=1 queue=default

    Mudar Mms do msn (éssa aqui você deixa no inicio)

    /ip firewall mangle>
    add action=change-mss chain=forward comment="Mudar MMS - Msn" disabled=no \
    new-mss=1380 out-interface=Modem protocol=tcp tcp-flags=syn
    add action=change-mss chain=forward comment="Mudar MMS - Msn" disabled=no \
    new-mss=1380 out-interface=Clientes protocol=tcp tcp-flags=syn
    add action=change-mss chain=forward comment="Mudar MMS - Msn" disabled=no \
    new-mss=1380 out-interface="Modem J" protocol=tcp tcp-flags=syn


    /ppp profile
    set default change-tcp-mss=yes comment="" name=default only-one=default \
    use-compression=no use-encryption=no use-vj-compression=no
    set default-encryption change-tcp-mss=yes comment="" name=default-encryption \
    only-one=default use-compression=no use-encryption=no use-vj-compression=\
    no


    A regra que notei maior diferença foi a que tira a porta 1863 do proxy

    Espero que seja útil

    Amigo, a parte que não entendi foi "A regra que notei maior diferença foi a que tira a porta 1863 do proxy".
    A porta 1863 nunca vai p/ o proxy , agente só manda a porta 80.
    Posta sua regra do redirect ai pra gente ver.
    Notei q vc dá prioridade para as portas do msn q vc marcou no mangle, talvez isso q ta fazendo a diferença.

  6. #6

    Padrão

    Cara, tenho um cliente que não usa o Mikrotik e tem o mesmo problema... Já ajustei o MTU das máquinas e melhorou bastante... principalmente a questão de não conectar... mas a questão de cair continua... eu imagino que talvez tenha até alguma coisa com a minha operadora (Oi Telecom, que antes era BrasilTelecom)
    Se alguém tiver idéia de como resolver, ou melhorar isso, inclusive em redes sem Mik eu tmb agradeço!

    Ahh notei que quando se cria um novo MSN o problema praticamente não acontece, principalmente se ele NÃO for @hotmail.com... Não sei se é coincidência ou outra coisa...

    O mais provável é q seja algo com os servers do MSN mesmo ou nossos provedores...



  7. #7

    Padrão

    Aqui tem vários reclamando disso.
    Então estou recomendando o Trillian. Totalmente compatível com MSN.

  8. #8
    MODERADOR-CHEFE Avatar de osmano807
    Ingresso
    Aug 2008
    Localização
    Araguari - Minas Gerais
    Posts
    1.985
    Posts de Blog
    5

    Padrão

    Aqui faço compartilhamento do windows e dá a mesma coisa. Acho que é a Oi, pois esses dias o parou aqui, aí perguntei para outras pessoas, quem tinha CTBC estava beleza.

    Microsoft pode ter alguma parcela de culpa, mas aqui só ocorre com a Oi.



  9. #9

    Padrão

    Citação Postado originalmente por fasseabra Ver Post
    Amigo, a parte que não entendi foi "A regra que notei maior diferença foi a que tira a porta 1863 do proxy".
    A porta 1863 nunca vai p/ o proxy , agente só manda a porta 80.
    Posta sua regra do redirect ai pra gente ver.
    Notei q vc dá prioridade para as portas do msn q vc marcou no mangle, talvez isso q ta fazendo a diferença.
    Realmente a porta 1863 não vai para o proxy, ela tb não tá bloqueada no filter e eu dei um accept nela e em algumas outras. Passei um perrengue retado aqui qdo o messeger atualizou e agente dá tiro pra todo lado, as vezes agente usando só a lógica fica sem ação, sem ter o que fazer. Se vai ou se não vai eu não posso te dar certeza, pela lógica não vai, más tem bug etc e éssa foi a última regra que eu apliquei e foi a que melhorou, tá demorando um pco pra conectar más pelo menos parou de cair.

  10. #10

    Padrão

    Citação Postado originalmente por pedemesa Ver Post
    Cara, tenho um cliente que não usa o Mikrotik e tem o mesmo problema... Já ajustei o MTU das máquinas e melhorou bastante... principalmente a questão de não conectar... mas a questão de cair continua... eu imagino que talvez tenha até alguma coisa com a minha operadora (Oi Telecom, que antes era BrasilTelecom)
    Se alguém tiver idéia de como resolver, ou melhorar isso, inclusive em redes sem Mik eu tmb agradeço!

    Ahh notei que quando se cria um novo MSN o problema praticamente não acontece, principalmente se ele NÃO for @hotmail.com... Não sei se é coincidência ou outra coisa...

    O mais provável é q seja algo com os servers do MSN mesmo ou nossos provedores...
    Faz sentido. A mim tb parece que é problema da operadora, pq pelo menos aqui não tenho tido nenhum problema (meu link é da Telefonica).
    Somente às vezes quando eles mudam a versão e a antiga deixa de conectar. Aí muita gente vem atrás pq não consegue conectar, mas na verdade a pessoa não soube instalar a versão nova (ou ficou com preguiça, sei lá, é mais fácil reclamar no provedor do que tentar resolver por conta, rsrsrs.)



  11. #11

    Padrão

    Galera, seguinte. Vou passar algumas coisas que andei percebendo aqui, dai vcs vejam se acontece igual...

    - Esse problema acontece com alguns endereços em alguns computadores, por exemplo, o meu MSN nunca cai, mas demora para conectar em um computador onde há o problemas de queda com outro endereço;
    - O endereço nesse mesmo computador ai de cima, não cai em outro lugar (outra conexão);
    - O problema acontece tanto na minha rede que tem um Mikrotik, como em uma outra rede que não tem um Mikrotik, ela só tem: Modem D-Link DSL-500B >>> Switch Encore 8 portas >>> Router Wireless Braview >>> Switch 16 portas >>> LAN (PCs da Rede);
    - Quando conecta (sempre depois de demorar um bom tempo), ele vai carregando aos poucos os contatos on-line... por exemplo: se estiverem 100 contatos on-line, ele carrega 20, dai mais 2, 3, carrega uns 20 em sequencia denovo... e assim vai indo até carregar os 100 contato on-line, porém, se eu receber/enviar uma mensagens no tempo em que ele ainda está carregando os contatos on-line, cai, isso acontece sempre;
    - Pelo que parece, depois que carrega todo mundo on-line, não cai mais;
    - Sugeri a uma usuária com esse problema que ao conectar, selecione Invisible e não fale com ninguém até ter carregado todos os contatos on-line, depois ela pode ir para disponível;
    - Há um bom tempo atrás, eu tive esse mesmo problema, e do nada voltou a funcionar normalmente;
    - Em outra vez, eu atualizei os IEs para versão 8 e os WinXP para SP3 e resolveu... Não sei porque, mas resolveu...

    Bom pessoal, espero que relatem ai tmb para ver se os sintomas são parecidos e se conseguimos fritar mais esse ovo... porque do jeito que tá, tá f... Assim como imagino que vcs tmb, eu não aguento mais... mais um pouco eu vou me enforcar com um pigtail... hehehe

  12. #12

    Padrão

    bah aki simplesmente naum funciona em maquina nenhuma esse 2009



  13. #13

    Padrão

    Citação Postado originalmente por MaxAdriano Ver Post
    bah aki simplesmente naum funciona em maquina nenhuma esse 2009
    Manda o pessoal baixar o Trillian e durma tranquilo. Ele na instalação importa todos os contatos do MSN. E é bem leve. 8mega.

  14. #14

    Padrão

    Citação Postado originalmente por 1929 Ver Post
    Manda o pessoal baixar o Trillian e durma tranquilo. Ele na instalação importa todos os contatos do MSN. E é bem leve. 8mega.
    e ai 1929, vou baixar na minha maquina para testar, ai eu mesmo instalo para os clientes que tiverem dificudades.... valeu



  15. #15

    Padrão

    Mais uma consideração... a usuária que conectava Invisible, esperava carregar todos os contatos on-line e dai ia para Disponível, não consegue mais conectar nem como Invisible... Tá loko... não sei mais o que fazer... Deixei ela usando o MSN pelo Meebo Brasil em Português Brasileiro - online web Instant Messeger for AIM, MSN, Yahoo, Google Talk messengers
    Galera... se alguém tiver uma luz manda ai!!!

  16. #16

    Padrão

    Galera, na minha rede corre absolutamente normal o uso de MSN. Eu pessoalmente tenho usado há alguns dias e tb não vi nada errado, não vi nenhuma queda de conexão.

    Penso que pode ser problema da operadora que vcs contratam o link, ou algum problema de DNS.



  17. #17

    Padrão

    Citação Postado originalmente por lrmurad Ver Post
    Galera, na minha rede corre absolutamente normal o uso de MSN. Eu pessoalmente tenho usado há alguns dias e tb não vi nada errado, não vi nenhuma queda de conexão.

    Penso que pode ser problema da operadora que vcs contratam o link, ou algum problema de DNS.
    Pois é... a operadora é o problema com certeza... tem de ser... mas queria poder contornar pelo menos... O DNS eu já testei com OiTelecom e OpenDNS... Aliás, aproveitando o gancho, o que o pessoal me diz sobre o OpenDNS... vale a pena? É bom? É Ruim? Porque?

    O negócio mesmo é ajustar o MTU... fora isso acho que não tem muito o que fazer...

  18. #18

    Padrão

    reclama na operadora e guarda o protocolo. se eles não resolverem anatel
    se possível, junte vários protocolos de outras pessoas que usam a mesma operadora e converse com o gerente de negócios, talvez possa ajudar. Uma reclamação vinda de vários tem mais peso.

    desculpem se estiver falando besteira



  19. #19

    Padrão

    Citação Postado originalmente por lrmurad Ver Post
    reclama na operadora e guarda o protocolo. se eles não resolverem anatel
    se possível, junte vários protocolos de outras pessoas que usam a mesma operadora e converse com o gerente de negócios, talvez possa ajudar. Uma reclamação vinda de vários tem mais peso.

    desculpem se estiver falando besteira
    Concordo com vc, porém no meu caso o maior problema é o tempo né... a operadora sempre leva muito tempo para resolver, e isso quando resolve... até hj tenho problemas de perda de pacotes... repentinamente perco uns 3 pacotes do ping normal, e em seguida volta todo ao normal como se não tivesse acontecido nada... parece um gargalo no GW da operadora, mas não tenho como saber né... E a ANATEL tmb... por mais rápido que eles sejam vão levar 6 meses(imagino)... Infelizmente meus cliente não esperam tanto...