Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Problema: Mikrotik AP_Bridge+WPA em WDS com Rádio comum (RTL8186)

    Pessoal, seguinte, tenho uma situação meio complicada aqui...

    Sempre li que é complicado colocar um Rádio em WDS com o Mikrotik, que as vezes não é compatível e blablabla...
    Até ai tudo, consigo colocar meus Rádios em WDS com o Mikrotik normalmente, porém sem criptografia alguma. O caso é que não tenho como usar sem criptografia, pois a mesma interface física do WDS tmb fornece sinal com WPA e não posso mudar isso.
    Pergunta1: WDS funciona em WPA no geral? (ou só criptografia WEP funciona para WDS?) e no Mikrotik?
    Pergunta2: Como configuro WDS entre Mikrotik AP_Bridge+WPA e uma Rádio comum (com chipset RTL8186)? É Possível? Porque?

    Bom, sei que abusei das perguntas, mas realmete já procurei muito aqui no fórum e não encontei minha solução, assim como meus testes não foram 100% bem sucedidos... Por isso estou recorrendo ao fórum tentando adquirir mais este conhecimento... Alguém available ai?

    Desde já agradeço,
    Muito Thankiu!

  2. #2

    Padrão

    Você está colocando a crypto no rádio na parte wds ou em segurança?

    Tú és o pedemesa do gamezer?



  3. #3

    Padrão

    Citação Postado originalmente por pedemesa Ver Post
    Pessoal, seguinte, tenho uma situação meio complicada aqui...

    Sempre li que é complicado colocar um Rádio em WDS com o Mikrotik, que as vezes não é compatível e blablabla...
    Até ai tudo, consigo colocar meus Rádios em WDS com o Mikrotik normalmente, porém sem criptografia alguma. O caso é que não tenho como usar sem criptografia, pois a mesma interface física do WDS tmb fornece sinal com WPA e não posso mudar isso.
    Pergunta1: WDS funciona em WPA no geral? (ou só criptografia WEP funciona para WDS?) e no Mikrotik?
    Pergunta2: Como configuro WDS entre Mikrotik AP_Bridge+WPA e uma Rádio comum (com chipset RTL8186)? É Possível? Porque?

    Bom, sei que abusei das perguntas, mas realmete já procurei muito aqui no fórum e não encontei minha solução, assim como meus testes não foram 100% bem sucedidos... Por isso estou recorrendo ao fórum tentando adquirir mais este conhecimento... Alguém available ai?

    Desde já agradeço,
    Muito Thankiu!

    Resposta 1 : WDS Funciona Perfeitamente em WPA Seja PC-AP ou Radio AP

    Resposta 2: Facil facil coloca os dois AP No mesmo Canal la em WDS no AP 1 vc cadastra o Mac do Ap 2 e vice e versa .... Agora existe 2 lugares para colocar a Criptografia o Primeiro é para o Cliente digitar a chave que fica na Aba Wireless -- Segurança e o Segundo que é a Criptografia entre os APS que estão fazendo o WDS que inclusive pode ser uma Chave diferente essa vc configura na propria opção WDS Ssetar segurança coloca nos 2 a mesma se não não funfa abraços

  4. #4

    Padrão

    Citação Postado originalmente por Raniel Ver Post
    Você está colocando a crypto no rádio na parte wds ou em segurança?

    Tú és o pedemesa do gamezer?
    Com certeza na parte de WDS, entendo o que vc disse, mas não é esse o problema... hehe
    Sobre eu ser ou não, acho que não porque não lembro desse nome "gamezer", as com certeza eu sou o pedemesa... heh

    Valeu a ajuda, se tiver mais um idéia estou no aguado!



  5. #5

    Padrão

    Citação Postado originalmente por WWANInternet Ver Post
    Resposta 1 : WDS Funciona Perfeitamente em WPA Seja PC-AP ou Radio AP

    Resposta 2: Facil facil coloca os dois AP No mesmo Canal la em WDS no AP 1 vc cadastra o Mac do Ap 2 e vice e versa .... Agora existe 2 lugares para colocar a Criptografia o Primeiro é para o Cliente digitar a chave que fica na Aba Wireless -- Segurança e o Segundo que é a Criptografia entre os APS que estão fazendo o WDS que inclusive pode ser uma Chave diferente essa vc configura na propria opção WDS Ssetar segurança coloca nos 2 a mesma se não não funfa abraços
    Sobre a primeira resposta, muito obrigado, me esclareceu muito.
    Sobre a segunda, acho que vc não endendou a minha pergunta... Minha situação é um Mikrotik em WDS com o Rádio (AP), não são dois APs... Se fossem, seria uma barbada como vc mesmo disse... mas não é tão simples, ao menos não pra mim... heheh

    Valeu a força e se tiver alguma idéia eu agradeço mais uma vez!

    Só para completar, o que falta saber é: Como fazer um WDS entre um Mikrotik com a interface em AP_Bridge usando WPA e um Rádio comum com chipset RTL8186, ou outro qualquer que funcione bem... Mas é indispensável usar WPA para cripto e WDS para conexão entre o Mik e o AP (Rádio)
    Última edição por pedemesa; 17-10-2009 às 15:55.

  6. #6



  7. #7

    Padrão

    Citação Postado originalmente por WWANInternet Ver Post
    a beleza entendi agora : bom tem uns materiais aqui no forum que pode te ajudar :

    https://under-linux.org/f90588-mikrotik-wds

    https://under-linux.org/f94636-wds-m...l5460-aprouter

    Blz WWANInternet, mas volto a dizer que preciso usar o WPA...

    Esses post, eu já havia lido e falam de WDS entre Mik e Rádios, porém todos sem nenhum tipo de cripto...

    Inclusive, pra quem quer fazer sem cripto eu ia mostrar como faz, mas já tem esse post que resolve:
    https://under-linux.org/f94628-fiz-u...9-com-aprouter

    Sigo na busca aqui... se alguém tiver idéia agradeço!!!

    Valeu!

  8. #8
    Mikrotiando..
    Ingresso
    Sep 2007
    Localização
    São Paulo
    Posts
    329
    Posts de Blog
    2

    Padrão

    Amigo, acredito que você não vai conseguir usar criptografia com esse chipset (junto ao MK), você deve esta usando o firmware aprouter certo?
    A unica forma que vai conseguir é se colocar o radio em modo cliente, ai sim vai funcionar e a criptografia tem que ser a wpa, porque a wpa2 tambem não vai..
    Por isso que gosto das nano station, funciona com wds e wpa2.
    abraços,
    (obs. usando a versão 3.X



  9. #9

    Padrão

    Citação Postado originalmente por ddllss Ver Post
    Amigo, acredito que você não vai conseguir usar criptografia com esse chipset (junto ao MK), você deve esta usando o firmware aprouter certo?
    A unica forma que vai conseguir é se colocar o radio em modo cliente, ai sim vai funcionar e a criptografia tem que ser a wpa, porque a wpa2 tambem não vai..
    Por isso que gosto das nano station, funciona com wds e wpa2.
    abraços,
    (obs. usando a versão 3.X
    É imaginei q não fosse possível porque já fiz todos os testes que podia... Quanto ao firmware, não usei só APRouter não, além do APRouter, usei o original do Zinwell e um WAPPro... O ChipSet do Zinwell e do APRouter que eu usei é o que mensionei (RTL8186), Mas o do terceiro rádio que eu usei acho que era diferente, mas não sei dizer qual... era um Braview porcaria (Eca!) heh

    Mas valeu amigo, se alguém tiver mais alguma idéia eu agradeço. Se não, peço que quem já utilizou um rádio de baixo custo em WDS com WPA com o Mik mande a experiência e principalmente o modelo do dito cujo... heh

  10. #10

    Padrão

    Citação Postado originalmente por ddllss Ver Post
    Amigo, acredito que você não vai conseguir usar criptografia com esse chipset (junto ao MK), você deve esta usando o firmware aprouter certo?
    A unica forma que vai conseguir é se colocar o radio em modo cliente, ai sim vai funcionar e a criptografia tem que ser a wpa, porque a wpa2 tambem não vai..
    Por isso que gosto das nano station, funciona com wds e wpa2.
    abraços,
    (obs. usando a versão 3.X
    nada disso wpa2 funciona sim eu uso aqui! é é da mesma forma q se usa wpa



  11. #11

    Padrão

    Citação Postado originalmente por numlock Ver Post
    nada disso wpa2 funciona sim eu uso aqui! é é da mesma forma q se usa wpa
    E vc poderia explicar como é que se faz? porque é justamente estamos discutindo nesse tópico... Não conseguimos fazer funcionar... como vc fez?

  12. #12

    Padrão

    Citação Postado originalmente por pedemesa Ver Post
    E vc poderia explicar como é que se faz? porque é justamente estamos discutindo nesse tópico... Não conseguimos fazer funcionar... como vc fez?
    https://under-linux.org/f130010-como-configurar-wpa2



  13. #13
    Mikrotiando..
    Ingresso
    Sep 2007
    Localização
    São Paulo
    Posts
    329
    Posts de Blog
    2

    Padrão

    Citação Postado originalmente por numlock Ver Post
    nada disso wpa2 funciona sim eu uso aqui! é é da mesma forma q se usa wpa
    Boa noite amigo,
    A questão não é não saber como configurar, e sim que alguns modelos de aps, principalmente com esse chip, da algum tipo de incompatibilidade..
    Eu trabalho com WPA e WPA2, uso bastante em nano station com o mk, mas com alguns modelos de radinhos só vai se for como cliente..
    Tenho o KOZUMI aqui, quando você configura ele com wpa2 (em modo WDS), ele não conecta no mk, ai passa alguns segundos ele aparece em registration, por 1 segundo no maximo, depois some..
    O que nosso amigo Sergio mostra no link que foi postado eu ja conheço.
    abraços,

  14. #14

    Padrão

    Citação Postado originalmente por ddllss Ver Post
    Boa noite amigo,
    A questão não é não saber como configurar, e sim que alguns modelos de aps, principalmente com esse chip, da algum tipo de incompatibilidade..
    Eu trabalho com WPA e WPA2, uso bastante em nano station com o mk, mas com alguns modelos de radinhos só vai se for como cliente..
    Tenho o KOZUMI aqui, quando você configura ele com wpa2 (em modo WDS), ele não conecta no mk, ai passa alguns segundos ele aparece em registration, por 1 segundo no maximo, depois some..
    O que nosso amigo Sergio mostra no link que foi postado eu ja conheço.
    abraços,
    Vc disse

    A unica forma que vai conseguir é se colocar o radio em modo cliente, ai sim vai funcionar e a criptografia tem que ser a wpa, porque a wpa2 tambem não vai..

    nada disso radios com chip realtek rodam sim wpa2 em modo cliente, em wds nao sei nunca testei e estou sem radio pra testar



  15. #15
    Mikrotiando..
    Ingresso
    Sep 2007
    Localização
    São Paulo
    Posts
    329
    Posts de Blog
    2

    Padrão

    Citação Postado originalmente por numlock Ver Post
    Vc disse

    A unica forma que vai conseguir é se colocar o radio em modo cliente, ai sim vai funcionar e a criptografia tem que ser a wpa, porque a wpa2 tambem não vai..

    nada disso radios com chip realtek rodam sim wpa2 em modo cliente, em wds nao sei nunca testei e estou sem radio pra testar
    Assim como o amigo que iniciou post, eu tentei varias formas e tambem não foi em modo WDS, e só foi em modo cliente e usando a wpa, quando coloco wpa2 começa dar umas panes entre o ap e o mk.
    Mas tudo bem amigo, boa noite pra você.
    abraços,

  16. #16

    Padrão

    Pois é... estou usando em Bridge Client por enquanto... mas é muito ruim... compromete o controle de MACs e foge da topologia que quero para a minha rede... mas por enquanto é o que dá pra fazer...
    Assim que tiver um tempo vou tentar criar um VirtualAP e colocar o WDS nele, sem nenhuma cripto, vamos ver se rola... não sei se o Mik deixa fazer isso...



  17. #17

    Padrão

    Citação Postado originalmente por ddllss Ver Post
    Assim como o amigo que iniciou post, eu tentei varias formas e tambem não foi em modo WDS, e só foi em modo cliente e usando a wpa, quando coloco wpa2 começa dar umas panes entre o ap e o mk.
    Mas tudo bem amigo, boa noite pra você.
    abraços,
    ja coloquei mais de 50 radios em wpa2 cliente o seu problema deve ser o firmware sempre usei aprouter 6.1 e 7.3

  18. #18

    Padrão

    Citação Postado originalmente por pedemesa Ver Post
    Pois é... estou usando em Bridge Client por enquanto... mas é muito ruim... compromete o controle de MACs e foge da topologia que quero para a minha rede... mas por enquanto é o que dá pra fazer...
    Assim que tiver um tempo vou tentar criar um VirtualAP e colocar o WDS nele, sem nenhuma cripto, vamos ver se rola... não sei se o Mik deixa fazer isso...
    cara wds so presta se vc tiver epenas 1 wds e com pouco trafego se colocar mais q isso o trafego na wirelles começa a sobir muito e vc perde umbocado da banda os pings coomeçam a subir ...



  19. #19

    Padrão

    Citação Postado originalmente por numlock Ver Post
    ja coloquei mais de 50 radios em wpa2 cliente o seu problema deve ser o firmware sempre usei aprouter 6.1 e 7.3

    Nossa 50 radios em WPA 2...... Agora me respondam uma Coisa Qual é o Maximo de Radios Possiveis que vcs ja Colocaram em WDS

  20. #20

    Padrão

    Cara eu não entendo quando falam que quando se tem mais WDS's sobre tempo de ping e etc... Alguém pode me explicar porque isso acontece? Nunca tive esse problema, se bem que tenho só 4 links em WDS hoje, já cheguei a trabalhar em um rede que tinha bem mais, mas não lembro exatamente quantos. Porque se realmente tiver algum problema em usar WDS vou mudar minha rede tmb... tudo para Client, mas pra isso preciso de uma conclusão técnica... Pra mim, a hora de mexer é agora que minha rede ainda não é muito grande...
    Sobre a questão do broadcast, não é meu caso porque os rádios em si não geram muito broadcast e plaquinhas eu quase não tenho, e as que tenho estou tirando. Outra coisa ainda, é que tenho pretenção de criar VPNs aqui (Redes/30), uma para cada cliente, imagino que isso reduza ainda mais o problema do broadcast.
    O que estou falando é o que sei ou imagino que sei(posso estar errado), estou aqui para aprender tmb, então se alguém puder me corrigir, ou simplesmente me explicar tecnicamente o porque do WDS ter problemas eu agradeço.