+ Responder ao Tópico



  1. Olá amigos do under-linux estou com um problema aqui depois que atualizei para a versão 3
    o ping do meu servidor para meu roteador ficou acima de 100 ms e com uma lentidão imensa e mesmo cortando todos os clientes da rede continua assim quando eu desabiliro as regras do thunder no MK fica tudo normal eu não fiz nada no thunder só segui o script do nosso amigo Pedro Filho que ficou 100% (está de parabéns cara precisamos ter pessoas assim no forun) só que as regras que estou utilizando são essas aqui:

    ip firewall filter
    add action=accept chain=forward comment="Aceitar todos os tipos de conexoes ou pacotes que venham do proxy" disabled=no src-address=192.168.100.0/24

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="Redirecionamento para o Proxy" disabled=no dst-address=!192.168.100.2 dst-port=80 protocol=tcp \
    src-address=192.168.2.0/24 to-addresses=192.168.100.2 to-ports=3128

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Squid - Cache Full" disabled=no dscp=12 new-connection-mark=proxy-hits passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=proxy-hits disabled=no new-packet-mark=proxy-squid passthrough=no
    add action=mark-connection chain=prerouting comment="Thunder - Cache Full" disabled=no dst-address=192.168.100.2 dst-port=80 new-connection-mark=\
    thunder-connection passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark=thunder-connection disabled=no new-packet-mark=thunder-packs passthrough=no protocol=tcp


    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2000000 max-limit=3000000 name=SquidCache-Down packet-mark=proxy-squid parent=\
    global-out priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2000000 max-limit=3000000 name=SquidCache-Up packet-mark=proxy-squid parent=global-in \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=2000000 max-limit=3000000 name=ThunderCache-Down packet-mark=thunder-packs parent=global-out \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=2000000 max-limit=3000000 name=ThunderCache-Up packet-mark=thunder-packs parent=global-in \
    priority=8 queue=default


    alguém pode ajudar???

    forte abraço a todos!!!!

  2. Olá rapaziada quem estiver com dificuldades de instalar o thunder me add sandraftb@gmail.com que instalo de graça basta deixar o debian e o ssh instalado e me passar os dados de acesso que instalo pra vocês GRATIS
    OBS: O comando para instalar o ssh é:
    apt-get install ssh









Tópicos Similares

  1. Problema com balance e Thundercache
    Por hostjunior no fórum Redes
    Respostas: 2
    Último Post: 01-08-2016, 06:42
  2. Problemas com thundercache 7.1
    Por Reinan no fórum Redes
    Respostas: 18
    Último Post: 27-06-2014, 11:47
  3. Problema com o Thundercache 7
    Por WRInfo no fórum Servidores de Rede
    Respostas: 12
    Último Post: 11-11-2011, 03:38
  4. Problemas com ThunderCache
    Por orionstation no fórum Servidores de Rede
    Respostas: 53
    Último Post: 18-07-2009, 09:20
  5. problemas com o IMP
    Por marlonfuchs no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-06-2002, 08:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L