+ Responder ao Tópico



  1. #1

    Padrão Nano2 travando

    Amigos, aconteceu já em duas ocasiões nos últimos dias, de Nano2 travar.
    Simplesmente quem está associado naquele Nano não consegue autenticar.
    É só reiniciar o mesmo que tudo volta ao normal
    Aconteceu sábado com um deles e hoje aconteceu com outro.
    Estão em torres distantes um do outro.
    Não tem canal sobreposto nas torres.
    Estão em AP bridge.
    Não tem sobre carga de usuários pois não chega a mais de 5 em cada um deles.

    O watchdog poderia resolver isso? E neste caso, colocaria para pingar no ip do meu servidor?

    quando abro no menu principal "informações extras" -> "mostrar estações" -> aparecem os clientes com velocidade transmissão 1mb e velocidade de recebimento 54mb.
    Esta é uma indicação de que o rádio não está transmitindo para aqueles clientes.
    Ruídos -96dbm

    Não é interferencia de outros, pois ao reiniciar voltou tudo ao normal.

  2. #2

    Padrão

    já experimentou atualizar o firmware?

    quando usei nano2 senti uma boa diferença do firmware original para o rescente.



  3. #3

    Padrão

    Citação Postado originalmente por lucianogf Ver Post
    já experimentou atualizar o firmware?

    quando usei nano2 senti uma boa diferença do firmware original para o rescente.
    Estão todos com a última versão.

    Agora pergunto: porque seguidamente leio algo a respeito de rádios travarem? Não só o Nano, mas qualquer outro.
    E o watchdog pode ajudar a resolver isso? E daí eu configuro para pingar no IP do servidor?

  4. #4

    Padrão

    Creio q no teu caso caso o watchdog não vá resolver, pois o radio continua funcionando ( vc disse q acessa ele) então ele não vai parar de pingar no seu servidor. Sempre lembrando que o watchdog reseta o radio, ou seja, derruba todas as conexões.
    Ja tive problemas com o nano aqui, usando como ptp, era algum engraçadinho usando o mesmo ip do nano na rede, ele é meio sucetivel a esse erro, mas era firmware antigo, com os mais recentes nunca tive problemas.



  5. #5

    Padrão

    Citação Postado originalmente por 1929 Ver Post
    Amigos, aconteceu já em duas ocasiões nos últimos dias, de Nano2 travar.
    Simplesmente quem está associado naquele Nano não consegue autenticar.
    É só reiniciar o mesmo que tudo volta ao normal
    Aconteceu sábado com um deles e hoje aconteceu com outro.
    Estão em torres distantes um do outro.
    Não tem canal sobreposto nas torres.
    Estão em AP bridge.
    Não tem sobre carga de usuários pois não chega a mais de 5 em cada um deles.

    O watchdog poderia resolver isso? E neste caso, colocaria para pingar no ip do meu servidor?

    quando abro no menu principal "informações extras" -> "mostrar estações" -> aparecem os clientes com velocidade transmissão 1mb e velocidade de recebimento 54mb.
    Esta é uma indicação de que o rádio não está transmitindo para aqueles clientes.
    Ruídos -96dbm

    Não é interferencia de outros, pois ao reiniciar voltou tudo ao normal.
    por curiosidade vc usa uma ring de ns2?

  6. #6

    Padrão

    Citação Postado originalmente por beirsdorf Ver Post
    por curiosidade vc usa uma ring de ns2?
    4 nanos2. Acho que com 5 iria fechar os 360º pois eles estão dando mais que os 60º.

    Um dos Nanos que travou esta numa outra torre onde tem só dois em canais bem distantes um do outro.
    Última edição por 1929; 21-10-2009 às 15:41.