+ Responder ao Tópico



  1. #1
    fmn127
    Visitante

    Padrão MK travando MAC no cliente com roteador

    Boa tarde, pessoal.

    Utilizo WebMikrotik e está me atendendo muito bem. Ele trabalha com o travamento de MAC por cliente, ou seja, quando o cliente loga pela primeira vez, ele trava o MAC e registra no MK. Portanto mais ninguém consegue logar com o seu usuário.

    Porém fui instalar em um cliente que possui uma Bridge, Roteador D-link sem fio, 2 desktops e 1 notebook. Então quando qualquer uma das máquinas conecta na internet, as outras 2 não conseguem navegar, pois o MAC está travado na primeira conexão.

    Poderiam me ajudar com este caso?

    Desde já, obrigado.

  2. #2

    Padrão

    Já tentou colocar o rádio como "cliente Isp"?
    Vc lança no Mk o MAC do rádio, configura a wan do radio como cliente com o ip da tua rede e ele vai fornecer outros ips na lan.
    Normalmente, quando o 1º pc vai tentar navegar, o MK pede login e senha. Já no 2º não é pedido, pq o MK interpreta que o user xxx, mac do rádio, está logado.
    Ou então coloca o rádio como WDS e fornece 3 logins diferentes pro teu cliente.



  3. #3

    Padrão Problema Igual

    Estou com o mesmo problema, utilizo o mk mais como servidor pois tenho aps na torre, e os clientes q tem radio wisp, nao funcionam, coloco o mesmo cliente em bridge e o ip em uma das maquinas funciona de boa. e eu nao uso hotspot, somente mac/ip.

  4. #4

    Padrão

    Citação Postado originalmente por andrei_piovesan Ver Post
    Estou com o mesmo problema, utilizo o mk mais como servidor pois tenho aps na torre, e os clientes q tem radio wisp, nao funcionam, coloco o mesmo cliente em bridge e o ip em uma das maquinas funciona de boa. e eu nao uso hotspot, somente mac/ip.
    Como vc citou, se tivesse configurado o mac do radio no MK, usando em ISP, configurado a wan com o IP fornecido para o cliente, deveria funionar perfeitamente, pois quem estaria se logando no MK seria o rádio, não o/os pcs.



  5. #5

    Padrão

    Citação Postado originalmente por fmn127 Ver Post
    Boa tarde, pessoal.

    Utilizo WebMikrotik e está me atendendo muito bem. Ele trabalha com o travamento de MAC por cliente, ou seja, quando o cliente loga pela primeira vez, ele trava o MAC e registra no MK. Portanto mais ninguém consegue logar com o seu usuário.

    Porém fui instalar em um cliente que possui uma Bridge, Roteador D-link sem fio, 2 desktops e 1 notebook. Então quando qualquer uma das máquinas conecta na internet, as outras 2 não conseguem navegar, pois o MAC está travado na primeira conexão.

    Poderiam me ajudar com este caso?

    Desde já, obrigado.
    Leu a resposta, resolveu o problema e não agradeceu?
    Valeu!