+ Responder ao Tópico



  1. #1

    Padrão Telnet no vista

    Bom dia galera!

    Cara instalei o Vista Ultimate, e estou tendo uma dificuldade com o telnet. uso um sistema que existe alguns modulos em cobol que usam telnet, só que no vista abro o mudulo coloco usuario e senha e o modulo tenta efetuar a conexão e por alguns seundos e fecha. tem outros vistas aqui funcionando sem problema so o meu não funfa!!! já instalei o cliente telnet do vista e nada!!!

    se alguem poder me ajudar VLW!!!

  2. #2

    Padrão

    Citação Postado originalmente por leonardo100ck Ver Post
    Bom dia galera!

    Cara instalei o Vista Ultimate, e estou tendo uma dificuldade com o telnet. uso um sistema que existe alguns modulos em cobol que usam telnet, só que no vista abro o mudulo coloco usuario e senha e o modulo tenta efetuar a conexão e por alguns seundos e fecha. tem outros vistas aqui funcionando sem problema so o meu não funfa!!! já instalei o cliente telnet do vista e nada!!!

    se alguem poder me ajudar VLW!!!
    Baixa o PuTTy, tem no super downloads, programa super leve e não requer instalação, todo mundo que trabalha com linux conhece ele, mas ele não server apenas para fazer conexões ssh não, da pra usar como telnet, porta serial, etc, basta mudar o metodo de conexão para telnet, e da pra salvar a sessão, pra ajudar mais um pouco.



  3. #3

    Padrão

    Citação Postado originalmente por luizrfabri Ver Post


    Baixa o PuTTy, tem no super downloads, programa super leve e não requer instalação, todo mundo que trabalha com linux conhece ele, mas ele não server apenas para fazer conexões ssh não, da pra usar como telnet, porta serial, etc, basta mudar o metodo de conexão para telnet, e da pra salvar a sessão, pra ajudar mais um pouco.
    é mesmo, usa o putty, utilizo aqui e é uma beleza. tente desativar o windows defender e o firewall para testar o sistema que vc jah usa hje, aqui o meu vista que tem o windows defender fecha qualquer aplicação do tipo sniffer mesmo que eu o libere.

  4. #4

    Padrão

    Citação Postado originalmente por beirsdorf Ver Post
    é mesmo, usa o putty, utilizo aqui e é uma beleza. tente desativar o windows defender e o firewall para testar o sistema que vc jah usa hje, aqui o meu vista que tem o windows defender fecha qualquer aplicação do tipo sniffer mesmo que eu o libere.

    Descula a demora!!


    uso o putty pra conectar o meu server, mas o problema é que a conexão do sistema que faz e ele mesmo. EX: se eu abrir o modulo 100 o sistema automaticamente executa uma conexão telnet para abrir o modulo no servidor!! e o sistema não pode ser alterado para ao invez de telnet usar conexão ssh!!

    desativei o firewal e o wind.defender e nada!!!

    vlw!!