+ Responder ao Tópico



  1. Bom dia galera!

    Cara instalei o Vista Ultimate, e estou tendo uma dificuldade com o telnet. uso um sistema que existe alguns modulos em cobol que usam telnet, só que no vista abro o mudulo coloco usuario e senha e o modulo tenta efetuar a conexão e por alguns seundos e fecha. tem outros vistas aqui funcionando sem problema so o meu não funfa!!! já instalei o cliente telnet do vista e nada!!!

    se alguem poder me ajudar VLW!!!

  2. Citação Postado originalmente por leonardo100ck Ver Post
    Bom dia galera!

    Cara instalei o Vista Ultimate, e estou tendo uma dificuldade com o telnet. uso um sistema que existe alguns modulos em cobol que usam telnet, só que no vista abro o mudulo coloco usuario e senha e o modulo tenta efetuar a conexão e por alguns seundos e fecha. tem outros vistas aqui funcionando sem problema so o meu não funfa!!! já instalei o cliente telnet do vista e nada!!!

    se alguem poder me ajudar VLW!!!
    Baixa o PuTTy, tem no super downloads, programa super leve e não requer instalação, todo mundo que trabalha com linux conhece ele, mas ele não server apenas para fazer conexões ssh não, da pra usar como telnet, porta serial, etc, basta mudar o metodo de conexão para telnet, e da pra salvar a sessão, pra ajudar mais um pouco.



  3. Citação Postado originalmente por luizrfabri Ver Post


    Baixa o PuTTy, tem no super downloads, programa super leve e não requer instalação, todo mundo que trabalha com linux conhece ele, mas ele não server apenas para fazer conexões ssh não, da pra usar como telnet, porta serial, etc, basta mudar o metodo de conexão para telnet, e da pra salvar a sessão, pra ajudar mais um pouco.
    é mesmo, usa o putty, utilizo aqui e é uma beleza. tente desativar o windows defender e o firewall para testar o sistema que vc jah usa hje, aqui o meu vista que tem o windows defender fecha qualquer aplicação do tipo sniffer mesmo que eu o libere.

  4. Citação Postado originalmente por beirsdorf Ver Post
    é mesmo, usa o putty, utilizo aqui e é uma beleza. tente desativar o windows defender e o firewall para testar o sistema que vc jah usa hje, aqui o meu vista que tem o windows defender fecha qualquer aplicação do tipo sniffer mesmo que eu o libere.

    Descula a demora!!


    uso o putty pra conectar o meu server, mas o problema é que a conexão do sistema que faz e ele mesmo. EX: se eu abrir o modulo 100 o sistema automaticamente executa uma conexão telnet para abrir o modulo no servidor!! e o sistema não pode ser alterado para ao invez de telnet usar conexão ssh!!

    desativei o firewal e o wind.defender e nada!!!

    vlw!!






Tópicos Similares

  1. compartilhar impressroa no vista
    Por aprinou no fórum Assuntos não relacionados
    Respostas: 1
    Último Post: 20-06-2007, 07:26
  2. Telnet no WLA5000AP
    Por ijr no fórum Redes
    Respostas: 2
    Último Post: 20-09-2006, 08:01
  3. telnet no windows.
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-07-2005, 22:52
  4. Preciso habilitar acesso via telnet no Fedora Core 2
    Por robson_alves no fórum Servidores de Rede
    Respostas: 8
    Último Post: 30-08-2004, 04:31
  5. Tamanho da fonte no terminal telnet no WindowMaker
    Por Antonio_Prado no fórum Servidores de Rede
    Respostas: 1
    Último Post: 23-02-2003, 00:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L